Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak wzmocnić sygnał fm dla radia ?

MateuszRuparSub 21 Lis 2005 20:49 9779 6
  • #1 21 Lis 2005 20:49
    MateuszRuparSub
    Poziom 10  

    Witam
    Jak w temacie, radio nowe, łapie znacznie więcej stacji niż poprzednie, za to tylko w mieście (Rzeszów), oddalasz sie od miasta czy nadajnika to odbiera tylko VIA a RMF i ZET fatalnie no chyba ze sie stanie w dobrym miejscu. Mieszkam 36km od Rzeszowa. Instalacja antenowa napewno jest w porządku bo poprzednie radio odbierało bez problemu RMF, ZET, VIA, Maryja. Samochód opel astra 96r.
    Czy ma sens montowanie wzm. antenowego, podobno nic nie pomagają, jeśli tak to co robić.
    Pozdrawiam

  • #2 21 Lis 2005 20:57
    maxmax77
    Poziom 23  

    w opelku musisz mieć podpięte sterowanie anteną w isie chć niektóre radyjka wymagają stosowania jeszcze dodatkowego separatora antenowego. sprawdz czy rdio gra ci na długich jak są ztym problemy to na 100% musisz zastosować separator

  • #3 22 Lis 2005 02:41
    SlaweK
    Poziom 43  

    Kolega chyba pomylił Opla z VW. W Astrze w tych latach tylko w kombi był wzmacniacz i zasilany osobną żyłą a napewno nie przez kabel.
    Wzmacniacz może pomóc w takich warunkach jak u Ciebie pod warunkiem że będzie to dobry wzmacniacz zamontowany przy dobrej antenie. Osobiście sprawdziłbym antenę, kable, czy nie ma wzmacniacza już zamontowanego a uszkodzonego.
    Zobacz ile przewodów wychodzi w kostce zasilającej radia od styku anteny automatycznej. Jeśli są dwa to jeden przełącza wyświetlacz a drugi zasila wzmacniacz. Można wypożyczyć od kogoś inną antenę i sprawdzić prowizoryczni, bez montowania jej, czy poprawi się odbiór. Można w radiu wyłączyć kod i sprawdzić radio w innym aucie.
    Obawiam się też że w Twoich warunkach lokalnych, mniejsze zaludnienie niż u mnie na Dolnym Śląsku jest mniej stacji lokalnych i są słabsze a tylko RMF, ZET mają mocne nadajniki o większym zasięgu.
    To dość trudne do prostego zdiagnozowania na odległość, proste dołożenie wzmacniacz blisko radia może niewiele pomóc jeśli uszkodzona jest antena lub kabel antenowy. Więc staraj się po kolei wyeliminować słabe punkty które wymieniłem pamiętając że wzmacniacz wzmacnia wszystko co mu wpadnie od anteny, zakłócenia, interferencje, trzaski też.

    SławeK

  • #4 22 Lis 2005 15:19
    MateuszRuparSub
    Poziom 10  

    Sprawdziłem instalacje antenową, wygląda wporządku, podłączyłem pod to radio co miałem czyli Blaupunkt CAR300(D) odbiera idealnie. Co ciekawe to radio ma tak czuły tuner że odbiera RMF bez żadnej anteny.
    Nowe (Boschmann D2888MRX model europejski www.boschmann.com) natomiast tak jak pisałem znacznie gorzej rmf i zet w miejscu zamieszkania odbiera z lekkim zaszumieniem (15km od Leżańsk-nadajnik), natomiast jak dojade do drogi głównej E4 to katastrofa same trzaski, dopiero w Rzeszowie mam czysty odbiór i dużo stacji. W załączniku jest obrazek przedstawiający połączenie wtyczki z kablem, może to coś szkodzi, musiałem tak połączyć bo środkowa żyła jest cienka jak nitka.
    Gdzie polecacie kupić ten wzm. i jakiej firmy żeby dało to efekt.

  • #5 22 Lis 2005 17:55
    SlaweK
    Poziom 43  

    Po tym co piszesz wnioskuję że radio jest sprawne. Sprawdzić instalację antenową to nie jest tak prosto jak by się wydawało bo co szary użytkownik może zrobić ? Obejrzeć kabel, przedzwonić czy ma przejście ? To niewiele, trzeba pamiętać że przewód antenowy to prawie falowód, rządzący się swoimi prawami a sygnał który w nim płynie ma napięcie rzędu mikrowoltów. Naprawdę niewiele trzeba żeby go odłabić. Wystarczy zagięcie, zgniecenie na kablu, wilgoć, śniedź która przewodzi na zacisku anteny, przyczyn jest dziesiątki i ja nadal się będę upierał za naprawą anteny zamiast wzmacniacza.
    To dla prostego porównania jest tak ja szukałbyś więcejoktanowego paliwa do zajechanego silnika by jeszcze trochę pojeżdził i np. chciał nalać do zbiornika diesla benzyny. Efekt łatwo przewidzieć i tak samo tutaj jest.

    SławeK

  • #6 23 Lis 2005 16:07
    kris00
    Poziom 9  

    w astrach coś pada
    ostatnio też miałem przypadek w qmpla astrze GTi że nie działała dachowa

    pomogło zastosowanie kabelka ok 20 cm od wtyczki do schowka za radiem luźno dyndający

    o dziwo wszystko zbiera bardzo czysto

    u niego wogóle w tym kablu idącym z dacho w tej białej półprzeżroczystej osłonce był bardzo cieniutki drucik (1 włos)
    do tego dosyć dobry ekran

    moim zdaniem gdzieś poprostu musi ulatywać ten włosek od wibracji bo jest delikatnie mówiąć przegięcie
    nawet w fiatach mam lepsze instalki a o vw nie wspomne

  • #7 05 Lut 2006 08:55
    MateuszRuparSub
    Poziom 10  

    Pomogła wymiana anteny, jeszcze troche snieży, ale to wina kabla, narazie nie wymieniam bo jest za zimno poczekam z tym do wiosny, dziekuje za porady, pozdrawiam, temat uważam za zamkniety.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME