Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

dziwny problem przy uruchomieniu kompa

mario81 22 Dec 2005 21:43 1662 13
  • #1
    mario81
    Level 33  
    Witam,

    Próblemow ciag dalszy, ostatnio pisałem o tym błedzie podczas wymiany płyt głownych... tym razem problem - zagadka. Ręce mi juz opadają.
    Z doświadczenia znam już CZTERY takie przypadki, za kazdym razem używany był INNY sprzęt. Ale opisze to, co mnie spotkało kilka dni temu. Podczas tej zamiany płyt głownych, wstawiłem nową, wszystko podłączyłem, wszystko części są na 100% sprawne, ponieważ działały z poprzednią płytą, a nowa jest na 100% dobra, bo dostałem ją od kumpla.

    Ale co sie dzieje... po włączeniu kompa, ukazuje sie... NIC. Dokładnie. Czarny ekran, monitor sie nie uruchamia, choć np. cdrom działa (szuflada sie otwiera, itp.), na karcie sieciowej pali się dioda, wentylatory działaja, ale... nic poza tym, tak jak by płyta głowna nie widziała... płyty głównej heh, wiem, że to bez sensu, ale zaraz to opisze.

    No więc zacząłem po kolei odłączać urządzenia (karty, dyski, cdromy), i dalej to samo. Nastepnie wymontowałem cała płyte głowną i położyłem na biurku, podłączając tylko k.graficzną, zasilacz, ram i procek. Włączam... i nic. Nastepnie wymontowałem k.graficzną oraz RAM. Włączam (w nadziei, ze pc speaker zacznie wyć) ale... nic. Czrny ekran. W końcu wyciagnalem procesor i sytuacjia wygladała tak, że do kompa był podłączony TYLKO zasilacz no i kabelek od włączania kompa. I zgadnijcie co... nic. Czarny ekran. Nawet pc speaker sie nie odezwał, pomimo ze wczesniej wymontowałem ram, no i procesor.
    Zabrakło mi rzeczy do wyciagania z kompa.



    Nic z tego wszystkiego nie rozumiem. Zasilacz jest praktycznie nowy, kupiony pół roku temu (HUNTKEY, cichutki), przedtem działał bezproblemowo. Czy to, co sie dzieje, może być spowodowane jakąś nagła awarią zasilacza?? Czy może.... no nie wiem, może przycisk od włączania kompa (albo końcówka co sie podłącza do płyty gł) powoduje jakieś... dziwne rzeczy (małe zwarcia, itp.). Nie wiem, dosłownie... ręce mi opadają.

    A teraz kolejna niespodzianka, komp czasami sie uruchamia (np. teraz, od 11:00 próbowałem), ale... nie wiem dlaczego sie włacza.

    Wspomnie jeszcze o podobnych akcjach kilka lat temu. Podczas kiedy kolega wymieniał obudowe, tzn. przelozyl wszystkie bebechy do nowej obudowy, komp zachowywał mu sie IDENTYCZNIE jak w moim przyzpadku, czyli... czarny ekran. Nastepnie ja, kilka lat temu, kiedy wymieniałem się obudowa z kumplem, po przełożeniu jego bebechów do mojej obudowy... komp nie chciał się właczyc (czarny ekran, pc speaker milczy). I nie ma mowy o jakich kolwiek uszkodzeniach mechanicznych podczas przekładania podzespołów, wszystko było robione... bezpiecznie.

    Wracając do problemu - Czy ktoś może mi to wytłumaczyć?? Pomóc jakoś, itp... Gdyby pc speaker wył, to wiedziałbym chyba mniej wiecej co jest uszkodzone, ale on wogóle nie daje znaków.

    Podaje swoją konfiguracje, choć pewnie ona na nic się zda:
    Płyta głowna - SONO (440BX/ZX/DX)
    Procesor - Celeron 533MHz
    RAM: 384 SDRAM
    HDD: Samsung 80GB
    CDROM - ASUS x40
    Nagrywarka - LG 52x16x52
    Monitor - Philips Brilance 105
    Myszka optyczna (PS/2)
    Klawiatura (PS/2)
    Zasilacz - HUNTKEY BS3000 300W
  • #2
    tronic1
    IT specialist
    Jak masz możliwość to włóż inny procek,bez ramu i grafiki,tylko procek i speaker.Dobrze by było też sprawdzić na programatorze bios,lub wgrać inny.Napięcia z zasilacza trzeba by było pomierzyc miernikiem lub sprawdzić zasilacz w innym kompie.Przy okazji sprawdź czy głośniczek dobry.Takie próby najlepiej robić poza obudową,na pająka.
  • #3
    radziejsz
    Level 16  
    mario81 wrote:
    W końcu wyciagnalem procesor i sytuacjia wygladała tak, że do komputera był podłączony TYLKO zasilacz no i kabelek od włączania komputera. I zgadnijcie co... nic. Czarny ekran.


    no jak wyciagnąłes procesor to juznapewno Ci nie bedzie wyło .. bo to procesor testuje wszytskie podzepsoły i ewentualnie daje znac , bez procka nic nie piknie , podłaczyłes wogole pc speaker ??
  • #4
    mario81
    Level 33  
    Procesora nie mam skąd pożyczyc, ewentualnie kupie jakis uzywany 300MHz za grosze.
    Zasilacz postaram sie przetestowac u znajomych, ale nie wiem czy to bedzie mozliwe w najblizszych dniach (swieta!).
    A speaker oczywiscie, ze dziala!. Jak juz uda mi sie kompa wlaczyc, to wydaje charakterystyczny beep.
  • #5
    Teres5
    Level 19  
    Po pierwsze włącz speakera, BIOS sygnałami podpowie ci co mu nie pasuje. Problem leży chyba w pamięci RAM. Nie jest padnięta, skoro komputer nieraz uruchamia się. Może gniazdo slotu jest luźne. Generalnie ciemny ekran to problemy z pamięcią.
  • #6
    Caleb_
    Level 33  
    moja mama ma identyczny problem. ma 3 kosci ram i czesto po wyjeciu wszystkic i wlozeniu z powrotem jednej komputer startuje. poxniej sie doklada kolejna - jesli startuje, ok to kolejna ;). pisze o tym, poniewaz masz 384ramu czyli co najmniej dwie kosci ;).
  • #8
    mario81
    Level 33  
    Na poczatku to sory, za chaos jaki panuje w tym pierwszym poscie, wiem, ze nie jest on napisany logicznie... :|

    Radziejsz, zawsze mi sie wydawalo, ze nawet brak procka jest sygnalizowany piszczeniem speakera..

    Teres5, problem w tym, ze nawet jak wyciagne ram, to pc speaker nie chce mnie o tym "powiadomic". A co do jego stanu, to działa na 100%.
  • #9
    K!lleR
    Level 39  
    Płyta lub procesor do wymiany.
  • #10
    tzok
    Moderator of Cars
    RAM, CPU i BIOS są koniecznym minimum.
    Procedura testowa jest zapisana w kości Flash (tam gdzie i BIOS) i pierwsze co robi procesor to wczytuje i wykonuje kod zawarty w tej pamięci a do jego wykonania potrzebuje RAMu.
  • #11
    k4be
    Level 31  
    Bez pamięci głośniczek też piszczy - przerywany sygnał.
  • #13
    santos25
    Level 11  
    Miałem identyczny problem. Ale włożyłem innego procka i komp odpalił.
    Potem przełożyłem prockan na tego pierwszego co nie odpaał i co?
    Też odpalił.
    I do tej pory wszystko chodzi bez problemu.
    Dlaczego?
    Nie mam zielonego pojęcia.
    Pozdrawiam.
  • #14
    JACHO
    Level 22  
    W niektórych płytach FSB trzeba ustawiać na zworkach. Procek prockowi nie jest równy i to nie klocki LEGO.
    Jak ktoś nie ma pojecia o ogólnej budowie i zasadach składania kompa to niech to zleci doswiadczonemu , bo moze go to słono kosztować.
    Sorry za tak ostra wypowiedż , ale jak czytam coniektóre posty to mnie rece opadaja.
    Pozdrowienia . Wesołych !!!!!