Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z amplitunerem Radmor 5412

ZonX 22 Kwi 2003 17:32 1960 11
  • #1 22 Kwi 2003 17:32
    ZonX
    Poziom 22  

    Witam
    Problem polega na tym ze spalił sie jeden z tranzystorów w koncowce mocy, "T 503" miał zwarcie na 2,3 nozce, wywalony był takze bezpiecznik podłaczony do bazy tranzystora, bo wymienie obydwu elementów na nowe, po właczeniu urzadzenia ponownie nastapiło przepalenie sie bezpiecznika i uszkodzenie tranzystora w taki sam sposób, Sprawdzałem miernikiem i zwarcie było równiez na 2,3 nózce. Po podłaczeniu głosnika do kanału prawego zapala sie dioda "zabezpieczenie" i na wzkazniku poziom sygnału jest max'a. Prosze o pomoc w rozwiazaniu tego problemu, mozecie mnie nakierowac co sprawdzic w nast kolejnosci? Jesli ktos by miał shcemat bede wdzieczny.

    0 11
  • #2 22 Kwi 2003 19:02
    waldix

    Poziom 18  

    schemacik masz tu https://www.elektroda.pl/rtvforum/viewtopic.php?t=22036
    Zobacz inne tranzystory (sterujące) napewno któryś jest uszkodzony. Sprawdz też czy nie ma zwarcia do radiatora. A co do wskażnika wysterowania to może wskazywać maks dlatego że dostaje stałego napięcia.

    0
  • #3 24 Kwi 2003 00:34
    ZonX
    Poziom 22  

    Mam jeszcze jedno pytanie co do zamiany tranzystorów
    Czy mozna stosować nast zamienniki w w\w sprzecie (wzmacniacz)

    -BC237B, 238 na BC550C.

    -KC370 na BC560

    -BDP283, 285 na BD243C

    Jesli nie to co bedzie najlepszym rozwiazaniem? straciłem oprogramowanie wszelkich zamiennikow dlatego pytam.
    Pozdrawiam

    0
  • #4 24 Kwi 2003 08:32
    waldix

    Poziom 18  

    ja za te BDP zawsze stosuje DB911 i 912. Tamte jak nie ma innych to można przełknąć zresztą daj maila to ci podeśle programiki z zamiennikami. Oba mają w sumie (spakowane) 1,5MB jeden jest z elektrody a drugi nie pamiętam. Są naprawde dobre jeden jest niemiecki a drugi polski.

    1
  • #5 24 Kwi 2003 23:53
    ZonX
    Poziom 22  

    Wymieniłem uszkodzone elementy wzmacniacz działa ale...
    I tu jest problem po ktrotkiej pracy radiator nagrzewa sie do tego stopnia ze mozna parowki wedzic na nim :p. A tak na powaznie dodkłanie po ok 5-10 minutach pracy, wtedy reaguje zabezpieczenie termiczne i odłacza głosniki. Co powoduje taki nagły wzrosc temp? Obok koncowek sa potencjometry ustawia sie nimi..hm prad na koncowkach? HELP ME


    BTW. dzieks waldix za katalaog, jak sie spodziewałem nie ma tam czeskich tranzystorow i zamiennikow kc..

    0
  • #6 25 Kwi 2003 00:24
    Stef
    Poziom 31  

    ZonX napisał:
    Wymieniłem uszkodzone elementy wzmacniacz działa ale...
    I tu jest problem po ktrotkiej pracy radiator nagrzewa sie do tego stopnia ze mozna parowki wedzic na nim :p. A tak na powaznie dodkłanie po ok 5-10 minutach pracy, wtedy reaguje zabezpieczenie termiczne i odłacza głosniki. Co powoduje taki nagły wzrosc temp? Obok koncowek sa potencjometry ustawia sie nimi..hm prad na koncowkach? HELP


    Zabezpiecznie termiczne działa i teraz pytanie, dlaczego. Zbyt duży prąd spoczynkowy! I to jest teoria. A nie mając teorii, wiedzy i wiadomości proponuję naprawy :D Tylko nie sprzętu w którym jest elektronika :D

    Przeglądając takie posty :cry:

    0
  • #7 25 Kwi 2003 00:43
    ZonX
    Poziom 22  

    ha ha ha bardzo smieszne, dzieks za takie rady cool gosc z ciebie nabijajac sie z mało doswiadczonych ludzi. Taki problem sprawia wyjasnienie jednej rzeczy?

    ehh doszedłem wkoncu sam co było nie tak i bez hamowy sie obeszło...

    0
  • #8 25 Kwi 2003 08:04
    waldix

    Poziom 18  

    No to fajnie że doszedłeś do rozwiązania. I co było problemem, jednak ten prąd spoczynkowy?

    Nikt nie rodzi się wszech wiedzący i ja zanim się "nauczyłem" naprawiać różne sprzęty większość rozwalałem ale w końcu trzeba się jakoś nauczyć nie. Nie wierze że kol. STEF od razu wszystko wiedział i nigdy nie musiał się uczyć.

    0
  • #9 25 Kwi 2003 11:23
    Stef
    Poziom 31  

    waldix napisał:
    Nie wierze że kol. STEF od razu wszystko wiedział i nigdy nie musiał się uczyć.

    Gdyby kolega zapytał jak wyregulować prąd spoczynkowy, to odpowiedziałbym konkretnie. Nie każdy musi to wiedzieć. Natomiast temat wydzielania się ciepła z półprzewodników (mimo że brak jest żarzenia) przerabiany był na lekcjach elektroniki w szkole.

    0
  • #10 25 Kwi 2003 12:38
    ZonX
    Poziom 22  

    Moze i był przerabiany w szkole tyle ze ja kształce sie w innym kierunku,a elektronike traktuje jako hobby.
    Problemem był zbyt duzy prad spoczynkowy, zmiejszyłem go na oko ponieważ w dalszym ciagu nie wiem jak wykonac pomiar...narazie wszystko działa jak nalezy.
    Pozdrawiam i dzieks za sugestie

    0
  • #11 25 Kwi 2003 13:30
    Stef
    Poziom 31  

    Pomiaru dokonujesz na oporach emiterowych BDxxx. Mierzysz spadek napięcia (mV). Prąd ustawiasz w granicach 10 - 20 mA (czym mniejszy tym lepiej, z tym że zbyt mały spowoduje zniekształcenia). Wartość wyliczysz z wzoru U = I x R. Wartość podałem orientacyjnie, nie mam schematu i praktycznie nie naprawiam sprzętu audio. Może ktoś z kolegów poda Ci dokładną wartość. A najdokładniej ustawisz przy pomocy generatora (sinus) i oscyloskopu. Następnym razem napisz, że jesteś początkujący.
    Powodzenia.

    0
  • #12 25 Kwi 2003 14:16
    ZonX
    Poziom 22  

    ok dzieks bardzo za rade, prad ustawiłem na 20mA radiator przy praktycznie max obciazeniu wzmacniacza jest tylko troche ciepły, brak jakich kolwiek zniekształcień dzwieku.

    P.S.Zmyliła Cie pewnie ilosc postow? :D
    Kazdy jest mocniejszy z czego innego... Ja mam wiecej praktyki niz teori tak bywa...

    0
  Szukaj w 5mln produktów