Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HELP! Brum od nowiuśkiego TV

Jap 06 Lut 2006 16:19 690 0
  • #1
    Jap
    Poziom 28  
    Hi
    Czy znacie jakieś sposoby likwidacji smażenia w głośnikach w systemie audio?
    Mój system (dla ubogich) składa się z DVD z dekoderem 5.1, połączenie wyjść:
    1. LF + RF pod wieżę Panasonic
    2. LR + RR pod wzmacniacz Uniwersum
    3. Centralny pod TV
    4. Łącze wizji chinchem do TV
    Niestety po zmianie telewizora na 29’ Grundig w tylnych głośnikach słyszę brum pochodzący z pracującego zasilacza impulsowego TV – analizator widma we wzmacniaczu Uniwersum podnosi się na 3 i 10kHz – słychać jakby smażenie na patelni.
    Po odłączeniu TV od DVD wszystko wraca do normy. Wystarczy jednak, że DVD zostanie połączone z TV za pomocą mas i już słychać brum w tylnych głośnikach (w przednich jest cicho!)

    Próbowałem:
    Zamieniać wzmacniacze – przód z tyłem, przenosić tylni wzmacniacz, zasilać go z tego samego gniazdka sieciowego co TV i DVD, zmieniać kable chinche – bez zmian (podkreślam, że ze starym TV nie było takich problemów).

    Co mogę jeszcze zrobić? Jakie znacie sposoby eliminacji takich dziwnych brumów? Czy istnieje jakiś sposób odseparowania mas DVD i TV (transformatorek separujący na kabelku wizji ?) Niestety mogę tylko ingerować do wnętrza wzmacniacza Uniwersum – reszta na gwarancji przez kolejne 2 lata....

    Z góry dziękuję za pomoc....
    Jap