Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mita DC 2360 nie można rozjaśnić kopii

defol 23 Lut 2006 15:01 1112 8
  • #1 23 Lut 2006 15:01
    defol
    Poziom 19  

    Witam,
    kopiarka jak wyżej. Problem polega na tym że kopia jest czysta, ładna ale nie mozna jej rozjaśnić. Przyciemnienie działa ok natomiast na rozjaśnienie nie ma żadnej reakcji. Ustawienie kodami też nic nie daje. Rozjaśnienia nie ma. Nawet jak się ją ustawi kodami na maxymalne rozjasnienie to i tak nie jest jasniej niż na automatycznej ekspozycji. Kopiarka ma 700 000 kopii. Bęben, listwa i developer wymieniany był 40 000 kopii temu. Ale podobno problem z regulacją ekspozycji był w niej od zawsze. Bias był ustawiony na 330V, zmniejszyłem go wg serwisówki na 280V. Dalej to samo, nie ma zadnej reakcji na rozjaśnienie. Oczywiście konserwacja była zrobiona i kopiarka jest czyściutka.

    0 8
  • #2 23 Lut 2006 16:23
    drebin
    Poziom 27  

    Witam. Prawdopodobnie uszkodziła się hybryda sterująca ekspozyją, znajduje się na zasilaczu (wygląda jak płytka zalana czarnym klejem ustawiona pionowo). Jeśli masz możliwość to podstaw płytę i będziesz wiedział. Pozdrawiam drebin.

    0
  • #3 24 Lut 2006 15:00
    defol
    Poziom 19  

    Sorki, hybryda? Co to takiego? A coś czego mozna się czepnąć jeszcze? Podpowiedzcie...:cry:

    0
  • #4 24 Lut 2006 16:19
    drebin
    Poziom 27  

    Witam. Hyryda jest to taka płytka na której zamontowane są różne elementy elektroniczne tworzące jakiś układ. Jest to wszystko zalane klejem i posiada wyprowadzenia, nóżki. Jest to wcześniejsza wersja układu scalonego w plastikowym tworzywie. Układ w tej kopiarce to moim zdaniem zabezpieczenie płyty przed naprawą , bo osobno nigdzie nie kupisz takiej hybrydy, nazwa jest kodowana i kicha, jesteś skazany na nową płytę o ile jest uszkodzona właśnie ta część. W twoim przypadku jeśli to nie to i bęben ma tyle ile podałeś to może być jeszcze sprawa źle ustawionych kodów w sim. 24. Przesyłam schemat z umieszczoną hybrydką.

    0
  • #5 24 Lut 2006 18:31
    martinkrys
    Specjalista - kserokopiarki

    kupisz, kupisz, tylko trzeba wiedzieć gdzie, a kosztuje (przynajmniej trzy lata temu kosztował 450zł)

    0
  • #6 25 Lut 2006 01:49
    astan
    Poziom 12  

    a najprostsze sprawy:
    1. kod 24 jakie ustawienia jesli pokombinowane zmień na fabryczne!!
    2. kod 32 zobacz czy nie jest przestawiony na wyżej niż fabryczna - ja zmniejszam nawet do 50. i foto na 20!!
    3. Dozowanie toneru - jak ustawione?? Jesli maszyna pracuje w wilgotnym pomieszczeniu to bedzie sypać tonerem lub czujnik wilgotmości uszkodzony.

    0
  • #7 27 Lut 2006 08:59
    defol
    Poziom 19  

    Witam,
    maszyna nie sypie tonerem czy ustawię ją na maxa w jedną czy w drugą stronę, kopie są bardzo ładne i czyste.
    Chodzi tylko o to, że klient chce mieć pełną regulację ekspozycji, mozliwość przyciemnienie kopii i jej rozjaśnienia. Jak juz pisałem parę pięter wyżej, kopiarka przyciemnia kopię (przy maxymalnym zaciemnieniu robi tła) ale jej wcale nie rozjaśnia. Tzn. czy na automatycznej ekspozycji czy na ręcznej na maxymalnym rozjasnieniu nasycenie jest takie samo, nie dzieje się nic. Zmiana kodów w sym. 24 powoduje to, że na automacie albo kopie są czyste albo z tłem, rozjasnienie dalej nie działa. Zmniejszanie/zwiększanie potencjału bębna na nic się zdaje bo też nie ma to żadnego wpływu na rozjasnienie. Klient się przyznał, że poprzedni serwis, po którym ją przejąłem, na odchodne pokręcił wszystkimi potencjometrami na płycie. Rzeczywiście kopiarka była ustawiona w cały świat. W service manual napisane jest żeby trzech z potencjometrów "never touch", ba, były nawet zalane żeby przy nich nie majstrować ale jak widzę niestety zostały poprzekręcane. Teraz sam juz nie wiem co robię i w którym miejscu jestem. Takie grzebanie na pałę przy urządzeniu do niczego dobrego nie prowadzi.

    Dodano po 27 [minuty]:

    PS.
    Jak zmienię w symulacji 32 na 50 a photo na 20 to po podłączeniu miernika i wykręceniu na maxa potencjometru na płycie bias wynosi 204V. Wg service manuala powinno być 280V +/- 5V. Po odłączeniu przewodu od biasu kopie wychodzą bledsze ale tylko od połowy kartki więc regulacja biasu działa.

    0
  • #8 27 Lut 2006 16:17
    drebin
    Poziom 27  

    Witam. Pewnie chodzi o potencjometry od temperatury i światła. Dwa z tych trzech odpowiadają za światło jeden za temperaturę na piecu. Jest to wszystko rozrysowane w serisówce lub na tym rys. który zamieściłem.

    0
  • #9 10 Sie 2006 12:28
    defol
    Poziom 19  

    Założyłem nową lampę, wyregulowałem wszystko i jest ok. Pozdrowienia

    0