Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca 303 buczy trafo. Wymienione zostały tranzystory.

25 Lut 2006 15:27 1790 10
  • Użytkownik usunął konto  
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 40  
    Witam. Przy wyciszonym radiu podłącz zamiast głośników woltomierz ustawiony na pomiar napięć stałych i sprawdź czy nie ma napięcia stałego na wyjściach głośnikowych.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 24  
    odłącz zasilanie od końcówki i wtedy jak będzie buczało to przyczyna jest w zasilaczu.
  • Użytkownik usunął konto  
  • Poziom 27  
    Jeśli odłączyłeś końcówki i dalej buczy to odłącz jeszcze zasilanie przedwzmacniacza i radia , zmierz diody w zasilaczu .
  • Poziom 40  
    Odłącz wszystkie przewody idące od transformatora (zapisz sobie jak były podłączone) oczywiście oprócz sieciowych i podłącz zasilanie. Jeśli nadal buczy, to walnięte jest trafo sieciowe.
  • Użytkownik usunął konto  
  • Poziom 16  
    Posprawdzaj wszystkie tranzystory i wlutuj je. Sprawdź też zenerkę 8,2V przy parze różnicowej. Ze względu na występujące wcześnij zwarcie zwróć szczególną uwagę na to czy nie ma zwarć pomiędzy kolektorami tranzystorów mocy i sterujących a radiatorem. Zobacz czy nie zamieniłeś miejscami tranzystorów mocy (powinno być DB911 za 2N6488, DB912 za 2N6491).
    Uruchamiaj bez sygnału i bez obciążenia. Jeśli nie wywala bezpieczników zacznij od pomiaru napięcia na wyjściu wzmaczniacza. Powinno być bliskie 0 mV.
    Powodzenia.