Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MERCEDES VITO 112CDI pisk wzbudzający się na wzmacniaczu

EXPERT GSM 20 Mar 2006 00:28 1505 6
  • #1 20 Mar 2006 00:28
    EXPERT GSM
    Poziom 12  

    Witam , jak w temacie . W aucie MERCEDES VITO 112CDI rok prod. 99 puściłem w podłodze przewody chinch do wzmacniacza Boschmana 1800 Watt. Dalej przed samymi głośnikami jest wzmacniacz i kondensator 1,5 F . Po włączeniu radia (clarion DZX 838 RMP , zresztą na kilku innych jest to samo) wzbudza się nie głośny pisk na wzmacniaczu i jest słyszalny w głośnikach. Po przełączeniu kluczyka i załączeniu stacyjki ( nie uruchamiając jeszcze silnika ) pisk ten staje się kilka razy głośniejszy i po dłuższym czasie jest nie do zniesienia. Włączenie samego silnika nie zmienia sytuacji i poziom głośności radia też. To znaczy że pisk jest stały i nie zależny od tego czy radio jest całkiem ściszone czy gra głośno. nie jest słyszalny wcale w głośnikach zasilanych bezpośrednio z radia , natomiast strasznie piszczy w głośnikach wysokotonowych i średniotonowych zasilanych po wzmacniaczu .
    Wygląda to tak jakby jakieś urządzenie w aucie generowało wysokie częstotliwości. Podłączałem już nawet kabel chinch górą samochodu ( w powietrzu podwiesiłem ) i zasilanie do wzmacniacza puszczałem, też w innym miejscu . Nic to nie dało . Czy ma ktoś jeszcze jakiś pomysł ?
    Aha , po wyjęciu kabli chinch z radia pisk ustaje. Pisk ten jest podobny do dzwięku wydawanego z telewizorow lampowych albo z przetwornic na wyświetlaczach zasilanych wyższym napięciem np. iluminofory

  • #3 20 Mar 2006 22:12
    EXPERT GSM
    Poziom 12  

    Oczywiście że wzbudzenie jest pod radiem i minus też jest extra doprowadzony do aku. Gruby kabel jak od spawarki :-) Plus zresztą też. PISZCZY JAK ZE STAREGO TELEWIZORA.
    Masz jeszcze jakiś pomysł.

    Dodano po 1 [minuty]:

    Wzmacniacz też już dałem inny. Taki sam Boshmann tylko 900 Watt

  • #4 22 Mar 2006 03:47
    dbmax
    Poziom 15  

    podłacz dodatkowo mase do masy cińczy ewentualnie wymień cińcze na lepsze np. Ditza

  • #5 25 Mar 2006 15:40
    pmmisiek
    Poziom 15  

    Witam.
    Prawdopodobnie to nie kable ani nie czincze tylko zakłócenia powstające z przetwornicy we wzmacniaczu, jeśli nie jest na gwarancji to spróbuj go rozkręcić i ewentualnie dodać jakiś kondensator filtrujący za mostkiem Gretza.

    Poza tym kable do czincz są ekranowane zewnętrznym oplotem i nic się w nich nie powinno wzbudzać.

    Pozdrawiam

  • #6 25 Mar 2006 17:01
    crazy_88
    Poziom 42  

    witam a moze jakis filtr przeciwzakuceniowy by ci pomogl ,stosowales juz cos takiego?

  • #7 04 Kwi 2006 10:43
    EXPERT GSM
    Poziom 12  

    sprawdze z filtrem

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME