Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor Amplituner FM 5412 Stereo

Elayah 20 Mar 2006 01:08 3595 7
  • #1 20 Mar 2006 01:08
    Elayah
    Poziom 10  

    Mam problem z moim radmorem . Trzeszczał już od pewnego czasu ale ostatnio zaczol sie po prostu wylaczac . Pochodzi troche ... seria trzaskow i nastepnie kompletna cisza . Podejrzewam ze zalacza sie jakiegos rodzaju zabezpieczenie . Czy wie ktos moze czy nie jest to jakas charakterystyczna usterka . Czy sa dostepne schematy do tego urzadzenia ? Serdecznie pozdrawiam i z gory dziekuje za szybka odpowiedz .

    0 7
  • #2 20 Mar 2006 07:27
    kilork
    Poziom 17  

    Trzaski mogą pochodzić od potencjometru głośności - trzeba wymienić,
    inną przyczyną może być jakiś kondensator ceramiczny - trudniej poszukać ale innego wyjścia nie ma. Wyłączanie może być powodowane przez układ zabezpieczenia przed nadmiernym napięciem wejściowym.

    0
  • #3 20 Mar 2006 09:59
    Elayah
    Poziom 10  

    Masz może schemat tego wzmacniacza
    ?

    0
  • #4 27 Mar 2006 03:09
    RAMJETSC
    Poziom 11  

    Sory że tak z innej beczki w tym 5412 jaka mają być końcówki mocy?

    0
  • #5 27 Mar 2006 15:05
    plustek
    Poziom 31  

    Witam.
    Trzeszczenie i wyłączanie może być spowodowane zaśniedziałymi stykami (kołkami) łączącymi płytki wzmacniaczy sterujących z płytą główną (to są 2 płytki zaraz obok końcówek mocy). Spróbuj zacząć od tego bo ja miałem ten sam problem i wina była w tym - mogą paść nawet końcówki.
    Schemat jest tu https://www.elektroda.pl/rtvforum/viewtopic.php?p=595022#595022 wystarczyło poszukać.
    @RAMJETSC końcówki to pary darlingtonów BD649/BD650

    0
  • #7 04 Kwi 2006 23:11
    Elayah
    Poziom 10  

    Nie chodzi o trzaski tylko zeby radmor zaczol dzialac . Pali sie czerwona kontrolka przeciazenia i nie wydobywa sie zaden dzwiek . Sprzet nigdy nie otwierany ...

    0
  • #8 16 Paź 2006 19:14
    Koziolaa
    Poziom 12  

    Witam.
    Zadziałało zabezpieczenie na głośniki (taki przekaźnik na płytce końcówki) a to oznacza że pojawiło się stałe napięcie na wyjściach. U mnie był podobny problem pomogła wymiana tranzystorów na płytce (płytkach) sterującej T601 i T602. Ważne żeby miały takie samo wzmocnienie. Pzdr

    0
  Szukaj w 5mln produktów