Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nagrywanie na Winfast TV2000XP Expert

20 Maj 2006 12:13 4319 19
  • Poziom 13  
    Witam
    Jakiś czas temu kupiłem kartę Winfast TV2000XP Expert, ale mam problemy z nagrywaniem. Pracuję na Athlonie XP 2400+ z 512 MB pamięci, pod Windowsem XP Pro, więc powinno działać bez zarzutu.

    Problem polega na tym, że przy próbie nagrywania obraz skacze i się zacina, a po 20 sekundach nagrywanie w ogóle się wyłącza (na dysku jest wystarczająco dużo miejsca). W nagranym materiale nie ma dzwięku mimo że przy oglądaniu telewizji jest, ale to mniejszy problem.
    Do nagrywania używam aplikacji WinfastPVR, w najnowszej wersji dostępnej na stronie producenta.

    Jesli ktoś nagrywa bez problemu przy użyciu takiej karty, prosze o pomoc.
  • Poziom 28  
    Jeśli sprzęt i cała konfiguracja jest O.K to proponuje zmienić oryfinalną aplikację na np. ,,Chris TV".
    Ja dawno straciłem cierpliwość do oryg. aplik. do mojego tunera Prolinka.
    http://www.chris-tv.com/download.html
  • Poziom 14  
    a moze sprubuj nagrać w jakiejś małej rozdzielczości w Mpeg1 naprzykład, może wybrałes jakiś system kompresji i rozdzielczość której twój komp nie wydoli w czasie rzeczywistym skompresować...
  • Poziom 14  
    Witam.
    Posiadam dokładnie taki sam tuner TV i spisuje się naprawde OK nawet na aplikacjach dołączonych do driverów w przciwieństwie do Prolinka którego sprzedałem po 2 miesiącach (kolega jokras widze, że też ma problemy).
    Co do dźwięku to zobacz czy napewno masz dobrze skonfigurowaną aplikację w Audio Recorder Line masz zaznaczoną tą opcję pod którą masz podłączony dzwięk ja mam po auxie wewnątrz kompa do dźwiękówki. Mimo to spróbuj na innej aplikacji ale ja nie widze przyczyny w aplikacji raczej coś sprzętowo w karcie.
  • Poziom 12  
    Witam.
    Ja nagrywam na WinFast 2000XP bez problemy, ale powiem Ci, że zaczynałem zabawę w PVR z Celeronem 1,3 i 256RAMu i co chyba bardzo ważne, grafiką (jakimś GForce MX).
    Co jakiś czas wymieniałem sprzęt i powiem Ci, że jakość nagrywania wzrastała :-).
    Najbardziej wzrastała po wymianie kart graficznych.
    Teraz jakość nagrania jest w miarę dobra, ale sprzęt to: P4 2.8, 1.2Gb RAMu i 256 Mb Na Grafice ATI.

    Kolega "Omus" ma rację......popróbuj zmniejszyć strumień, a najlepiej zacznij od VirtualDub, PVRa zostaw na koniec.

    Powodzenia.
  • Poziom 13  
    Wszystkim bardzo dziękuję za zainteresowanie. Poniżej ustosunkowuję się do kolejnych wypowiedzi.

    @jokrasa
    Czy wiesz może, czym się różnią wersje lite/standard/professional tego programu? Bo nie wiem, którą wybrać, i czy się opłaca kupować tą profesjonalną.

    @Omus
    Właśnie dlatego wybrałem niekompresowany AVI, bo on powinien najmniej obciążać system. A z tego co próbowałem, to MPEG-1 daje koszmarną jakość niestety.

    @comp252
    Czy mógłbyś podesłać mi jakiś opis jak masz poustawiany ten program i jaki masz komputer? Może to kwestia jakichś ustawień.
    A tym dźwiękiem to się na razie nie przejmuję, bo wcześniej już mi się dźwięk w porządku nagrywał, tylko ostatnio przestał. A ustawione mam obydwa tak samo, boteż mam podłączone kabelkiem wewnątrz obudowy.

    @lechou
    Kartę graficzną mam Geforce 4 MX-440 chyba 64MB (wiem, że dosyć słaba) ale na razie nie mam możliwości zmienić. Czy Ty też mógłbyś mi przesłać opis Twoich ustawień?
    Próbowałem coś zrobić VirtualDub'em i VirtualDubMod'em, ale ten pierwszy wywala się po wybraniu mojej karty jako źródła sygnału, a w tym drugim nie udało mi się ustawić kanałów, więc nie wiem, jak to zrobić, żeby cokolwiek nagrać. Mógłbyś mi udzielić jakihś wskazówek?
  • Poziom 12  
    Sorry, ale nie pamietam ustawień jakie stosowałem kiedyś w VirtualDub.
    Właśnie ściągnąłem VirtualDub 1.6.14 i ustawiłem tak:
    Format nagrywania:
    - Ramka 320:240
    - Format YVU 9
    Kodek MPEG-4 V1
    - Strumień Video 2110 KB/s
    - Compresja Ratio 1.8:1
    - 25fps
    Audio standard:
    - 173 KB/s
    - 1.0:1

    Idzie jak burza .... próbowałem też bez rekompresji YVU9 i też chodzi super.

    Przypomniało mi się tylko jedno ..... po uruchomieniu VirtualDuba i przejściu w opcję "Capture mode" ustawiasz obraz, no nie ?? i nic :-(, wtedy trzeba na moment właczyć oryginalny Soft TV od karty VinFast 2000XP, jeśli tam obraz jest OK, to w działającym w tle VirtualDubie też się ustabilizował :-) nie wiem dlaczego tak jest, ale zawsze tak ustawiałem i chodziło :).

    Pozdrawiam.

    PS. W razie czego załączam VirtualDub.

    Moderowany przez jankolo:

    Kolega program z Sieci ściągnął bezpłatnie i bierze za niego opłatę? Nie sądzi kolega, że to z etyką nie ma wiele wspólnego? Poza tym regulamin Forum zabrania umieszczania plików dostępnych bezproblemowo w Internecie. Załącznik usuwam. Program można pobrać stąd: http://www.idg.pl/ftp/pc_10225.html

  • Poziom 12  
    Nie powiedziałem jeszcze, że w VirtualDubie nagrywałem w AVI i plik jednominutowy miał 140 MB :-(


    W PVR ustawiłem MPEG-2 Optimal Quality, MPEG-2 Codec, 720x576 PAL, Variable Bitrate, Quality: 666, Target: 6000.
    Audio MPEG-1 Layer II, 224 kbps.

    I teraz plik MPG jednominutowy ma 40MB :-)
    i jakość lepsza :-)

    Fakt, to nie jest jakość DVD, ale w Video była podobna :-)

    Narazie pozdrawiam.
  • Moderator Samochody
  • Poziom 13  
    Pobrałem najnowszego VirtualDuba ze wskazanego adresu i próbowałem uruchomić, ale po wybraniu funkcji "Capture AVI" program się wywalił wyświetlając poniższy komunikat. Czy ktoś wie, jak sobie z tym poradzić i czym może to być spowodowane?
    Nagrywanie na Winfast TV2000XP Expert
  • Poziom 14  
    Witam ponwnie.
    Mój komp w przekroju to:

    ASUS A7V880
    Sempron 2500+
    1 GB RAM
    Creative SoundBlaster Live! 5.1 Digital
    WinFast Leadtek 2000XP Expert
    GeForce FX 5200

    ...................................................
    dodam, że audio mam podłączone zwykłym kawałkiem kabelka audio (dołączonego zresztą do zestawu) do AUX w karcie dzwiękowej co się odbywa we wnątrz obudowy (przypuszczalnie jak Ty)
    Nagrywanie na Winfast TV2000XP Expert
    Nagrywanie na Winfast TV2000XP Expert
  • Poziom 14  
    jak widać na zdjęciu "Konfiguracja #1" głośność nagrywania jest ustawiona na 30 tutaj by się przydało blisko 100 chcąc mieć dobry dzwięk ja tak mam bo sie tym zabardzo nie bawie w nagrywanie filmów, słucham przedewszyskim radia.
    Pozdrawiam
  • Poziom 13  
    Czy ktoś używał programu Blaze Media Pro? Z tego co zauważyłem, to ma dosyć duże możliwości, ale nie wiem, ajk go zmusić do współpracy z tunerem w kwestii odbioru konkretnych progrmów - nie reaguje na zmianę numeru kanału, a nigdzie nie znalazłem opcji ustawiania częstotliwości dla tych kanałów.
    Pozdrawiam
  • Poziom 11  
    Witam ja mam trochę inny problem z tą kartą, chodzi oto że jak nagrywam tv obraz super i niby wszystko ok, ale przy odtwarzaniu nie mam dźwięku :?

    Pozdrawiam pomóżcie
  • Moderator Samochody
    A masz podłączony dźwięk z karty TV do dźwiękówki i ustawione na mikserze Windows źródło nagrywania dźwięku na wejście do którego masz podpięty głos z tunera.
  • Poziom 11  
    Witam dźwięk mam podłączony za pomocą kabelka dźwiękówke mam zintegrowaną na płycie, zabardzo nie wiem oco chodzi z tym mikserem (jestem trochu zielony mam ja dopiero pare dni) pozdrawiam
  • Moderator Samochody
    Dwa razy klikasz na ikonce głośnika koło zegara z menu Opcje wybierasz Właściwości z listy Nagrywanie i OK, potem na mikserze zaznaczasz właściwe źródło nagrywania (zależy do jakiego wejśca masz wpięty kabelek z tunera do karty).
  • Poziom 11  
    Dalej nic cisza próbowałem z każdą opcją :/
  • Poziom 39  
    Ta karta ma wyjście (out). Wystarczy podłączyć je z jakimkolwiek wejściem na płycie głównej np: CD-IN i będzie działać.

    Nagrywanie na Winfast TV2000XP Expert