Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak połączyc PC z wieżą Hi-Fi

29 Cze 2002 23:09 4640 25
  • #1 29 Cze 2002 23:09
    Anonymous
    Użytkownik usunął konto  
  • #2 29 Cze 2002 23:26
    Gorgoroth
    VIP Zasłużony dla elektroda

    Obudowa mojego kompa jest polaczona z kaloryferem :D , uziemienie jest i wszystko dziala ok na obudowie mam 0V :wink:

    0
  • #3 30 Cze 2002 02:20
    Hancock
    Poziom 17  

    Zadbaj o uziemienie w gniazdku sieciowym.

    0
  • #4 30 Cze 2002 19:33
    preatorius
    Poziom 12  

    Witam

    Z mojej praktyki mogę stwierdzić ,że przy braku profesjonalnie wykonanego uziemienia (zapomnij o kaloryferach, rurach wodociągowych, uziemieniu przez zerowanie itp) problem możesz rozwiązać dwótorowo.
    Najtaniej bez separacji gawanicznej urządzeń jest połączyć je dodatkowym przewodem wyrównującym potencjały na obudowach (masie). Jak wynika z Twojego opisu ten temat przyniósł skutek w postaci przydźwięku.
    Faktycznie przydźwięk pojawia się gdy w tym rozwiązaniu Utworzysz pętle masy. Pamiętaj aby przewód wyrównujący potencjały znajdował się w bezpośrednim sąsiedztwie ekranu (drugi przewód wyrównujący o innej impedancji) przewodu sygnałowego.
    Najlepiej gdy przewody razem umieścisz w jednej rurce termokurczliwej. Pamiętaj aby najpierw podłączyć dodatkowy przewód wyrównujący ,a dopiero potem wtyki mini jack.
    Niestety jest to rozwiązanie które wymusza wysoki potencjał na urządzeniach audio. Możesz zmniejszyć potencjał na obudowie komputera demontując w zasilaczu impulsowym jeden z kondensatorów Cx - ten który jest podłączony do przewodu fazowego.
    W tym przypadku wtyczkę musisz zawsze włączać do gniazda sieciowego w określony sposób (uwzględniając położenie przewodu zerowego i fazowego).
    Lepsze rowiązanie jest niestety droższe. Transformatory separujące do sygnału audio są bardzo drogie (te o dobrych parametrach) ale dają bardzo dobre efekty jeśli pojemność między uzwojeniami nie jest zbyt duża (pierwotne do wtórnego).
    Jest jeszcze jedno rozwiązanie polegające na zastosowaniu zewnętrznego przetworika C/A podłączonego poprzez transformator (np PE65612 Pulse Engineering - max50zł) do karty z wyjściem cyfrowym SPDIF (SB 5.1, SB1024 itp) lub z zastosowaniem światłowodu i nadajnika TORX173.
    Jeśli zastosujesz fabryczny przetwornik C/A koszt sięgnie 1kzł. Natomiast wykonanie we własnym zakresie to koszt maksymalnie 450zł przy układach 24-bitowych (np CS8412+CS4390 Crystal Semiconductor). Jakość dzwięku jest nieporównywalnie lepsza przy zstosowaniu zewnętzrnego przetwornika (zakładam dobre zasilanie i aplikację !!!).

    Powodzenia
    Piotr

    0
  • #5 30 Cze 2002 23:59
    mdcs
    VIP Zasłużony dla elektroda

    heh.... ja też mam uziemionego kompa do obejmy na rurze od kaloryfera i jest oki.... nie smyra mnie w rękę i przydźwięku nie ma :)

    0
  • #6 01 Lip 2002 00:39
    SlaweK
    Poziom 43  

    By jeszcze nie zapomnieć:
    1. Podłaczamy urządzenia wyłączone z sieci a po połączeniu włączamy je.
    2. Zwrócić uwagę na to by oba urządzenia w miarę możliwości były zasilane z tej samej fazy.
    3. Zwrócić uwagę by zasilacze nie miały upływu do masy.
    4. A jeśli łaczymy włączone urządzenia to najpierw łączymy ich masy a dopiero potem sygnały. Zwrócić uwagę by wtyczka nie robiła zwarcia podczas łączenia (wtyki Jack)
    5. Dodatkowy przewód łączący masy wskazany
    6. Uziemnienie nie zaszkodzi.

    Można by napisać conajmniej kilka punktów zasad BHP przy łączeniu urządzeń.

    SławeK

    0
  • #7 01 Lip 2002 15:22
    Autorol
    Poziom 16  

    Za bardzo kombinujecie,najprostrzy sposób to uziemic kompa(to wymóg którego niemozna lekcewazyć)a wazne zeby zostawić wzmacniacz jak nakazuje wtyczka wzm.Kabełek łączący lepszej jakości(przekrój masy nie za skąpy) i będzie dobrze grało.Największy błąd to uziemianie kompa i wzmacniacza,cheba wiecie dlaczego?

    0
  • #8 06 Lip 2002 10:38
    pawelek
    Poziom 11  

    Eeeee... To są chyba kombinacje jak cholera. Ja mam nie uziemionego ani kompca, ani wieży, ani nic, normalny kabelek mini-jack->cinch i po sprawie. Działa oki, nie ma przydźwięków, ani nic... A - jak ci karta pierdyknęła to prawdopodobnie miałeś zwarcie na kabelku (mojemu koledze tak się stało).

    0
  • #10 06 Lip 2002 23:07
    Wojtek27
    VIP Zasłużony dla elektroda

    W komputerach jak i w sprzęcie audio nie bez potrzeby ktoś wymyślił izolowanie od sieci energetycznej w postaci transformatorów.
    W komputerach są to transformatory impulsowe, a w sprzęcie audio typu wież, wzmacniaczy, amplitunerów stosuje się transformatory sieciowe. Zarówno jedne jak i drugie są skonstruowane tak że zapewniają izolację galwaniczną od sieci energetycznej.
    Problemem może być podłączona antena do tunera FM wieży czy też zestawu. Sprawa komplikuje się jeszcze bardziej gdy ten przewód antenowy jest podłączony do sieci kablowej udostępniającej sygnał UKF.
    Gdy komputer mamy podłączony do uziemienia a wieżę nie to napewno pomiędzy tymi urządzeniami wystąpi różnica potencjałów. I jakiekolwiek połączenie mas tych urządzeń spowoduje "bum".
    Napewno tego "bum" nie będzie (także przydźwięku) gdy jedno jak i drugie nie będzie uziemione, a tuner wieży nie będzie miał włożonej anteny. Lub wieża i komputer będą uziemione w jednym punkcie np kaloryfer (wtedy wszelkie różnice w potencjałach między nimi będą wyrównane w tym właśnie miejscu).

    Bzdurą jest twierdzenie że urządzenia elektroniczne muszą być podłączone do jednej fazy sieci energetycznej.

    0
  • #11 07 Lip 2002 00:10
    Anonymous
    Użytkownik usunął konto  
  • #12 07 Lip 2002 09:45
    Henry(k)
    Poziom 30  

    Ja tam mam po światłowodzie :D .
    Czyli wyjście SB Live! TosLink do wejścia takiego samego w moim Akai. Sprzęt piknie rozpoznaje 48kHz mimo iż wiekowy. A jak zajebiście grają Tannoy'e MK2 :D . W budynku wymiatam wszystko. Basss jakiego mało. Tylko nie przesadzam bo mi się jeszcze sąsiad z sufitem zwali :P .

    Do kompa też sam zrobiłem pożądny wzmacniacz 4x 25W z zasilaczem który ma zapas następnych 100W i wystarczająco dużo kondziołów do gromadzenia energii na głęboki bass (robiłem wzmacniacz na dyplomówkę więc wiem co powinien mieć dobry wzmacniacz :D ). Podłączyłem do tego głośniczki Wharfedale i... zmieniłem skrypt kompresora LAME bo wszystkie niedoróby i błędy standardowych ustawień wyszły na wierzch (poczytajcie na http://users.belgacom.net/gc247244/quality.htm ).

    Wniosek. Jeśli karta ma wyjście TosLink (lub elektryczne SPDIF - wystarczy podpiąć konwenter SPDIF-TosLink - ja właśnie tak mam bo mój Live! jest w wersji Value) oraz wieża też j/w to nie widzę problemu ciągnąć sygnał po światłowodzie. Zapomnisz o uziemieniu i zakłóceniach nie wiadomo skąd. Jak jest to tania muzyka bez tych wyjść to pozostaje uziemianie kompa, wieży i wpięcie wszystkiego do tego samego gniazdka w ścianie :cry: .
    Wniosek drugi (po moich zakupach): światło jest drogie, zwłaszcza nadajniki/odbiorniki Toslink :-? . Ale czego się nie robi dla czystego, soczystego dźwięku.

    Pozdrofka.

    0
  • #13 07 Lip 2002 10:44
    Gorgoroth
    VIP Zasłużony dla elektroda

    miedzy tunerem a kaloryferem masz 0V bo tuner nie wymaga uziemienia i na jego obudowie nie masz ziemi tylko ujemny biegun zasilania lub mase w przypadku zasilania symetrycznego (juz po prostowniku), natomiast w kompie uziemienie jest wymagane i jesli go nie uziemisz to na obudowie bedziesz zawsze miec polowe napiecia sieci (110-120V) a to za sprawa m.in. dzielnika z kondensatorow na wejsciu zasilacza od kompa, nadal jestem za podlaczeniem do rury np od kaloryfera 8) :) prubowales to zrobic?? czy poprostu wykluczyles bez proby i szukasz innego rozwiazania??

    0
  • #14 07 Lip 2002 18:29
    Autorol
    Poziom 16  

    Nie musisz rozciągać kabelków,wystarczy podłączyc wtyczke kompa do gniazdka z uziemieniem,jak niemasz to sobie kup 5zł.Jak pod gniazdkiem masz 2 kabelki zamiast 3,to jeden z tych dwóch to 0(zero) łączysz z bolcem w gniazdku.Po takich czynnościach musi grac, chyba ze masz antene zbiorczą,(buczy jak....i będzie buczeć),a wiezy nieuziemiaj bo napewno zasilacze są transformatorowe a te mają dobrą separaję od sieci,i kabel audio bez problemu wyrówna (znikome)potencjały.

    0
  • #15 07 Lip 2002 20:13
    mcclaud
    Poziom 15  

    Nie spotkalem sie jeszcze ze wzmacniaczem z wtyczka z "bolcem". Istnieje mozliwosc uziemienia wzmacniacza poprzez specjalne wyprowadzenie z tylu obudowy.
    U mnie wystarczylo uzienienie kompa i wszystko jest OK.
    Mam co prawda kabel polaczeniowy dobrej jakosci, ale na zwyklym przewodzie sluchawkowym (2x zyla w ekranie) rowniez powinno dzialac.
    Osobiscie nie polecam laczenia mas kompa i wzmacniacza, bo leca CMOSy. Dobrym rozwiazaniem jest polaczenie przez IRDA.
    Spotkalem sie rowniez z rozwiazaniem, ze rownolegle wlacza sie kondensatory okolo 1000uf pomiedzy linie i ekran (razem w kondensatory), ale z jakim skutkiem tego niestety nie wiem.

    0
  • #16 10 Lip 2002 10:37
    Krzysiek_Lodz
    Poziom 11  

    Ja miałem podobny problem z kartą muzyczną SoundBlaster Live 5.1. W noc sylwestrową podłączyłem komputer do wirzy i niestety poleciał DYM.
    Między wierzą a komputerem okazało się że było napięcie około 100V. Kartę niestety wrzuciłem do kubła.
    Teraz rozwiązałem ten problem inaczej. Połączyłem komputer z wierzą po przez didy LED i foto diody.
    Polecam diody superjasne (czerwone) lub diody podczerwone. Po stronie karty muzycznej wstawić diodę nadawczą (ze zrobionym specjalnym modulatorem) a po stronie wierzy fotodiodę(ew. fotodioda z dodatkowym wzmmacniaczem M.Cz.).

    Mogłem troszkę zamieszać, bo nie jestem za dobrym pisarzem, ale wszelkie info prześlę bardzo chętnie mailem.
    Mój adres e-mailto: kr(malpa)toya.net.pl

    POZDRAWIAM

    0
  • #17 10 Lip 2002 10:38
    Krzysiek_Lodz
    Poziom 11  

    Chciałem jeszcze dodać, że koszt takiego rozwiązania jest naprawdę bardzo mały.

    0
  • #18 02 Sty 2007 12:00
    tom1eczek
    Poziom 20  

    sam spalilem dzwiekowke (co za pech ze byla zintegrowana) przez zle podłączone uziemienie. Tez miałem dokładnie 110V na obudowie.
    Komputer i jego wszystkie przyległości powinny być podłączone do jednego gniazdka (chocby rozdzielaczejm, a jakże, nie bojcie sie gniazdko ma obc 6-10 amper).
    Kaloryfer jest złym uziemieniem teraz jeszcze stosuje sie plastikowe rury to juz wogle.
    Nigdy nie zwierać mas sprzętu audio z komputerem. Sprzęt powinien byc osizolowany od kompa i już, a jak nie jest to niech chociaż bedzie podłączony do tego samego gniazdka. Wystarczy że ten kabalrk zwierający się urwie (o co naprawde nietrudno) i dzwięk leci do smieci.

    Nielepiej wygladą sprawa z sieciami kablowymi ale tu się nic nie zaradzi. (LAN jest bardzo sprytnie odizoliwany galwanicznie).

    0
  • #19 02 Sty 2007 12:21
    halogen0
    Poziom 15  

    po tych wypowiedziach to az strach podłaczyc wzmacniacz:D hehe no ja posypałem właśnie takim sposobem karte 7.1 zintegrowaną;/ ale na moją korzysc mam juz SB audigy :)

    0
  • #20 02 Sty 2007 12:41
    ostry_18
    Poziom 24  

    aż strach podłączać.
    jak byłem dwa lata młodszy i głupszy po prostu wziąłem 7 metrów kabla, dwa jacki, zlutowałem podłączyłem i żadnych iskier nie było.

    Zastanawia mnie jak to możliwe że macie 110V na obudowie? przecież w zasilaczu komp. masa jest połączona z obudowa, czyli z zerem.

    0
  • #21 02 Sty 2007 13:02
    Mery84
    VIP Zasłużony dla elektroda

    Hmmm ja mam PC juz od 11lat (sam mialem 11lat jak mialem pierwszego ehh te 286 :D) w wieku 14-15lat zaczalem wybebeszac kompy i sklecac spowrotem krecic kombinowac tuningowac itp itd podlaczylem mnostwo wzmakow do kompa wiez i innych cudow i w zyciu nie widzialem 110V na obudowie kompa!! W obecnej bestii tez mam zero na obudowie az przed chwila wzialem miernik z ciekawosci i sprawdzilem.

    0
  • #22 02 Sty 2007 13:12
    avatar
    Poziom 35  

    Mery21 napisał:
    Hmmm ja mam PC juz od 11lat (sam mialem 11lat jak mialem pierwszego ehh te 286 :D) w wieku 14-15lat zaczalem wybebeszac kompy i sklecac spowrotem krecic kombinowac tuningowac itp itd podlaczylem mnostwo wzmakow do komputera wiez i innych cudow i w zyciu nie widzialem 110V na obudowie komputera!! W obecnej bestii tez mam zero na obudowie az przed chwila wzialem miernik z ciekawosci i sprawdzilem.

    ...malo widziales
    IMHO ja stosoje inna prostrza metode niz uziemienia.. trafa separujace itd
    nazywa sie to to FM transmiter i mozna takie cudenko zakupic na allegro za 40zl... Jak połączyc PC z wieżą Hi-Fi w zabawkach ktore posiadaja cyfrowa skale i krok co 0.1mhz jakosc sygnalu z PC jest na poziomie zadowalajacym NAPRAWDE !

    0
  • #23 02 Sty 2007 13:28
    ostry_18
    Poziom 24  

    avatar napisał:

    ...malo widziales

    ale powiedz jak to mozliwe zeby na obudowie kompa było 110V skoro obudowa ta jest połączona z masą zasilacza. Ponadto gdyby na obudowie było napięcie, to płynąłby tez prąd i różnicówka by wyłączała prąd.

    możliwe że po prostu coś ominąłem i faktycznie u niektórych na obudowie jest to 110V. ALe napiszcie jak to możliwe.

    0
  • #24 02 Sty 2007 21:34
    Mery84
    VIP Zasłużony dla elektroda

    Ale skad jesli juz jest mozliwe az 110V? Zrozumialbym kilka kilkanascie volt ale 110V to przeciez zabojcze napiecie dla kompa. Ciekawe ktory podzespol przezylby przykrecony do obudowy pod 110V plyta gl. dyski?

    @avatar
    Widzialem baaardzo wiele i wiele sam nawyczynialem nie oceniaj mnie po łebkach bo nic o mnie nie wiesz a takie zachowanie z twojej strony to nietakt!!

    0
  • #25 02 Sty 2007 22:58
    thereminator
    Warunkowo odblokowany

    Mery21 :arrow:

    Na załączonym rysunku przedstawiony jest fragment zasilacza ATX. Zwróć uwagę na zaznaczone kondensatory i sposób ich włączenia - to wyjaśnia skąd owe 110V. Upływność kondensatorów jest jednak niewielka więc i ewentualny prąd ma niewielką wartość. W układzie z wyłącznikiem różnicowym nie powinien powodować jego zadziałania, chyba, że komputerów byłoby kilkanaście.

    Żaden element komputera nie zostanie uszkodzony przez to, że na obudowie jest 110V względem sieci zasilającej. Dla podzespołów komputera obudowa nadal stanowi potencjał masy.

    0
  • #26 02 Sty 2007 23:20
    mdm150
    Poziom 26  

    Witam!
    U mnie komp też niema uziemienia a do niego podpięta jest wieża.W kompie mialem zintegrowana dźwiękówke ale ona padla mi po dosc dlugim czasie zytkowania kompa. ale mam teraz FM801 i jest ok. Odziwo przy niejednokrotnym podłączaniu wieży nie przeskakiwaly u mnie zadne iskierki.
    :D

    0