Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z transformatorem

wieprz19 09 Cze 2006 13:17 1356 8
  • #1 09 Cze 2006 13:17
    wieprz19
    Poziom 9  

    czesc, prosilbym o pomoc, czy ktos wie może dlaczego mój transformator 230/12V ,ma na wtórnym uzwojeniu praktycznie 0V (na kazdym z 2 wyprowadzen ok. 1V, mierzac miedzy oboma w przyblizeniu 0)?? na pierwotne podaje mu sieciowe 230V, czy mogl sie po prostu zepsuc ?? wyprowadzenia kabli zdaja się byc solidne i dobrze zamocowane

    gdyby ktos mogł mi podpowiedziec co jest przyczyna to bylby wdziecznyz gory dzieki :)

    0 8
  • #3 09 Cze 2006 14:06
    wieprz19
    Poziom 9  

    sprawdzilem testem zwarcia oda uzwojenia i miernik piszczal wiec kabelki sa chyba ok, podlaczylem zasialnie i na pierwotynm sprawdzilem miernikiem i jest 230V na wtornym 0 :/ nadal nie mam pojecia co z nim nie tak ... :/

    0
  • #4 09 Cze 2006 15:09
    Figi
    Poziom 37  

    Jaki to transformator i jakie napięcia powinien mieć na wtórnym?

    0
  • #5 09 Cze 2006 15:27
    Tomasz.W
    Poziom 35  

    wieprz19 napisał:
    ...na kazdym z 2 wyprowadzen ok. 1V....
    Jeżeli uzwojenie wtórne jest pojedyncze to ma dwa wyprowadzenia . Więc względem czego zmierzyłeś ten 1V na każdym z 2 wyprowadzeń . A tak całkowicie przypadkiem nie masz miernika ustawionego na pomiar napięcia stałego ?

    0
  • #6 09 Cze 2006 15:59
    wieprz19
    Poziom 9  

    miernik ok, rozebralem z tasm transformator i nie wiem czemu ale pod tasmami szeregowo z jedynym z kabli od zasilania bylo wlaczone cos co ma napis SA AUP0 130st K12 2A 250V , doszedlem w niecie do stronki ze to jet jakis wylacznik termiczny, bylem to teraz wylutowac i mam na wtornym te 12 :) takze sorki z gory , sam sie z tym nameczylem, to byl transformator wyciagniety z lamy stojacej i widocznie mial to urzadzenie jako zabezpieczeine, czy aby zmontowac ja na nowo pootrzebuje kupic ten element ?? orientujecie sie ile takie cos kosztuje i czy mozna to dostac ??

    Dodano po 1 [minuty]:

    mała poprawka S4 AUP0

    0
  • #7 09 Cze 2006 16:38
    Jack14
    Poziom 38  

    To COŚ to masz rację jest to bezpiecznik termiczny zabezpieczający transformator przed (przegrzaniem, przepaleniem).
    Jeśli ten transformator ma pracować dalej w tym samym urządzeniu z którego został wymontowany to jest wysoce prawdopodobne że się spali oczywiście o ile nie posiada jeszcze dodatkowych zabezpieczeń typu bezpiecznik "rurkowy szklany lub podobny".
    Częstą przyczyną przepalenia bezpiecznika termicznego jest chwilowy wzrost napięcia w sieci energetycznej, zwarcie w uzwojeniach pierwotnych transformatora, wtórnych lub ich zwarcie.
    Sprawdź czy bez zabezpieczenia termicznego i bez obciążenia trafo się grzeje jeśli tak to kosz, zakup nowego albo przewijanie jeśli nie to można zastosować zamiast termika zwykły szklany o odpowiedniej wartości zastosowany na zewnątrz (jakiej to zależy od tego co on ma zasilać)
    Pozdrawiam (biorę się za kibicowanie)

    0
  • #8 09 Cze 2006 17:18
    212673
    Użytkownik usunął konto  
  • #9 09 Cze 2006 20:06
    wieprz19
    Poziom 9  

    mierzac miernikiem dotykalem nieswiadomie taki punkt uzwojenia ze byl juz powyzej tego bezpiecznika tazke ten prad probkowania plynal normalnie przez uzwojenie (najprawdopodobniej); zrobie chyba tak jak mi sugeruje Jack14, i sprawdze czy sie grzeje a jak tak to czy warto w ogole sie z tym grzebac , dzieki raz jeszcze

    0