Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Passat Vr6 sterownik 55 pin brak iskry

_robert_ 12 Lip 2006 21:49 5138 14
  • #1 12 Lip 2006 21:49
    _robert_
    Poziom 20  

    Brakuje iskry ...
    KTS pokazuje błąd czujnika położenia wału.Czujnik oporność 500Om wytwarza zmienny napięcie wartości około 0,8Vpodczas kręcenia rozrusznikiem mierzone przy sterowniku(czerwony i zielony przewód).Brakuje impulsu na cewkę zapłonową ze sterownika,zasilanie jest, po drodze brak modułów zapłonowych(przewód czerwony z czarnym).
    Wtryskiwacze pracują(dioda błyska).Masy i zasilanie sprawdzone po kolorach ,brak mi schematu do 55pinowego(0 261 200 469) sterownika dostępne są do 68pinowego.Jest w nim aparat z czujnikem halla- sprawny.
    Auto zaczyna pracować po podłączeniu generatora impulśów halla pod przewód czerwono-czarny.Wszystko wskazuje na uszkodzenie sterownika- trzeci jest podstawiony i nic...Wymienione dwa czujniki położenia wału(800 Om)i aparat zapłonowy ,w aucie nie ma immo...

    Auto jeżdziło i raptem zgasło w czasie jazdy, więcej się nie odezwało.
    Trafiło do mnie po wysiłkach kilku fachowców...Jest tam gaz ale został całkowicie odłączony...
    Prosiłbym szanownych kolegów o jakiś schemat tego sterownika,lub podpowiedz na temat możliwej przyczyny braku iskry...

    0 14
  • #2 12 Lip 2006 22:02
    Anonymous
    Użytkownik usunął konto  
  • #3 12 Lip 2006 22:23
    _robert_
    Poziom 20  

    Dziękuje za podpowiedż.Na halotronie nie ma napięcia po zapłonie pojawia się jednak impuls minusowy podczas kręcenia rozrusznikiem.Sprawdzę jutro synchronizację.
    Pojawia się iskra pojedyncza przy włączaniu zapłonu ...
    Jak rozwiążę tą zagadkę dam znać...

    0
  • Pomocny post
    #4 12 Lip 2006 22:34
    Anonymous
    Użytkownik usunął konto  
  • #5 12 Lip 2006 23:07
    _robert_
    Poziom 20  

    Impuls minusowy na środkowym pinie halotron jest na pewno podczas kręcenia(dioda mruga) ,brakuje na środkowym pinie modułu cewki(czerwony z czarnym)cewka jest wymieniona nie ja ją wymieniałem nie mam orginału.Podłączenie pod ten przewód generatora impulsów(minus) sprawia,że auto odpala...Na halotronie jest masa,zasilanie ze sterownika(żółto-czarny nie wiem czy jest tam podczas kręcenia,ale skoro dioda mruga na sygnale to chyba jest pytanie tylko ile powinno być 12V czy 5V).
    Sygnał z czujnika położenia wału powinien powodować otwarcie wtryskiwaczy(tak się dzieje)i napięcia na halotronie (pojedynczy przewód ze sterownika do halla)
    powstanie impulsu na środkowym sygnale cewki(brak).
    Te silniki miały zamiast aparatu z hallem cewkę zespoloną,czy jest możliwe aby trzy sterowniki o tych samych numerach,były do dwóch różnych systemów ?

    0
  • #6 12 Lip 2006 23:30
    grzestv
    Poziom 28  

    55 -pinów to system MOTRONIC M2.9
    bardzo często ulegają uszkodzeniu.
    a Passat pewnie z przedziału 91-93r

    0
  • #7 13 Lip 2006 00:12
    _robert_
    Poziom 20  

    Po numerze sterownika Boscha z esi to motronic m2.7,a uto z tego przedziału....
    Wszystkie sterowniki kture zakładałem pochodziły z używanych aut właściciele twierdzą ,że chodziły do końca...
    Nie ja je brałem tylko klijent, wiem ,że auta były z 95 r moje jest wcześniejsze czy ,ta zmiana z aparatu na cewkę nie powoduje problemu ...
    Mój 55pinów tamte też,ale od 94 na schematach jest 68...

    Dodano po 30 [minuty]:

    Dodam jeszcze ,że według ESI Bocha ten numer sterownika chodził w golfie3 syncro od 01\94 do 12\97nr sil.ABV i passatach 06\91 do 03\97 nr sil.AAA...
    Trochę to dziwne jeśli weżmie się pod uwagę fakt silników z aparatem lub cewką zespoloną...
    Jak wyłapać ten właściwy sterownik?
    Może ten z cewką też dostaje jeden inpuls dla wszystkich cewek?

    0
  • #8 13 Lip 2006 01:17
    grzestv
    Poziom 28  

    tak masz rację pomyliłem się to jest M2.7

    0
  • #9 13 Lip 2006 07:10
    Stanisław Chwalisz
    Spec od samochodów

    Czy cewka zapłonowa jest z modułem zapłonowym,jeżeli tak to prawdopodobnie wysiadł moduł tylko od tego silnika.

    0
  • #10 13 Lip 2006 09:54
    _robert_
    Poziom 20  

    Cewka jest z modułem(trzy piny- plus,minus i sygnał).Sygnał powinien wychodzić ze sterownika,bo tam sygnał z czujnika położenia wału jest przetworzony na impuls do modułu cewki(tego brakuje).Dwa sterowniki z takim samym numerem nie działają(być może dwa z tą samą usterką plus trzeci orginalny).Mało prawdopodobne,ale możliwe...
    Czy sterownik poda impuls na cewkę z czujnika położenia wału?Czy też dla powstania iskry ważniejszy jest impuls z czujnika halla z aparatu na wałku rozrządu?
    A może jest tak,że dwa te sygnały muszą występować razem...
    Tylko dlaczego wtryskiwacze pracują a iskry brak?
    Czyżby wszystkie sterowniki walnięte...

    0
  • #12 13 Lip 2006 21:01
    _robert_
    Poziom 20  

    Dziękuję bardzo wszystkim za podpowiedzi w szczególności wielkie uznanie dla kolegi elektrit, właśnie jego podpowiedż pozwoliła rozwiązać mój problem...
    Podstaw tez moduł,telefunkeny robiły różne heca.Moduły są w dwu typach,jeden generuje iskrę jak ECU zwiera środkowy pin z masa,drugi jak dostaje plus.
    Dioda podłączona pod masę i sygnał mruga,że aż miło...
    Kilka faktów.
    Cewka była sterowana minusem,poprzedni elektryk zmienił orginał Boscha 1 227 030 051 WV 357 905 105 z modułem B 0 273 200 111 i WV 357 905 352 na Beru 0 040 402 001.Ta zamiana spowodowała brak iskry bo wyjście sterownika podaje plus.
    Czyjnik halla w aparacie zasilany jest napięciem 5V.
    W tych silnikach numery cewek i sterowników pokrywają się.Sprawdzając po roku i marce kodzie silnika znajdziecie takie same numery cewek tylko z czytanie kodu z orginału zapobiegnie pomyłce...

    Nie wiem co było powodem zgaśnięcia auta na razie pali na orginalnej cewce.Jutro będe miał stary sterownik i jeszcze się odezwę, musyę tylko poskładać cały bałagan po po przednikach a jest co robić...
    Jeszcze raz wielkie dziękuję wszystkim...

    0
  • #13 13 Lip 2006 21:28
    Stanisław Chwalisz
    Spec od samochodów

    No przecież mówiłem że moduł.

    0
  • #14 13 Lip 2006 21:42
    _robert_
    Poziom 20  

    Panie Stanisławie prosze uwierzyć łatwiej wykryć taką usterkę na całym nie ruszonym układzie sterowania,a nie na wiązce sterownika rozłożonej na poszczególne kabelki i wymienionych czujnikach,aparatach,sterownikach,cewkach,modułach...
    Zanim to człowiek wszystko ogarnie mija trochę czasu...
    I nigdy nie zrozumię dlaczego niektórzy fachowcy tak sobie komplikują życie...
    Przecierz wystarczyło posprawdzać wszystko po kolei a nie ciąć wiązkę i przewody i wymieniać części bez potrzeby...

    0
  • #15 14 Lip 2006 20:44
    _robert_
    Poziom 20  

    Powodem tej usterki był sterownik,moduł cewki,czujnik położenia wału,sama cewka,naderwany przewód masowy czujnika halla i nie wiadomo co jeszcze .Auto pracuje na starym sterowniku ,cewce,module,aparacie,czujniku położenia wału,jeśli coś z tego siedzi prędzej czy póżniej stanie ,narazie kręci jak oszalały ....

    Jeszcze raz serdeczne dzięki...
    Temat zamykam...

    0