Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Duży pobór prądu - radio Becker.

szogun7 18 Lip 2006 20:33 2512 5
  • #1 18 Lip 2006 20:33
    szogun7
    Poziom 10  

    Witam,
    Mam pewien problem od niedawna posiadam radio firmy BECKER i zaobserwowałem duży pobór(jak na moje oko) prądu po wyłączeniu odbiornika.
    Taki pobór spowodował rozładowanie akumulatora ponieważ ostatnio mało koszystam z samochodu ( w ciągu kilku dni).
    Po podłączeniu miernika okzało się, że po radio pobiera ok 0,55 A, a po odłączeniu radia pobór jest na poziomie 0,02 A.
    Dodam, że w radiu po zdjęciu panela podświetlone jest wyjście CD-R oraz włącznik ON.

    Pozdrawiam

    0 5
  • #2 18 Lip 2006 21:28
    SlaweK
    Poziom 43  

    0,02A to 20mA czyli w górnych granicach przyzwoitości. A skoro Ci podświetla to albo masz coś nie tak albo to radio wymaga dwóch osobnych plusów. Nie napisałeś na ktorym plusie zrobiłeś ten pomiar więc sądzę że masz oba zwarte razem czyli takie partackie podłączenie. Niestety, jak to mówię, jakość ma swoje wymagania i musi być podłączone jak producent przewidzial. Włącznik ON zwykle podświetla się albo jak włączysz zapłon albo jak włączysz światła, zależnie od modelu. Teraz przemyśl sobie co napisałem i zrób to porządnie.


    SławeK

    0
  • #3 19 Lip 2006 10:56
    djlj24
    Spec od car audio

    Nawet bez odłączania kabla ACC (świeci wtedy ON i jest podane napięcie kontrastu na LCD) to taki pobór nie powinien być. Wydaje mi się, że winny jest układ załączania anteny automatycznej - ktoś radio wsadził do nowego Audi lub VW i ubił go na zwarcie dlatego teraz się nie wyłącza.

    0
  • #4 19 Lip 2006 20:36
    szogun7
    Poziom 10  

    pomiar robiłem na plusie akumulatora. A jeśli chodzi o podłączenie to miałem wcześniej inne radio na tej samej kostce ISO i nie miałem problemów z akumulatorem.
    Pozdrawiam

    0
  • #5 27 Lut 2008 09:45
    sq5ebo
    Poziom 11  

    Mam radio tej firmy i dokładnie zachowuję się tak jak kolegi ,tzn przy zwartych plusach radio po wyłączeniu pobiera ok 0,5A Potrzeba wtedy ok 2-3 dni i akumulator rozładowany.Najprościej wystarczy podłaczyć tylko jeden plus tzn "permanent" a "po stacyjce" -ten nad masą w złączu - odłączyć. Wtedy po wył. jeszcze chwilkę podświetla "ON" jak zgaśnie radio nie pobiera więcej niż 10mA.Jeśli podłączysz plus po stacyjce, wtedy radio automatycznie się włącza po przekręceniu stacyjki i wył.po wyłączeniu...Myślę ze ten post pomoże innym :-)

    0
  • #6 27 Lut 2008 10:47
    SlaweK
    Poziom 43  

    Dlatego staramy się podłączać poprawnie sprzęt a nie jak najprościer byle zadziałało. Sam używam podobnego Beckera i podobnie podświetla się klawisz ON ale że mam podłączone poprawnie plusy to nawet jak stoi kilka dni nic się nie dzieje, nie rozładowuje akumulatora. Radio po zabraniu mu plusa ACC gaśnie i pamięta w jakim stani mu zniknął ten plus, tak że po pojawieniu się ponownie włącza do stanu z przez zniknięcia plusa ACC.

    SławeK

    0
  Szukaj w 5mln produktów