Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SHARP 63CS-06S - jaki zamiennik dla tranzystora BUH 515?

26 Lip 2006 22:17 2778 9
  • Poziom 11  
    Witam. Jestem u klienta i nie mam przy sobie katalogu a problem polega na tym że mam uwalony tranzystor BUH 515 a w tym momencie posiadam tylko BUH 516. Czy to można zamienić? Proszę o pomoc.
  • AM TechnologiesAM Technologies
  • VIP Zasłużony dla elektroda
    Witam

    BUH515 - 8A 1500V 60W
    BUH516 - 8A 1700V 60W

    Można podstawić
  • AM TechnologiesAM Technologies
  • Poziom 11  
    Dzięki bardzo!!!
  • Poziom 11  
    A więc są problemy z tym Sharpem, mianowicie chodzi o to że nie startuje wysokie nap. 140 V jest poprawne i cała reszta z zasilacza (na żarówce jest ok) Mam brak impulsu na hocie. W tym TV znalazłem tylko uszkodzony BUH 515 i jeden kond. C 714- 1000u/10V i parę delikatnych przerw nie powodujących tą usterkę ( ? ). Dioda mruga nonstop z około 4 sek. przerwami. Proszę o porade co dalej robić.
  • Poziom 31  
    Wymien wiecej kondensatorow. Wpisz w wyszukiwarke CS+Sharp a dowiesz sie jakie.
  • Poziom 11  
    Szukałem w postach i tak:

    - układ ma zasilanie 7,8 V
    - na H OUT pojawia się zasilanie ok 7V ale rezystancja między pinem: 53-vcc a pinem 56-H out ma 820 ohm
    - po odpięciu nogi H OUT jej oporniść wzgl masy ok 1.5 Mohm i tylko w jedną stronę
    - układ dość mocno się grzeje
    - na oscyloskopie brak impulsu

    czy to wystarczy żeby stwierdzić że układ jest wysypany? Czy może brak jakiegoś impulsy do jego wysterowania?
  • Poziom 43  
    Witam.
    Po podaniu zasilania na wyjsciu TDA ma być impuls H, chyba że pamięć mu miesza.
  • Poziom 41  
    Przelutuj dokładnie płyte /przelotki/reszta na PW
  • Poziom 11  
    A więc wymieniłem układ TDA8375AH i katastrofa, bez rezultatu. Non stop miga dioda, co około 4 do 5 sekund. Proszę o pomoc!!!
  • Poziom 24  
    Mam ten sam problem. Kilka tygodni temu uruchomiłem taki telewizor (uszkodzony TDA8375AH, 2SD2153, BUH515 oraz wzmacniacz m.cz.). Działał dobrze do wczoraj, strzeliło kilka razy trafo i uszkodziło BUH515. Po wyjęciu go TV reagował poprawnie na pilota, tzn. pojawiały się i znikały impulsy H na bazie BUH515. Po założeniu sprawnego BUH nie wiem jakim cudem telewizor zachowuje się w sposób opisany przez kolegę ukitech , tylko że u mnie jest 1-sekundowy błysk diody i 10 sekund przerwy. Zasilanie TDA8375AH oczywiście w normie: 53 noga 7,95V, 22 i 23 - 7,7V.
    Oczywiście jak wyjmę HOTa jest to samo, rezystancja pomiędzy 53 a 56 nogą TDA wynosi 800 omów (w układzie), czyli jest szansa że żyje.

    Czy ta dioda sygnalizuje coś konkretnego??


    Sam sobie odpowiem na to pytanie, a może przy okazji komuś pomogę:
    Po założeniu nowego trafa (HR7340) dioda nadal migała i nie było impulsów H, wyjąłem pamięć 24C161 i telewizor zaczął się włączać. Oczywiście nie ma treści obrazu i geometrii, ale sądzę że to tylko kwestia zaprogramowania i wlutowania pamięci. Widocznie podczas strzałów trafopowielacza coś się w pamiątce poprzestawiało.


    No i znowu sam sobie odpowiem:
    W tym miejscu https://www.elektroda.pl/rtvforum/topic430406.html kolega Marko121 podał dobry opis diagnozowania i naprawy chassis CS a ja pozwolę go sobie uzupełnić o sytuację gdy przetwornica pracuje prawidłowo, reset procesora też jest OK, TDA8375AH sprawny a impulsy H nie pojawiają się i miga zielona dioda. W tym przypadku proponuję wymienić pamięć (24C16). Ja założyłem czystą i telewizor się włączył, i pytał o jakiś PIN. Wyłączyłem go, włączyłem ponownie i już pytania nie było. W tym monencie należy odbiornik wyłączyć a następnie włączyć w trybie serwisowym i dokonać koniecznych ustawień, ja tego nie zrobiłem i przy kolejnym uruchomieniu miałem znowu migającą diodę i brak impulsów. Reasumując:
    1. Wyjmujemy pamięć.
    2. Kupujemy nową lub próbujemy starą wyczyścić w programatorze.
    3. Zakładamy nową pamięć i włączamy TV - powinien się włączyć z niebieskim tłem i pytać o pin.
    4. Wyłączamy wyłącznikiem sieciowym i włączamy ponownie - jest obraz (śnieży).
    5. Jeszcze raz wyłączamy wyłącznikiem sieciowym i włączamy w trybie serwisowym (2 skrajne przyciski na klawiaturze lokalnej i włączamy sieciowym).
    6. Po wyregulowaniu w trybie telewizor jest gotowy do pracy, programujemy kanały i oglądamy.