Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Curtis 28M1VT. Tranzystor BU508AF nagrzewa się i przepala.

04 Sie 2006 20:31 2881 24
  • Poziom 22  
    Witam, mam problem taki że uszkodzony był tranzystor na wysokim BU508AF po sprawdzeniu przetwornicy napięcia ok. Po zamontowaniu nowego tranzystora tv włancza sie tranzystor sie nagrzewa i praktycznie w ciągu 15sekund się przepala z przegrzania. Podejrzewałem uszkodzenie trafopowielacza ale po wymianie na nowy i wymianie BU508AF objawy te same tranzystor w ciągu chwili się nagrzewa i przepala. Co w nim teraz posprawdzać.
  • Poziom 36  
    Trzeba sprawdzic sterowanie od ukladu do bazy i wszystko w kolektorze.Tymczasem.
  • Poziom 23  
    Układ scalony w stopniu sterującym (ewentualnie elektrolity w jego aplikacji) lub "podróbki" tranzystory.Mogą być też przerwy w ukł.WN.
  • Poziom 43  
    Witam.
    Wymień elektrolity przy IC501, szeregowy C503.
    Najprawdopodobniej jednak masz uszkodzony scalak 501.
  • Poziom 22  
    Witam koledzy, mam pytanie IC 501 to jaki tu stoi bo na układzie jest nie czytelny napis a na schemacie tez jest nie czytelny właśnie w tym miejscu. Pozdrawiam Roman
  • Poziom 12  
    Tam jest MC44614 lub TDA8140
  • Poziom 22  
    Tak to jest MC pod światło jest widoczne MC i pierwsza cyfra w/w IC. Czy przy zamianie z MCXXXXX na TDA8140 wystarczy zmienić tylko R206 z 47K na 4,7K. I to wszystko ??????
  • Poziom 43  
    Witam.
    Przerób to na TDA8143- zncznie taniej. Opisy też są, poszukaj na forum.
  • Poziom 22  
    Witam jak chcem sprawdzić układ zewnętrznym zasilaniem, to jakie napięcie właściwe powinienem mieć na bazie BU508AF
    ( Nie posiada oscyloskopu , dlatego mam utrudnione pole działania ).
    A chcem sprawdzić wszystkie możliwe ewentualności przed dokonaniem przeróbki.
    Czy link do TDA8140 w przeróbce to to samo co do linku TDA8143.
    Pytam się bo nie robiłem przeróbek w tv przeważnie wstawiałem IC za IC ale cena układu jest dojść wysoka. I dlatego w razie potrzeby wymienie na TDA8143
    Pozdrawiam Roman
  • Poziom 43  
    Kol. roman4.
    Podano ci wiele informacji, dodaję jeszcze jeden link z rysunkami i opisem
    http://www.trespil.neostrada.pl/info_tech/sch/mc44614.htm

    Nie mając oscyloskopu i doświadczenia, nie masz potrzeby kombinować z zasilaniem zewnętrznym /całości H??, tylko MC??/, a napięcie na bazie BU nic dla ciebie nie znaczy.

    Najpierw musisz przerobić układ pod TDA8140, a następnie zamiast 8140 wstawiasz TDA8143. Jego nogę 1 podwijasz i łączysz do masy /nie radiatora tylko masy!!!/. Układ wkładasz tak, że jego noga 2 wchodzi w miejsce 1 starego układu. Przed wlutowaniem tak dopasowujesz wszystko, aby nowy scalak miał dobry kontakt z radiatorem.
  • Poziom 22  
    Koledzy , jeszcze nie robiłem przeróbki na zasilanie układu MC idzie mi tylko napięcie 6,7V a powino byc 9v. Czy te 9V powino być też kiedy odbiornik jest w czasie stanby.?
  • Poziom 43  
    Witam.
    Tak, mniej więcej 9V. Na płycie masz od nogi 2 MC dławik L502 do 9V, może tam być również zwora. Wylutuj to.
    Jakie teraz napięcie masz na C733 w zasilaczu? Jeśli 9V to masz tylko potwierdzenie uszkodzenia MC.
    Wogóle jakie są wszystkie napięcia zasilacza? Jak zasilacz pracuje na obciążeniu zastępczym, jeśli wiesz o co chodzi? Wymieniłeś profilaktycznie C713, C716 w przetwornicy?
  • Poziom 22  
    Witam napięcie głowne zasowające na kolektor wysokiego wynosi 119,7V.
    nastepne 13,3 i 19,3 i ostatnie które zasówa na stabilizator 5V , przed stabilizatorem jest rozejscie na stabilizator i na układ zasilania MC, zaraz odepne zwore od mc i dam znać co jest grane. Pozdrawiam Roman
  • Poziom 43  
    Najpierw więc napraw przetwornicę.
  • Poziom 22  
    Witam podaje rzeczywiste napięcia przetwornicy:
    1. 151,2V schemat ( 150V)
    2. 24V schemat (24V)
    3. 16,5V schemat (14V)
    4. 8,4V schemat ( 9V )
    Napięcia sprawdzane zaraz na wtórnej stronie za diodami prostowniczymi.

    Napięcia układu MC

    1. 4,79V
    2. 8,4V
    3. 0V
    4. 0V
    5. 0,19V
    6. 0,74V
    7. 8,4V
    8. 0V
    9-16pin 0V

    Napięcia pomierzone przed chwilą , schemat mam bardzo nie czytelny.

    Uważam że przetwornica jest sprawna , lecz nie wiem co myśleć o układzie MC....
    Po przyłączeniu zworki zasilającej układ MC .... napięcie się nie zmienia i wynosi 8,4V.

    Nieznam wartosci rezystora R553 połączony jest do kolektora tranzystora odchylania koncowego poziomego. BU508AF
  • Poziom 22  
    Napięcie bazy 4,75V ???????:idea:

    R505 spalony , moge rozczytać że ma wartośc 1W i nic więcej.
  • Poziom 22  
    Analizuje swoje poczynania>

    Znalazłem uszkodzone elementy R505, R553

    Podstawione trafo-powielacz. Był 1192.0637 wstawiłem HB7398.

    Proszę o sugestie iż nie wiem co jeszcze sprawdzić i czy zamieniać UC MC44614P na TDA8140 bo posiadam taki. ?

    I jak z tą bazą mam 4,7V ?
  • Poziom 32  
    Witam.
    Ostatnio wstawiałem do Mediona 14" właśnie trafopowielacz HB. Niestety odbiornik nie ruszył. Dopiero jak wstawiłem PRX, bezproblemowo uruchomił się. Powodem wymiany było widoczne przebicie orginalnego trafopowielacza zamontowanego fabrycznie, tak więc usterka ewidentna. Nie twierdzę że w tym, wypadku może sytuacja wyglądać tak samo, ale chcę to moje doświadczenie przedstawić Koledze aby zaoszczędzić nerwów, czasu i wydatków. Proszę to przemyśleć. Czy trafopowielacz był sprawdzany testerem ?
    Pozdrawiam.
  • Poziom 43  
    Witam.
    Według mnie MC możesz wymieniać w ciemno. /oczywiście po zmianie aplikacji!/ Sprawdź czy poprawnie wlutowałeś C503 /powinien już być wymieniony!/.
    Uszkodzenie R505 jest naturalne przy zwarciu BU. Spalony R553 może świadczyć o uszkodzeniu C554 /560nF/ i/lub C555. Wymień je. Sprawdź D552 i R506.
  • Poziom 22  
    Tak CE powymieniane a 560nano wymienie.
    Zmienie aplikacje i dam znać o rezultatach,
    Z pozoru łatwy TV do naprawy ale bywają ciekawe niespodzianki.
    Pozdrawiam Roman
  • Poziom 22  
    Dodano po 1 [godziny] 21 [minuty]:


    Układ z powodzeniem został zastąpiony z MC44614P na TDA8140.

    Telewizor wystartował działa, ale wydaje mi sie że tranzystor sie grzeje zbytnio za BU 508AF wstawiłem S2000.

    Co może mi jeszcze powodować nadmierne grzanie sie tranzystora. ?

    Za BC548B wstawiłem BC548.



    Zamieniłem na BU508AF i temperatura w porządku więc za kanczam temat.

    Dziękuje kolegom za wytrwałość i cierpliwość.