Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OLYMPUS SP-350 szybko rozładowuje baterie

europejczyk 06 Sie 2006 23:05 7418 10
  • #1 06 Sie 2006 23:05
    europejczyk
    Poziom 18  

    Mam aparat OLYMPUS SP-350 i akumulatorki GP 2600mAh. Na oryginalnej baterii działał długo ale jak się zużyła kupiłem właśnie GP. Takie akumulatorki wystarczają na 3 dni - właśnie nawet jak się ich nie użytkuje to się rozładowują.
    Są nowe, zostały sformatowane - i nic. Gościu z pomocy technicznej Olympusa napisał mi żebym zmienił softa w aparacie - no ale chyba to nie jest powód rozładowywania się akumulatorków, bo na baterii litowej chodził prawie miesiąc.
    Proszę o opinię czy to GP do niczego są? Ładowarka impulsowa 4 kanałowa. Może ktoś ma jakieś doświadczenia z tymi akumulatorkami a może inne jakies lepsze są?
    Bardzo proszę o pomoc i pozdrawiam.

    0 10
  • Pomocny post
    #2 06 Sie 2006 23:18
    GALILEO
    Poziom 18  

    moge pomóc bo mam ładowarkę gp małą na dwa aku i 2 szt akumulatorki 2100, otóż u mnie wyglada to tak: po naładowaniu ładowarka gp -gdy już padna , pokazuja full ale po zrobieniu aparatem sony s60 około 40 fotek full rozdzielczości akumulatorki padają juz po jednej sesji , ale jest różnica jak je rozładuje i naładuje zwykłą ładowarką procesorowa za 16 zł z alegro , trzymaja dłużej i tak samo z akumulatorami tdk , niewiem co ale wydaje mi się ze te gp ładowarki są jakieś do bani , one nierozładowują jak te procesorowe tylko ładują jak nawet coś tam na nich troszkę pradu zostanie, dlatego się niedziwie , a może masz stare akumaltorki odleżały swoje w sklepie itp

    0
  • #3 06 Sie 2006 23:48
    europejczyk
    Poziom 18  

    Akumulatorki mam nowe, niezleżałe a ładowarkę mam za 150zł procesorową GP, 4 niezależne kanały. Nie wiem co mam robić ale wydaje mi się że to faktycznie może i problem z ładowarką. Mam dwie ładowarki GP - jedna ładuje parami nawet i 24 godziny jak trzeba a druga ta droższa właśnie, jest szybka i 4 kanałowa. Z jedną i drugą efekt jest mizerny. Może Energizer kupić ładowarkę? A może coś jeszcze ktos napisze na ten temat.
    Będę wdzięczny za każdy głos.

    0
  • #4 06 Sie 2006 23:55
    GALILEO
    Poziom 18  

    może poprostu zamiast kupowac i ładować kase w nowe ładowarki kup nowe akumlatorki , albo poszukaj kogoś z aparatem ze znajomych kto ma ładowarkę, to juz raczej standard i ci co mają aparaty to mają ładowarki :), opcja trzecia ze mozna je włożyć gdzieś indziej jak sie naładują np do jakiejś zabawki albo innego aparatu i zobaczyc czy się będa tak samo zachowywać jak u ciebie w aparacie

    0
  • #5 13 Wrz 2006 21:17
    neostradatoshit
    Poziom 13  

    w sumie tez mam olympusa sp 350 i podobny problem z trzymaniem baterii.. MIalem akumlatorki Sony 2600

    teraz zainwestowalem w ladowarke sony + nowe baterie. zobaczymy co z tego bedzie

    0
  • #6 05 Kwi 2007 15:37
    gruby181
    Poziom 10  

    Witam!
    Do olympusa sp 350 musisz kupić akumulator CR-V3. Akumulatory AA mają zbyt niskie napięcie i dlatego aparat bardzo szybko przestaje działać prawidłowo. Koszt akumulatora CR-V3 razem z ładowarką to około 50zł.
    Pozdrawiam

    1
  • #8 21 Wrz 2007 21:27
    gruby181
    Poziom 10  

    Ja jestem użytkownikiem olympusclub i już Ci odpowiedziałem. Kiedyś nawet miałem SP-350

    Pozdrowienia

    0
  • #9 13 Lut 2013 11:44
    betonmax1
    Poziom 12  

    Witam. Na początek bardzo przepraszam za odgrzanie kotleta (nie chcialem zakładac nowego tematu). Otóż mam aparat jakim jest Olympus SP-350, instrukcja obsługi mówi że można w nim zastosować 2 baterie bądź akumulatorki typu AA ale jest taki problem że aparat bo zrobieniu 2 max 3 zdjęć wyrzuca komunikat EMPTY BATTERY i aparat się wyłącza. Czy mógłby mi ktoś pomóc w znalezieniu usterki? Od czego zacząć? Gdzie pomierzyć napięcia ewentualnie. Jeszcze raz przepraszam za odkopanie tematu. Pozdrawiam serdecznie

    0
  • #10 23 Kwi 2013 09:52
    chips_mh
    Poziom 1  

    Kolego betonmax1
    problem występuje na akumulatorkach? czy na bateriach aklaicznych też?
    problem polega na tym, ze akumulatorki mają tylko 1.2V, a bateria aklaiczne 1.5V i na nich w zależności od baterii powinien trzymać dłużej.
    Aby SP350 trzymał długo należy najlepiej kupić akumulator CRV3 który ma 3.0V i powinno być wszystko OK.
    Mam SP350 z takim akumulatorem i nie mam z nim problemu. Wcześniej na akumulatorkach AA 1.2V miałem problemu, aparat padał po 5-30 zrobionych zdjęciach.
    Pozdrawiam.

    1
  • #11 23 Kwi 2013 09:55
    betonmax1
    Poziom 12  

    Witam. No własnie problem jest na wszelkiego rodzaju zasilaniu tzn: akumulatorki, baterie alkaiczne i aku CRV3

    0