Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zwalniający Zelmer 95.5 750W

fanatiko 22 Aug 2006 00:08 3211 21
  • #1
    fanatiko
    Level 10  
    Witam!
    Mam problem z odkurzaczem trochę już wysłużonym.Jest to Zelmer typ 95.5 o mocy 750W.Problem dotyczy silnika,który pracując ok.30 sek. ma normalne obroty,po czym zaczyna coraz bardziej zwalniać jakby kręcił przez siłę.Nie czekam dłużej z obawy przed spaleniem.Komutator wirnika był z jednej strony troszkę przypalony,więc pomyślałem że to wirnik i założyłem nowy.Był nawet z jednym łożyskiem,drugie przełożyłem i kręcą się lekko.Niestety po zmontowaniu jest ten sam efekt.Sprawdzałem kondensator i ma przejście.Nie sprawdzałem natomiast uzwojenia stojana ponieważ nie znam oporności.Odkurzacz sam zaczął zwalniać po jakiejś pół godzinki pracy.
    Aha,jakieś 6-7 lat temu też zmieniałem ten wirnik,ale chodził bez zarzutu.
    Pozdrawiam i prosiłbym o radę-

    fanatiko.
  • #2
    Frixi
    Level 14  
    Po pierwsze jak zmieniałeś łożysko to nie używałeś oczywiście młotka do pomocy?? Jeżeli tak to mogłeś go uszkodzić. Druga sprawa dotyczy szczotek, jaką mają długość?? Co do stojana to miernikiem zmierz ich rezystancję powinna być jednakowa dla obu cewek.
  • #3
    staszekf
    Level 33  
    Drugie łożysko też powinno być zmienione na nowe.
  • #4
    fanatiko
    Level 10  
    Co do łożyska to fakt,powinno być wymienione na nowe.Ale tamto było sprawne i nie zaciera się więc nie kupowałem.A oporność stojana zbadam,muszę go jeszcze raz rozebrać :D.Szkoda,że nikt nie zna wartości tej oporności.Napiszę jak go rozbebeszę...
  • #5
    Frixi
    Level 14  
    Rezystancja to kilka omów :) Dokładnie nie wiem ile ten stojan akurat ma. Nie napisałeś jeszcze w jaki sposób montowałeś łożysko. Jeżeli wbijałeś je młotkiem, mogłeś przesunąć stojan wirnika lub komutator. Nie wspomniałeś też o szczotkach, czy są długie i czy luźno chodzą w trzymadłach. W cale nie musisz go też rozbierać, wystarczy jak wyciągniesz szczotki z trzymadeł i odłączysz silnik od tabliczki zaciskowej, wtedy możesz wykonać pomiary.
  • #6
    fanatiko
    Level 10  
    Łożysko wbijałem młoteczkiem,wchodziło jak masełko,więc o przesunięciu nie ma raczej mowy.Poza tym objaw jest wciąż taki jak na początku,czyli dokładnie tak samo zwalnia.Szczotki chodzą luźno,a co do długości to pewnie przeżyłyby jeszcze ze dwa takie sprzęty :) Nie wymieniałem ich od nowości,sam nie wierzę.Ale są w porządku.Spróbuję jeszcze jak mówiłem z tym pomiarem stojana i ew.kondensator.Bo innej możliwości chyba już nie ma.Muszę znaleźć tylko troszkę czasu... :)
  • #7
    Frixi
    Level 14  
    Jeżeli wirnik jest dobry, szczotki również, a całość swobodnie się kręci (dosyć ważna sprawa czasami po zmontowaniu wirnik lubi się klinować i obciera o stojan) to musi to byś wina stojana. Ten kondensator to filtr przeciwzakłóceniowy i to raczej nie jest jego wina.

    PS. Jeszcze jedna uwaga próbę zawsze wykonuje się ze zmontowanymi turbinami.
  • #8
    zibi150
    Level 13  
    Tak jak koledzy piszą sprawdź oporności cewek stojanu, różnica nie może być wieksza niż 10% miedzy nimi. Jeżeli zwolnieniu obrotów nie towarzyszy iskrzenie ze szczotek to sprawdź przebicie do "masy" stojana jak i wirnika.
    Jeżeli przez pół godziny pracował normalnie a potem zwolnił i iskrzy to może znowu wirnik :(
  • #9
    fanatiko
    Level 10  
    Sprawdziłem uzwojenia stojana-mają obydwa po 5 om.Sprawdzając poprzednio sprawność działania podłączyłem go do sieci juz zmontowany,więc nie widziałem co dzieje sie z nim wewnątrz.Teraz podłączyłem silnik z pominięciem kondensatora filtrującego,ale juz na zewnątrz obudowy i zauważyłem,że strasznie iskrzy na szczotkach.Przeczyściłem komutator,szczotki też i nadal iskrzą.Szczotki na komutatorze przypalają się chyba gdzieś na dwóch wycinkach obok siebie.Czy to mozliwe,żeby nowy wirnik był do kitu i efekt końcowy ten sam?Sprawdziłem też pomiar na przebicia z masą.I nie wiem co dalej...
  • #10
    anbon
    Level 13  
    sprawdz jeszcze czy po paru minutach jak zaczyna zwalniać silnik jest nagrzany. byc moze wirnik gdzieś ociera i w miarę wzrostu temperatury jego wymiary rosną (choc nieznacznie) i to moze spowodować jeszcze większe nagrzewanie przez otarcia. Zobacz tez czy przy normalnej pracy iskrzy. jesli tak to pewnie padł wirnik.
  • #11
    sermarek
    Level 16  
    Witam. Jeżeli masz przypalone działki na komutatorze to wirnik jest do bani. Omomierzem raczej tego nie sprawdzisz. Potrzebny jest specjalny przyrząd tzw. kobyłka - do badania zwarć międzyzwojowych - na co podejrzewam cierpi Twój nowy wirnik. Stojan sprawdza się tak by pracował jako transformator wkładając między nadbiegunniki jakiś magnetowód (np. dużą śrubę) ale jest potrzebne trafo na 24V i woltomierz. Z Twego opisu wnioskuję uszkodzenie wirnika (zwarcie międzyzwojowe). Marek
  • #12
    fanatiko
    Level 10  
    Iskrzy zaraz po włączeniu.No tak,to załama...to juz drugi wirnik do tego odkurzacza.Poprzedni wymieniałem jakies 6 lat temu.To nieopłacalne.Chyba kupię nowy odkurzacz... :(Skoro to wirnik to trudno... dziękuję za rady...
  • #13
    anbon
    Level 13  
    Napisz mi jaki jest średnica tego wirnika, oraz jego długośc. być moze mam taki wirnik.
  • #14
    Frixi
    Level 14  
    Jeżeli chodzi o wirniki nowe to oczywiście istnieje prawdopodobieństwo, iż nowy może być uszkodzony (jest na niego gwarancja tylko musi być założony przez wyspecjalizowany zakład), niemniej jednak jest to mało prawdopodobne. Jeżeli twierdzisz, że nie uszkodziłeś go podczas montażu, ani też nie spaliłeś go w silniku po zmontowaniu to wydaje mi się, że możesz spróbować przezwoić stojan. Miałem kilka razy takie przypadki, iż rezystancja była identyczna, a stojan był jednak uszkodzony. Zakładam również, że kupiłeś dokładnie taki sam typ wirnika, jaki jest przewidziany do tego silnika.
  • #15
    fanatiko
    Level 10  
    Średnica ośki to 10 mm,długość 16 cm,średnica z uzwojeniem ok.4 cm.
    Oddałem cały silnik do zakładu naprawczego celem sprawdzenia go,być moze sie myliłem.Ale otrzymałem opinię,że jest uszkodzony wirnik.Więc chcąc reklamować zakupiony wirnik rozmontowałem go.Jakież było moje zdziwienie,kiedy ujżałem porozcinane druciki nawojowe połączone z wycinkami.Teraz mam po gwarancji,co za fachowiec... :cry:
  • #16
    Frixi
    Level 14  
    To zależy jak są porozcinane. Jak możesz zamieść zdjęcie poglądowe, aczkolwiek to i tak już po fakcie. Czasami jest to skutek źle zmontowanego wirnika. Np wirnik obciera o trzymadła szczotkowe, lub wpadnie jakaś śrubka, itd.
  • #17
    mczapski
    Level 39  
    Podłączę się pod temat. Z badaniem silników elektrycznym malo miałem do czynienia. Otóz także w odkurzaczu po paru latach funkcjonowania zaczął zwalniac silnik. Dość wcześnie zareagowałem więc totalnych zniszceń nie ma. Ale w czasie pracy iskrzy na komutatorze (dużo). Pomyślałem nawalił wirnik. Lecz kiedy go oglądam dokładnie i z lupą nie znajdują żadnych śladów uszkodeznia. Jedyny widoczny objaw to na 22 działki komutatora w 14 na co drugim wycinku widać wypaleni krawędzi. Próby elektryczne nic nie dały poza tym , iż przy zasilaniu kilku wycinków znajduje znacznie słąbsze przyciąganie metalu przez wirnik. Czy ktoś może podpowiedzieć jak znaleźć uszkodzenie?
    Chodzi o wycinki w rejonie początkowym uszkodzonej strefy komutatora. Sprawa może nie najważniejsza ale jeszcze nie wyrzuciłem urządzenia chociaż nowe już jest.
  • #18
    staszekf
    Level 33  
    Wirnik ma zwarcie miedzyzwojowe i dlatego iskrzy na szczotkach, można przetoczyć sam wirnik ale to też nie musi pomóc .Proponuje wstawić nowy wirnik i po kłopocie .Pozdrawiam.
  • #19
    mczapski
    Level 39  
    Sprawę traktuję ambicjonalnie. Skoro zobaczyłem, że uzwojenia a nawet cały wirnik wyglądają jak nowe (trochę przykurzone grafitem ze szczotek) to próbuję walczyć. I całkiem nie rozumiem co może dać przetoczenie wirnika. Przecież on nigdy nie ocierał o stojan. A wirnika raczej nie kupię bowiem jest to bodajże RH 550. Nawet chciałem pobadać w zakładzie przezwajania ale właśnie ten w pobliżu przestał funkcjonować.
  • #20
    staszekf
    Level 33  
    Miałem na myśli przetoczenie komutatora wirnika bo czasami jest niecentryczny i przez to iskrzą szczotki. Nieraz tak przetaczłem ale jeżeli jest zwarcie miedzyzwojowe wewnatrz wirnika ( nie musi być widoczne )to przezwajanie jest nie opłacalne.Pozdrawiam
  • #21
    Topolski Mirosław
    Moderator of Electrical engineering
    mczapski wrote:
    Podłączę się pod temat. Z badaniem silników elektrycznym malo miałem do czynienia. Otóz także w odkurzaczu po paru latach funkcjonowania zaczął zwalniac silnik. Dość wcześnie zareagowałem więc totalnych zniszceń nie ma. Ale w czasie pracy iskrzy na komutatorze (dużo). Pomyślałem nawalił wirnik. Lecz kiedy go oglądam dokładnie i z lupą nie znajdują żadnych śladów uszkodeznia. Jedyny widoczny objaw to na 22 działki komutatora w 14 na co drugim wycinku widać wypaleni krawędzi. Próby elektryczne nic nie dały poza tym , iż przy zasilaniu kilku wycinków znajduje znacznie słąbsze przyciąganie metalu przez wirnik. Czy ktoś może podpowiedzieć jak znaleźć uszkodzenie?
    Chodzi o wycinki w rejonie początkowym uszkodzonej strefy komutatora. Sprawa może nie najważniejsza ale jeszcze nie wyrzuciłem urządzenia chociaż nowe już jest.

    Witam
    Jeśli dokładnie sprawdziłeś i wyniki są takie jak podałeś,to wirnik do wymianyPozdrawiam
  • #22
    fanatiko
    Level 10  
    Kupiłem nowy z filtrem hepa za 150 zł,rewelacja!Dla moich potrzeb wystarczający.Stary poszedł do lamusa.Zamykam temat i dziękuję za odpowiedzi.
    Pozdrawiam! :D