Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z switchem cisco Catalyst 1900

28 Sie 2006 18:29 2849 8
  • Poziom 15  
    DOstałem takie cacko. Chciałem go skonfigurować za pomocą TelNETa. Ale jest mały problem, nie znam adresu jaki on ma w tej chwili ustawionego. Nikt żadnej kartki nie zostawił. Czy jest jakaś metoda na odczytanie tego adresu ?? Bo mam jeszcze opcję przez Konsole ale nie mam przejściówki z COm na rj-45, a kabelek do tego wiem że ma być w kolejności obrucony, tzn 1 do 8 2 do 7, itp.
    Proszę odpiście, pewnie wiecie wiecej ode mnie w tej sprawie,
    Za wszystkie podpowiedzi dziękuje z góry.
    cjjack[/img]
  • VIP Zasłużony dla elektroda
    Skoro nie znasz adresu IP, to pozostaje tylko konsola.
    Schemat kabla znajdziesz na forum lub www.hardwarebook.net.
  • Poziom 17  
    A moze pomoze AngryIp tutaj? sprobuj
  • VIP Zasłużony dla elektroda
    Może i pomoże - tylko po co kombinować w ten sposób. Strata czasu na poszukiwanie IP (może go też nie mieć ustawionego), podczas gdy konsola daje pewny sposób połączenia.
    I tak nie rozwiąże to problemu, bo na 99% na telnecie będzie hasło.
  • Poziom 15  
    A może mi ktoś powiedzieć jak sie do konsoli dostać ? jaki program i gdzie do dostać ? Co do cisco to jeszcze jestem lajkiem, a warto zdobyć doświadczenie w tym sprzęcie.
    pozdrawiam
    cjjack
  • VIP Zasłużony dla elektroda
    Skoro przyda sie doświadczenia to wypadałoby wykazać choć odrobinę inwencji.
    Google szybko poda co jest potrzebne do konsoli ...

    Wystarczy Hyperterminal, lub jakikolwiek inny emulator terminala.
  • Poziom 15  
    Witam ponownie,
    Mam problem, a mianowicie, w czasię połączenia po przez Hiperterminal klawa nie działa, ani hasła wprowadzić, ani nie idzie wybrać opcji czy Enter aby przejść dalej w trybie diagmostycznym. Czy ktoś wie o co chodzi ? Połączenie jest na pewno dobrze ustawione, brędkość i inne rzeczy, łąćzy wyszstko tak jakby w porzo tylko coś mi z klawą się dzieje. O co chodzi ? Gdzie szukać winy ?czasami na takich programach ponoć klawy na USB nie działają, ale ja mam na PS/2.
    Jesli ktoś coś wymysli to proszę o odpisanie, z góry dziękuje
    Pozdrawiam
    onecjack
  • VIP Zasłużony dla elektroda
    Pokazał się jakiś komunikat na konsoli ?

    Jeśli nie - to nie ma komunikacji i normalnym jest, ze nic tam nie można wpisać.
  • Poziom 19  
    Jeśli nic się nie pokazuje to brak transmisji.

    Używasz kabla rollover ?
    Ustawiona transmisja 9600 8N1, bez sprzętowej kontroli przepływu ?
    Spróbuj inne prędkości, może ta konsola ma zmienioną w rejestrze.

    Można wejść w tryb Rommon, trzymająć przycisk Power i włączająć wtyczkę od zasilania.