Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z programem Ariter 2

17 Wrz 2006 15:49 7789 14
  • Poziom 10  
    Witam !
    Mam następujący problem : Otóż gdy próbuje wgrać liste kanałów do programu wyskakuje okieno z napisem Inwalid Magic Number
    Może ktoś mi pomóc ?? z góry dziekuje :wink: Pozdrawiam
  • Poziom 10  
    dziekuje bardzo :D tylko co teraz zrobić jeżeli wgrywam liste a cały czas wyskakuje napis Waiting connect request ack i nic sie nie dzieje! o co chodzi ??
  • Poziom 26  
    Może masz ustawiony zły port do którego jest podłączony tuner. Wpisałeś kod zanim zaczynasz wgrywać czyli 24680 w trybie standby ----
  • Poziom 10  
    tak wpisałem, a port jest dobry bo na tym porcie wgrywałem soft
  • Poziom 26  
    Jeśli używasz jakichś programów używających portów COM wyłącz je i zrestartuj komputer i wtedy spróbuj wgrać. Możesz spróbować wgrać jeszcze listę kanałów programem ZodiacEdit.
  • Poziom 10  
    nie wiem a może ma to coś wspólnego z wersją BASE tunera ??
  • Poziom 26  
    TUTAJ masz opis wgrania listy kanałów różnymi programami.
  • Poziom 10  
    no dobra dzieki popróbuje

    Dodano po 16 [minuty]:

    cholerka :| żaden z tych sposobów nie działa przy Ariterze to już wiecie przy Zodiacu wyskakuje Error 1 a przy Arionerze to co w Ariterze

  • Poziom 35  
    Spróbuj com2 , w programie także ustaw w opcjach com2 , masz albo kabel zły albo tuner uszkodzony albo komputer , więcej opcji chyba nie ma .
  • Poziom 10  
    nie no to raczej niemożlwe bo tym samym kablem na ten sam komputer i tuner wgrywałem soft

    i to własnie na com2 soft wgrywałem

  • Poziom 35  
    Wszystko działa do czasu , w takim razie spróbuj jeszcze raz soft wgrać i zobacz czy idzie .
  • Poziom 10  
    Zależy jaki wgrałeś soft - jeśli tzw. AB5, to wróć do AA5 - bywają problemy z komunikacją z tym softem - jeśli wgra się AA5 będzie z górki - dograj listę, spowrotem załaduj AB5 i już listy nie ruszaj.

    Jeśli nie będzie chciało iść będziesz zmuszony poszukać softu "master" do swojego modelu i próbować jego wgrywać do skutku, na to AA5, na to lista, klucze i na samym końcu AB5.

    PS: Pomódl się, żeby to nie był port w tunerze - inaczej czeka Cię wymiana układu MAX232 - bez sprzętu lutowniczego nie da rady. Oczywiście wszystko podłączałeś ze sobą przy wyłączonych sprzętach (tuner wyłączony i komputer wyłączony)

    EDIT: Kolejna myśl - jeśli to AB5 (lub którykolwiek ze sharingiem) sprawdź w opcjach, czy masz włączony sharing - jeśli tak, daj na off - może blokuje port w tunerze...
  • Poziom 10  
    Sendereq napisał:
    Zależy jaki wgrałeś soft - jeśli tzw. AB5, to wróć do AA5 - bywają problemy z komunikacją z tym softem - jeśli wgra się AA5 będzie z górki - dograj listę, spowrotem załaduj AB5 i już listy nie ruszaj.

    Jeśli nie będzie chciało iść będziesz zmuszony poszukać softu "master" do swojego modelu i próbować jego wgrywać do skutku, na to AA5, na to lista, klucze i na samym końcu AB5.

    PS: Pomódl się, żeby to nie był port w tunerze - inaczej czeka Cię wymiana układu MAX232 - bez sprzętu lutowniczego nie da rady. Oczywiście wszystko podłączałeś ze sobą przy wyłączonych sprzętach (tuner wyłączony i komputer wyłączony)

    EDIT: Kolejna myśl - jeśli to AB5 (lub którykolwiek ze sharingiem) sprawdź w opcjach, czy masz włączony sharing - jeśli tak, daj na off - może blokuje port w tunerze...


    a można tak na chłopski rozum :D ??
  • Poziom 26  
    W zakładce gry lub czerwonym klawiszu UHF jest zakładka sharingu Jest tam zakłądka Newcamd, jeśli jest włączona ustaw ją na OFF. Spróbuj na innym komputerze.