Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault 19, 95r. regulator nadmuchu, klima, T1829-1

Donald7000 20 Paź 2006 17:46 7210 10
  • #1 20 Paź 2006 17:46
    Donald7000
    Poziom 11  

    Witam.
    Pojawil sie u mnie problem z regulatorem nadmuchu gdzie siedza dwa T1829-1. "Kazali" wymienic na BDX66C i wymienielem, ale podzialalo pare sekund i padlo. Regulator nie byl wlozony do konca do obudowy klimatyzacji, przez co nie byl chlodzony, ale nie wydaje mi sie zeby byla mozliwosc spalenia bez wydzielenia sie wysokiej temperatury, na dotyk nie mozna bylo stwierdzic ze sa gorace, nie byly nawet cieple.
    W tej chwli mam jedynie najwiekszy bieg (6) ale tylko na wlaczonej klimatyzacji.
    Koledzy pisali rowniez o jakims termicznym wylaczniku, ze ma zadzialac w przypadku wiekszej wartosci pradu, ale skoro wentylator dziala na maksymalnym biegu i sie nie wylacza to chyba nie powinno miec to zwiazku....
    Czy mogly sie tak szybko spalic te BDX'y ?

    1 10
  • #2 20 Paź 2006 20:29
    palala
    Poziom 23  

    mogły się spalić
    bez wydzielania dużej ilości ciepła

    wystarczy za duży pobór prądu

    pozdrawiam

    0
  • #3 20 Paź 2006 21:06
    Anonymous
    Użytkownik usunął konto  
  • #4 20 Paź 2006 22:21
    Donald7000
    Poziom 11  

    elektrit napisał:
    Odpowiedź jest prosta-tranzystory "made ich firma-krzak"


    Tranzystory MALAYSIA firmy ST Tomson po 10 zl/szt. Czyzby MJ11015 byly lepsze ?

    Najgorsze jest to ze mam rozebranu samochod i nigdzie nie moge sie nim poruszac, konstruktorzy z renault postarali sie o to wysmienicie.

    Francuskie wynalazki:
    - szybienica,
    - wierza Eiffla,
    - mineta.

    0
  • #5 20 Paź 2006 22:26
    Anonymous
    Użytkownik usunął konto  
  • #6 20 Paź 2006 22:50
    Donald7000
    Poziom 11  

    Faktycznie, gilotyna :)
    Nie bede mial jak zasilic silnika 14V bo nie wniose go do domu z calym samochodem, a po wtore to chyba nie bede wiedzxial gdzie sie do niego podpiac. Pocuduje w okolicy przekaznika, bo to jedyne miejsce gdzie cos widac. Zeby wyjac silnik trzeba spuscic freon z ukladu klimy i rozkrecic kilka rurek, pokaleczyc troche rece i moze sie uda.
    Myslisz ze silnik moze zbyt ciezko pracowac ?
    Obralalem wirnikiem od strony kolumny kierownicy, ale jak zakrece go to zatrzymuje sie szybko, nie kreci sie samoczynnie. :( Ale nie mozna stwierdzic ze sie zatarl.

    Tylko mi nie mow ze musze wymienic silnik !!! :)

    0
  • Pomocny post
    #7 20 Paź 2006 23:20
    Anonymous
    Użytkownik usunął konto  
  • #8 21 Paź 2006 05:51
    Donald7000
    Poziom 11  

    Mieszkam na parterze, bedzie zdecydowanie latwiej. Ale wykonam pomiar nie przy 14V tylko 12 z haczykiem bo nie moge uruchomic samochodu ze wzgledu na wumontowanie cewki i innych elementow.
    Na maksymalnym biegu przy wlaczonej klimie wiartak sie kreci, wiec sobie go opomiaruje na przekazniku, tak bede mial najlatwiej.

    Myslalem zeby poprostu raz jeszcze wymienic tranzystory na MJ11015 (jesli dobrze pamietam symbol) tyle ze te juz sa deczko drozsze, ale panie w sklepie wiedza ze sa one do samochod :).

    0
  • #9 23 Paź 2006 16:31
    Donald7000
    Poziom 11  

    Mierzylem wartosc pradu w obwodzie silnika wentylatora i okazalo sie ze jest okolo 10.58A, co prawda nie mierzylem przy zasilaniu 14V tylko to co bylo z akumulatora okolo 12V.
    Wiec Twoim zdaniem ... zatarty wirnik, wlaczajacy jakies zabezpieczenie termiczne ? Ale skoro tak to dlaczego wentylator kreci sie na maksymalnych obrotach ?

    Do czego jest pastylka miedzy radiatorem a plytka? Ma jakies 8 Ohm.

    0
  • #10 24 Paź 2006 21:51
    Donald7000
    Poziom 11  

    Zrobilem tak jak wczesniej sobie pomyslalem, wymienilem tranzystory na MJ11015 i wszystko chula jak trzeba. Nie polecam BDX66C firmy ST (chyba thomson semiconductor) nie wiem czemu ale sie spalily.

    0
  • #11 15 Cze 2010 16:59
    Donald7000
    Poziom 11  

    Się przepala bo najprawdopodobniej masz zaśniedziałe styki przekaźnika tego na zdjęciu. Wyczyść styki we wtyczce i gnieździe, tam wszystko musi mieć dobry styk, inaczej w miejscach kiepskiego styku będziesz miał wysoką temperature itd.

    Napisałeś że raz działa a raz nie, bo styku nie ma.
    Masz jedną ścieżkę zupełnie odparzoną od laminatu, więc jak to w ogóle działa ?

    0