Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wkrętarka CMI - brak regulacji obrotów.

piotrje2 22 Paź 2006 21:38 4544 3
  • #1 22 Paź 2006 21:38
    piotrje2
    Poziom 2  

    W wkrętarce akumulatorowej CMI CDD10180T8 uległ uszkodzeniu regulator obrotów. Po wymianie tranzystora (jeżeli dobrze odczytałem) P62N5042 na IRFZ44, wkrętarka rusza dopiero przy mocnym wciśnięciu spustu i jest bardzo słaba, a tranzystor mocno się grzeje. Próbowałem również zastosować tranzystory bipolarne NPN, ale jest jeszcze gorzej.
    Czy wie ktoś na forum jakie parametry ma ten oryginalny tranzystor i czy są jakieś jego odpowiedniki.

    1 3
  • #2 23 Paź 2006 19:21
    bogdan-pe
    Poziom 21  

    Jeśli dobrze odczytałeś, to poniżej dane tego tranzystora:

    2N5042- Si-PNP, 40V, 1A, 0,8W zamienniki: BC160, BC304, 2N2904-5

    Pozdrawiam, pb

    0
  • #3 23 Paź 2006 22:15
    DarekBytom
    Poziom 17  

    Witam .
    Tranzystor dałeś dobry IRFZ44-46 często jest spotykany w wkrętarkach , osobiście raz spotkałem się z jakimś BD 911 ale to w jakiejś archaiczej wkrętarce na 7,2V chyba a jako sterowanie był wykorzystany popularny 555. Sprawdź silnik w tej wkrętarce ,czy ma szczotki , i czy wirnik nie ma zwarć między zwojowych ,czy nie ciągnie się łuk po komutatorze , być może właśnie to silnik ubił tego mosfeta . Również nie wykluczam uszkodzenia samego układu PWM znajdującego się w przycisku spusu -regulatora . Co do podpowiedzi kolegi Bogdan-pe tranzystor 2N5042 raczej by poległ dość szybko w takim układzie - silniki w wkrętarkach mają dość spory pobór prądu około 8~15 A przy zatrzymanym borkopie nawet i 30A także ten 2N5042 by padł szybciutko )-:.

    Pozdrawiam
    DarekBytom

    0
  • #4 24 Paź 2006 00:38
    piotrje2
    Poziom 2  

    Silnik w wkrętarce na pewno jest sprawny, regulator został uszkodzony przez długotrwałe przeciążenie (wkręcanie grubych wkrętów). Sprawdziłem jeszcze tranzystor IRLZ 44, ale nadal to samo. Oryginalny tranzystor ma zwarcia między wszystkimi wyprowadzeniami (po kilka kilkanaście omów) i chyba przez to uszkodził się driver nim sterujący. Na razie będę musiał zrezygnować z naprawy i poszukać sprawnego "spustu" do tej wkrętarki. Za podpowiedzi dziękuję.

    0