Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Autronic AL 700 POMOCY :)

wito13 02 Nov 2006 17:09 2486 5
  • #1
    wito13
    Level 10  
    Witam mam instalacje autronic w Vectrze B 1,6 16V, ostatnio zaczelo duzo palic, zatankowalem do pelna i jak zobaczylem spalanie to malo nie upadlem... 18,5l/100km!!!!!!!!! porazka
    mam interfejs i programik a-mon ale nie wiem jak to tam poustawiac zeby bylo dobrze... a do specow od gazu juz nie pojade wole jezdzic na benzynie niz placic partaczom...
    prosze o pomoc jak poustawiac tam krokowca no i jak wyregulowac mieszanke zeby byla ok

    z gory dzieki
  • #2
    Qbuś
    Level 38  
    Zrób kalibrację AL 700 i posprawdzaj sondę,przepływomierz itd...Tego nie można poprostu ustawić bo każdy silnik,reduktor,mikser,silnik krokowy,itd mają inne parametry i ustawia się to indywidualnie do każdego autka.Radził bym zmianę diagnosty gazowego :D
    Ps. Masz założony emulator sondy ?

    Zanim cokolwiek poprzestawiasz to zapisz dotychczasowe ustawienia (na wszelki wypadek) jak coś spartolisz to zawsze możesz wrócić do tych ustawień :D
  • #3
    wito13
    Level 10  
    a jak ustawić skład mieszanki?? bo z tego co zauwazylem to jest uboga na wolnych i na wysokich obrotach
  • #4
    grzesiek08
    Level 12  
    Programowanie czy kalibrację (jak kto woli)masz opisaną krok po kroku w a-monie.Jeżeli trzymasz się wskazówek zrobisz to bez problemu.U Ciebie może jest problem z silnikiem krokowym, sprawdź czy pracuje.Autroniki lubią się czasem popsuć ale da się je naprawić.Robiłem to nawet dla gazowników kilkadziesiąt sztuk i znam je prawie na pamięć.Może jest to problem z sondą.Mógłbym tu pisać naprawdę długo ale muszę znać dokładniej temat.
  • #5
    wito13
    Level 10  
    silniczek krokowy jest sprawny, sprawdzalem i dziala na 100%, jak robie kalibracje w amonie to juz po wszystkim w zakladce monitor mam caly czas uboga mieszanke , jak przyspieszam to zbliza sie do czarnego paska i tyle. a wskaznik na nodzie jak przyspieszam z zielonej wchodzi na czerwoną

    a jak powinien wygladac sklad mieszanki w zakladce monitor?? na czerwono czy na zielono?? i jak powinien zachowywac sie przy dodawaniu gazu

    pzdr i z góry dziekuje za pomoc :)
  • #6
    wito13
    Level 10  
    i wszystko jasne....

    padła sonda :/