Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak pracy silnika i pompy spustu wody/ Pralka PDH 885Z Dali

-zm- 26 Lip 2003 11:14 4120 4
  • #1 26 Lip 2003 11:14
    -zm-
    Poziom 10  

    Brak pracy silnika i pompy spustu wody/ Pralka PDH 885Z Dali

    Witam,
    Mam problem z pralką PDH 885Z "Dalia". Proramator pracuje (silniczek go obraca) i przełącza programy - tj. program przechodzi od początku do końca. Woda jest pobierana do odpowiedniego poziomu. Grzałka grzeje. Zatem wydaje mi sie że pralka nie oczekuje na żaden sygnał do startu silnika a mimo to nie obraca bębnem.
    Drugi problem to nie chce spuszczać wody (pompka się nie uruchamia) - sprawdzałem to w pkt. 6 oraz 8 programu.
    Co to może być ?
    Proszę o radę

    0 4
  • #2 26 Lip 2003 13:24
    POL02
    VIP Zasłużony dla elektroda

    Witam.
    Sprawa pompy - sprawdz jej obwód (czy nie jest uszkodzone uzwojenie).
    Sprawa silnika - sprawdz rezystor w zasilaczu regulatora 6,8k/6W czy nie jest uszkodzony gdyby to było OK następnie sprawdz triak.
    powodzenia.

    1
  • #3 29 Sie 2003 01:54
    -zm-
    Poziom 10  

    Pompę sprawdziłem - działa (podłączyłem ja bezpośrednio), ponadto sygnały z programatora docierają zgodnie z diagramem czasowym. Co ciekawe sygnały te docierają do płytki regulatora obrotów silnika. Zatem owa płytka steruje silnikiem oraz pompką. Po za tym na tej płycce jest przekażnik przełączający kondensator między dwoma uzwojeniami silnika. Nie wiem jaki jest tam scalak (nie jest opisany), ma natomiast 2x14 nóżek.
    Moja pralka to PDH 885Z i pewnie to "Z" sprawia że są róznice w porównaniu z posiadanym przeze mnie schematem do PDH 885.
    Regulator obrotów ma symbol Z820000800 i jak sie dowiedziłem w autoryzowanym serwisie POLAR-u ma zamiennik chyba G360 i przed podłączeniem trzeba zamienić dwa przewody ze sobą.

    Co do silnika to chyba jest sprawny (ma przejścia między poszczególnymi uzwojeniami - rozumiem, że są one wzajemnie ze sobą połączone; nie ma też przebicia na obudowę), jednak nie wiem jak najlepiej jeszcze ten silnik sprawdzić.
    Sprawdziłem, że do płytki regulatora dochodzą sygnały zgodne ze schematem czasowym programatora (tj. ELBI 0666.0.0.02) dla pracy silnika.

    Wszystko zatem wskazuje na regulator (być może triak - nie wiem jak go sprawdzić; rezystory sprawdziłem)

    0
  • #4 30 Sie 2003 09:21
    POL02
    VIP Zasłużony dla elektroda

    Witam.
    Brak pracy pompy spowodowane jest prawdopodobnie uszkodzeniem triaka,który nią steruje lub jest przerwa w obwodzie.
    Faktycznie uzwojenia silnjka są wewnętrznie połączone.Sprawdz obwód pradnicy tachometrycznej.Jeżeli jest przerwa silnik nie będzie pracował.
    Jezeli masz kłopoty ze sprawdzeniem triaka to najlepiej go wymień na nowy.
    Triak w układzie mozna sprawdzić tylko przez pomiar obwódu bramki (mała rezystancja) oraz czy nie ma zwarcia na anodach.

    0
  • #5 31 Sie 2003 14:45
    -zm-
    Poziom 10  

    Zdecydowałem się zaryzykować i kupiłem nowy regulator obrotów za 148 PLN. Jest to nowy regulator TYP G320 fimy GECO - zamiennik starego Z820000800, który jak mi powiedziano był bardziej zawodny niż ten nowy. Nie trzeba było zamieniać żadnych przewodów, o czym pisałem wcześniej, płytki te są wprost zamienne. W efekcie pralka ruszyła.

    Wcześniej zapomniałem napisać, że prądnice tachometryczną już sprawdziłem. Dziękuję za wszystkie rady - dzięki nim wiem więcej. Teraz w wolnych chwilach będę mógł pobawić się starym układem bez żadnego obciążenia. Zastanawiam się czy to nie sprawa znajdujących się na płytce cewek, na co wskazywałoby "karmelkowe" zabarwienie po drugiej stronie płytki.

    Dziękuję i pozdrawiam
    -zm-

    0