Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWG 783/10 nie wiruje

07 Gru 2006 12:08 5254 9
  • Poziom 2  
    Problem jak w temacie.Nie chce krecic,po wlaczeniu programu i w momencie gdy ma wystartowac robi moze centymetr ruchu i nie rusza wiecej.Jakby cos bylo zblokowane.Czasami startuje normalnie i wiruje normalnie ale chyba tylko w jedna strone.W momencie gdy ma przelaczyc na druga nie rusza.Silnik raczej ok,szczotki sprawdzone,komutator tez.Probowalem tez wystartowac silnik bez bebna ale to samo,wiec lozyska sa ok.Wymontowalem sterownik do silnika,Eaton RV20 A1 D22,podejrzewam tam problem ale nie widac na plytce zadnych nadpalen czy uszkodzen.Rezystory sa raczej ok,planuje wymiane tyrystora lub triaka(nie wiem co dokladnie tam jest) symbol T1651MH.Prosze ewentualnie o podpowiedz.Moze przyczyna jest inna.Silnik krokowy dziala w programatorze.Pozdrawiam serdecznie
  • Poziom 32  
    Czy chodzi o obroty rewersyjne czy o wirówke bo z tego postu jest to nie zrozumiałe.Pozdrawiam
  • Poziom 2  
    Zarowno podczas normalnego programu,jak i podczas wirowania albo startuje albo nie,zazwyczaj nie.Czasami probuje same wirowanie wlaczyc i buja zdrowo do 1200 obrotow.Wlaczam wiec wtedy program prania z nadzieja ze ruszy,robi obroty w jedna strone pare chwil,pozniej powinien obracac w druga i juz nie rusza.Podejrzewam sterownik.Pozdrawiam
  • Poziom 32  
    Sprawdź raczej wszystkie połączenia konektorowe na programatorze , oraz czy nie ma żadnych nadpaleń na na obudowie programatora. Powodzenia
  • Poziom 17  
    Prawdopodobnie uszkodzony triak.Jeżeli jest zwarcie na triaku to regulator podaje pełne napiecie na silnik i silnik startuje na maksymalne obroty.Zabezpieczenie na regulatorze obrotów wyłącza w tym momencie zasilanie silnika.
  • Moderator Elektrotechnika
    Witam
    Co to znaczy.....silnik raczej ok....czy sprawdziłeś go dokładnie poza instalacją pralki?
  • Poziom 2  
    Silnik byl wymontowany,obejrzalem tylko szczotki.Moglbym sie pobawic w pomiary rezystancji,ale wykluczam raczej silnik,bo jak ruszy to kreci normalnie.Na stykach z programatora nie widze tez nadpalen.Dzis moze uda mi sie kupic triaka,koszt raczej niewielki i zobacze co dalej ewentualnie.Pralka byla malo uzywana,dlugo stala,dostalem ja od kumpla i po tygodniu padla.Pech
  • Poziom 32  
    Proponuje jeszcze przeczyścić połączenia na wtyczce silnika oraz na module. Niekontakty na tych połączeniach dają takie objawy. Pozdrawiam
  • Moderator Elektrotechnika
    kondi78 napisał:
    Silnik byl wymontowany,obejrzalem tylko szczotki.Moglbym sie pobawic w pomiary rezystancji,ale wykluczam raczej silnik,bo jak ruszy to kreci normalnie.Na stykach z programatora nie widze tez nadpalen.Dzis moze uda mi sie kupic triaka,koszt raczej niewielki i zobacze co dalej ewentualnie.Pralka byla malo uzywana,dlugo stala,dostalem ja od kumpla i po tygodniu padla.Pech

    Zanim zaczniesz grzebać w module sprawdż dokładnie element wykonawczy aby wyeliminować jego usterkę.Na oko to chłop w szpitalu umarł,bez dokładnych pomiarów(rezystancja,przebicie do masy,prąd jaki pobiera w czasie pracy,prądniczka tacho)nie pisz,że coś jest dobre.
  • Poziom 2  
    Dzis wymienilem triaka.Silnik ladnie odpalil,krecil w lewo,w prawo,wirowal.Troche przed praca zdarzylem jeszcze wszystko skrecic i odpalic pranie,ale po 15 minutach juz nie chciala krecic.Tak jak koledzy radza jutro jak znajde chwilke czasu,sprawdze silnik.Pozdrawiam serdecznie