Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem ze wzmacniaczem unitry pw9010

emilhuck 29 Lip 2002 13:24 1795 4
  • #1 29 Lip 2002 13:24
    emilhuck
    Poziom 2  

    Wzmacniacz załączał kolumny odrazu po włączeniu zasilania co powoduje nieprzyjemny stuk. Wymieniłem uszkodzomy tranzystor odpowiedzialny za to więc oczywiście kolumny przestały włączać się nawet po odczekaniu kilku godzin. Byłbym wdzięczny za schemat serwisowy do tego wzmacniacza(pw 9010), lub poradę.
    emilhuck(malpa)poczta.onet.pl

    0 4
  • #2 29 Lip 2002 13:53
    h jaworski
    Specjalista AGD

    wzmacniacz pw9010 ma zabezpieczenie głośników pszed pojawieniem się napięcia stałego na wyjsciu sprawdz czy na oporach emiterowych we wzm nie masz napięcia stałego jeżeli jest to trzeda naprawić tą końcuwkę mocy a jeżeli nie ma napięcia na oporach to trzeba naprawić układ sterowania przekażnikiem czyli pare tranzystorów niestety nie mam teraz schematu pod tęką

    0
  • #4 22 Sie 2002 17:24
    emilhuck
    Poziom 2  

    Dzięki za schemat. Tranzystory mocy paliły mi się dwa razy, ale dotarłem do spalonego rezystora i po wszystkim. Na początku spalony był również tranzystor od zabezpieczenia kolumn, a jego wymiana powodowała całkowite odłączenie kolumn. Teraz jest OK. :)
    Dzięki za pomoc.

    0
  • #5 24 Sie 2002 15:12
    Mirek71
    Poziom 20  

    I znowu zachciewa sie pomagac
    Pozdrowienia
    Mirek

    0
  Szukaj w 5mln produktów