Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Tecra 9100 nie uruchania się

zebra9990 29 Gru 2006 09:15 1913 1
  • #1 29 Gru 2006 09:15
    zebra9990
    Poziom 10  

    Witam
    Mam tego typu problem. Toshoba Tecra 9100 nie uruchamia się. W tej chwili nie ma zamontowanego dysku.
    Po podłączeniu zasilania ładuje się bateria i świecą się kontrolki od zasilanie i od od baterii. Po włączeniu laptopa zapala się kontrolka od pracy laptopa. Poza tym nic się nie dzieje. Jeżeli wyjmie się baterię to po włączeniu zasilania zapala się kontrolka od pracy laptopa i również nic się nie dzieje - czyli ten sam objaw czy pracuje na baterii czy tylko na zasilaniu zewnętrznym. W obu przypadkach zasilana jest klawiatura, gdyż kiedy naciśniemy klawisz funkcyjny Fn to zapalają się wskaźniki diodowe dotyczące funkcji uruchamianych tym klawiszem.
    A teraz objawy włączonego - uruchonionego laptopa:
    - laptop grzeje się w okolicy procesora i uruchamia wentylator po jakimś czasie aby go schłodzić
    - na napęd combo nie jest podawane zasilanie - brak jakiejkolwiek reakcji - jest sprawny bo sprawdzałem go w innym kompie,
    - matryca nic nie reaguje; kompletnie czarna,
    - po podłączeniu pod wyjście zewnętrzne monitora ; brak reakcji,
    - laptop po przytrzymaniu przycisku zasilania przez około 6 sekund wyłancza się - tak więc coś działa,
    Dodam jeszcze że kupiłem go na allegro jako działajacy - były zdjecia z biosem z tego właśnie kompa i opis że bootuje z płyty (z tego wnioskuję, że pamięć jest dobra)- tak więc może w czasie przesyłki coś się obczęsło.
    Poza tym rozkręciłem go dość dokładnie- rozpiołem dwie płyty główne i ponownie je spiołem- dobrze dociskając, ale niczym nie czyściłem, żadnym środkiem- efektu spodziwewanego nie było, czyli po złożeniu wszystko jest jak było.
    Teraz zwracam się z prośbą do Kolegów o jakieś sugestie w powyższej sprawie co może być przyczyną i jak ją usunąć. Ewentualnie o podanie namiaru na serwis, który zrobiłby mi to w rozsądnej cenie.
    Pozdrawiam wszystkich
    Krzysiek

    0 1
  • #2 19 Lut 2007 10:26
    zebra9990
    Poziom 10  

    Problem rozwiązany.
    Całe kłopoty sprawiał uszkodzony WiFi. Po wyjeciu karty mini PCI właśnie tego modułu wszystko ruszyło i chodzi bez problemu. W modelu tecra 9100 WIFi znajduje się pod klawiaturą - jakby ktoś nie wiedział.
    Pozdrawiam forumowiczów

    0