Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5412 - problem z programatorem

>Qba< 18 Sty 2007 22:21 1079 8
  • #1 18 Sty 2007 22:21
    >Qba<
    Poziom 12  

    WItam

    W 5412 uszkodził się jeden z rezystorów strojeniowych wieloobrotowych pewnie ze starości. Okazało się że kołki do kręcenia zostały wklejone na stałe przez jakiegoś pomysłowego człowieka. Co z tym zrobić ? I skąd dostać/czym zastąpić te rezystory strojeniowe ?



    Pozdrawiam

    0 8
  • #2 18 Sty 2007 22:23
    renegat...
    Poziom 22  

    czy chodzi o te takie potencjometry długosci około 40mm,szerokosc koło 6mm i wyskokosc 6mm?z białym pokretelkiem?

    0
  • #3 18 Sty 2007 22:36
    >Qba<
    Poziom 12  

    Tak jest o te potencjometry, wieloobrotowe służace do ustawiania stacji. Te powklejane kołeczki do kręcenia mnie rozwaliły :| nie można nawet płytki wyciągnąć a szkoda uszkodzić reszty pot.

    0
  • #4 18 Sty 2007 22:47
    ml
    Poziom 26  

    Sprobuj potraktować osie lutownica na tyle delikatnie by nie skopcić korpusów potencjometrów - być może klej na ośkach skapituluje.

    0
  • #5 19 Sty 2007 00:05
    >Qba<
    Poziom 12  

    Spróbuje ale wątpie, poza tym ośki są plastikowe. Skąd wziać takie potencjometry ? Może zastąpić je czymś innym ? Niestety nie miałem jak zobaczyć jak dokładnie wyglądają - płytka jest nie do ruszenia (wklejone kołki)

    0
  • #6 19 Sty 2007 08:40
    ml
    Poziom 26  

    Ptencjometry strojeniowe są typowe dla polskiego sprzętu z lat70/80tych. Najlepiej kupić w jakimś serwisie lub zdemontować z programatora starego telewizora rodzimej produkcji.

    0
  • #7 19 Sty 2007 11:09
    h jaworski
    Specjalista AGD

    ze starego TV raczej cięszko będzie bo w TV w większości stosowane były potencjometry z osią zębatą a nie na tulejce plastikowej
    do tego przy zakupie radzę zwrócić uwagę na to czy na łączeniu osi metalowej z plastikiem nie zaczyna pękać plastik bo to jest nagminne w tych potencjometrach kiedyś trafiłem takie potencjometry i u sprzedawcy sprawdzałem to na około 50szt które miał do sprzedania tylko 2 sztuki były dobre

    0
  • #8 19 Sty 2007 11:35
    jt153
    Poziom 10  

    Jeżeli posiadasz tuner 5421(2) wylutuj z niego. Są tam takie same 100K "A"

    0
  • #9 20 Sty 2007 16:45
    >Qba<
    Poziom 12  

    Dzięki za odpowiedzi. Popytam w sklepie. Ale to później okazało się że mam dalej problem z tunerem. Na początku myślałem że był nieprzestrojony i tylko uszkodzony (poziom sygnału na 1, dostrojenie ciemne) Przed próbą wymiany UL1042 okazalo się że po podmuchaniu suszarką w okolicach p.cz. (UL1200 i filtry FCM) poziom sygnału pojawia się na 4 i wskaznik dostrojenia dziala poprawnie. Wymieniłem podejrzane kond. ceramiczne, poprawiłem luty - czasami łapało czasmi nie. Postanowiłem przestrajać - okazalo się że ktoś juz to próbował robić - popękane rdzenie w cewkach. Po wymianie rdzeni (gdzie coś takiego można kupić ? - miałem w zapasie) i wstepnym strojeniu poziuom sygnalu max 2 wsk. dostrojenia ciemny. Z generatora tak samo, czasami łapie jak dam sporo na wyjściu gen. Wygląda mi to na zbyt małą czułóść ewentualnie coś gdzieś zwiera sygnał. Najgorzej jak ktoś kręcił filtrami w p.cz. - nie mam wobuloskopu. Macie jakieś poady ?


    Pozdrawiam

    0