Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alton 70W nie działa głośnik lub potencjimetr.

Rogneda 20 Sty 2007 10:23 1464 6
  • #1 20 Sty 2007 10:23
    Rogneda
    Poziom 2  

    Kupiłem altony 70W po podłączeniu do wzmacniacza (Radmor) okazało się że głośnik wysokotonowy nie działa nie reaguje na próbę regulacji potencjometrem na kolumnie. Pozostałe potencjometry też nie działają prawidłowo tzn. brak płynnej regulacji i jakieś trzaski. W związku z tym mam pytanie czy i w jaki sposób przeczyścić potencjometry (czy wystarczy WD40) oraz jak domowym sposobem sprawdzić czy nie działa ten głośnik czy potencjometr.

    0 6
  • #2 20 Sty 2007 10:32
    szpara
    Poziom 27  

    Wyciągnij głośnik i odłącz a następnie za pomocą baterii 1,5V sprawdz czy reaguje na napięcie.Kiedyś dawno temu psikałem do potencjometru dezodorantem i to pomagało jak również malowałem miękkim ołówkiem powierzchnie oporową.

    0
  • #3 20 Sty 2007 11:13
    tabaluszek
    Poziom 23  

    najlepsza i najszybsza metoda to sprawdzic miernikiem opor cewki(prawdopodobnie jest spalona)

    0
  • #4 20 Sty 2007 13:46
    Jake1
    Poziom 18  

    Sprawdz glosniki omomierzem lub niewielkim napieciem (rzedu 1,5V), potnecjometry mozna wymienic choc WD40 czesto dziala :D A jesli to glosniki to albo wymienic albo zregenerowac.

    0
  • Pomocny post
    #5 20 Sty 2007 15:14
    50146
    Użytkownik usunął konto  
  • #6 21 Sty 2007 21:29
    bruns
    Poziom 30  

    Rogneda nie wnikaj w szczególy i zmostkuj te regulatory .Wielu forumowiczów tak zrobiło i jest po problemie . Ja też w swoich altonach 110 mam je zmostkowane bo szlak mnie trafiał jak trzeszczały i przerywały . To jest totalny badziew wymyślony przez tonsila i niestosowany nigdzie indziej przez inne firmy . Pozdrawiam !

    0
  • #7 23 Sty 2007 13:24
    Jake1
    Poziom 18  

    No ja tam bym swoich nie mostkowal, przydja sie czasem zeby przytlumic gwizdek czy sredniaka, a trafily mi sie kolumny w ktorych potencjomentry dzialaja idealnie :)

    0