Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG 575 N. Ciemny ekran, rozjaśnia się. Nie widać żarzenia.

Kurtion 05 Feb 2007 23:39 2119 9
  • #1
    Kurtion
    Level 22  
    Ciemny ekran na monitorze LG 575N, rozjaśnia się od zupełnie ciemnego do srędnio jasnego w 3 minuty, ptzy czym nie widać na kinolu żarzenia, a napięcie żarzenia w sumei się nie zmienia i wynosi około 5V, zamiast 6,3, napięcie G1 = -25 V G2 zmierzone tylko 46V. Napięcie na RK BK GK koło 150 V przy odłączonym kablu sygnałowym (no signal) więc chyba ok.

    W monitorze tym na płytce PK nie ma kondensatora wpiętego w żarzenie.
    Co ma wpływ na to, że napięcia G1 i G2 są tak zanizone?

    Proszę o pomoc.

    Kurtion
  • #3
    Kurtion
    Level 22  
    cb-575bn
    fcc id: BEJCB575B
    schassis: ca66

    Schemat już posiadam. Proszę o jakies sugestie co z tymi 2 napieciami siatki, czemu są zaniżone. Może miał ktoś podobny problem ?

    Pomierzyłem napięcia wokół powielacza
    +B= 111V
    -120V jest około 135 V
    na + 30 i + 40 V napięcia ok
    na ABL = 5 V
    na -210 V napiecie
    G1 na PK = -25V
    G2 = 46V

    pomiary mierzone przy "no signal"

    Zastanawiam sie czy rozpoczac wymianie kondensatorow na galezi G1
    Usterka nastapila w dosc krtokim czasie. NIe widac na bance zarzenia a napiecie zarenia jest około 5v, albo troche za niskie albo moj oscyloskop niedokladny.

    Pozdrawiam

    Kurtion
  • #5
    Kurtion
    Level 22  
    Miałem odłaczony przewód od siatki 2 napięcia na G1 i G2 nie zmieniły się, czyli zakładam że to nie ten kondenator.
  • #7
    Kurtion
    Level 22  
    ok schemat juz posiadam, dodam że obraz jest prawidłowy, jego wysokość szerokość i treść kolory itp , tylko słaby kontrast jak podkrece na trafie siatke 2 widac linie powrotu, jest widac jasnosc wieksza, ale slaby kontrast, a ten sygnal H/lock za co jest odpowiedzialny ?
    tranzysotr Q803 jest w galezi G1, sprawdze jeszcze H/lock.
    na Q803 na bazie i emiterze i 140V na kolektorze 0V
    NA 17 pinie IC701 = 0,3V
    na bazie Q801 = 0V


    Pozdrawiam
  • #9
    Kurtion
    Level 22  
    tylko ze ekran sie rozjasnia, na poczatku jest zupelnie ciemny a po 3 minutach już coś widać, to chyba bardziej wskazuje na kondensatory, ale dzieki za podpowiedz posprawdzam i dam znac co ustalilem ...

    Cześć elementow sparwdzilem w tych galeziach ale one sa bardzo rozbudowane, może jakiś inny sposób sprawdzenia obejścia tego?

    Dodano po 9 [minuty]:

    I czemu napięcie siatki 2 też jest tak niskie, może ograniczyć się tylko do szukania w gałęzi ABL ?

    A ile powinno wynosić w tym chassis napięcie +B, u mnie jest 111V, może jest za wysokie ? NApięcie na -120V jest wyższe o 20 V

    Klient twierdzi, że usterka pojawi się nagle i pracował na niej z 3 miesiące.

    Regulacja jasności i kontrastu działa prawidłowo

    Czy nikt nie ma pomysłu na ten monitor, a czy to może być kieneskop, może jakiś sposób an sprawdzenie podanie np wyższego napięcia na G1 ?
    Czy ewentualnie mogę odłączyć napięcie G1 i sprawdzić co się będzie działo ??
  • #10
    Kurtion
    Level 22  
    po odłaczeniu napięcia G1 od PK napięcie takie same, zaś po odłaczeniu zasilania 230 V napięcie na G1 wzrasta do -80 V, po czym powoli spada, czy coś może blokować wartość napięcia G1 ?

    Kurtion

    Dodano po 1 [godziny] 41 [minuty]:

    Monitor naprawiony, uszkodzony był kondensator C926 1000uF/16V filtracja napięcia żazrenia, po jego wymianie wszytsko wróciło do normy. Dziękuje za wszelkie podpowiedzi i temat uważam za zamknięty.

    Pozdrawiam

    Kurtion