Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips GR1-AX, dioda mrugnie. Gdzie i czego szukać?

22 Lut 2007 22:52 2143 29
  • Poziom 15  
    uszkodzony tranzystor w zasilaczu i na odchylaniu pionowym po wymianie ich na nowe i po załączeniu Tv dioda mrugnie na chwile i jest tylko 26V zamiast 95V , odłaczyłem zasilanie na trafo wysokiego i dalej jest tlko 26 V, troche brak mi jest koncepcji gdzie dalej szukac uszkodzenia , oczywiscie posty odnośnie tego modelu przeczytałem
  • Poziom 16  
    Kondesatory w przetwornicy wymieniles??
  • Poziom 15  
    tak kondensatory powymienialem
  • Poziom 36  
    Mocno podpadajace trafo!,sprawdz.Tymczasem.
  • Poziom 20  
    Witam.A co się dzieje na kondensatorze 2636(oznaczenie na płycie)powinno być 9V. Bardzo częste uszkodzenia w tym modelu to trafo wysokiego.Pozdrawiam
  • Poziom 25  
    Witam.
    Wymień kondensator 2523 6,8uF/50V (zasilanie tranzystorów sterowania linii 7521 i 7523).
  • Poziom 41  
    Jeśli napięcie 9V obniżone to 100% trafo WN / wciemno wymieniaj /
    Są jeszcze dwie diody 1N4148 w zasilaniu 10V wymień je
  • Poziom 15  
    wymiana trafopowielacza nic nie pomogła :(
  • Poziom 36  
    Miedzy +B a masa sa trzy szeregowo polaczone diody zenera,trzeba odlaczyc i sprawdzic napiecie 95V.Tymczasem.
  • Poziom 15  
    po wylutowaniu diod zenera dalej napiecie jest takie same więc 26V
  • Poziom 15  
    nie mam żadnego pomysłu co dalej sprawdzać , dalej mam 25V powymienialem elektrolity ,posprawdzalem diody , pozostaje mi mikrokontroler
  • Poziom 36  
    Trzeba sprawdzic co z pozostalymi napieciami.Wstaw czysta pamiec,sprawdz obwod tyrystora.Sciagnij sobie schemat i pomierz napiecia w stby.,i praca,wszystkiego na bank nie sprawdziles,trzeba mierzyc,myslec i podstawiac elementy,ta przetwornica to przeciez zaden kosmos.Tymczasem.
  • Poziom 14  
    Witam!Wylutuj tyrystora i sprawdz zaśilanie+B powinen być 95v!Lub masz uszkodz... przetwornicę!Sprawdz regulatora( PR)obok przetwornicy- czy nie zostal mocno podkręcony.
  • Poziom 25  
    Czy wymieniłeś kondensator 2523 6,8uF? To akurat jest najmniej kosztowna próba. Jeżeli stracił pojemność, TV nie wstanie. Wstaw nowy, może być 10uF.
  • Poziom 15  
    Kondensator jest nowy
  • Poziom 31  
    Sprawdz:T 7628 ,T 7614 ,Diode D 6614
    R 3627, R 3629
  • Poziom 15  
    Wszystkie elementy sprawdzone i w zabezpieczeniu i we wzmaczniaczu regulacyjnym i w wył zdal. sterowania i w zasilaczu +5A (moduły zasilacza na podstawie serwisu elektroniki 9/97) i dalej mam 26V
  • Poziom 15  
    Zmieniłem tranzystor w zasilaczu zamiast IRF822FI zamontowałem BUZ90AF napięcie jest 26V podstawiłem inny tranzystor zgodnie ze schematem BUK444i napięcie wynosi 77V sprzęt startuje ale napięcia nie mozna regulować elementy regulacyjne sprawne , mam pytanko czy koniecznie musze zdobyć oryginał tranzystora czyli IRF822FI ?Jesli tak to sam sobie zrobilem robote :(
  • Poziom 11  
    original tranzystora est ne wazny
  • Poziom 15  
    Przy BUK444 napięcie jest 73V a przy BUZ80A napiecie wynosi 84V tylko napięcie w zasilaczu zmienia sie przy regulacji napięcia na S2 , klient ponagla brak mi pomysłu jedyny to taki aby zdobyc oryginał tranzystora w zasilaczu wiec IRF822FI
  • Poziom 11  
    Kup zestaw naprawczy przetwornicy i wymień nie patrz czy są dobre czy nie też się nie raz tak męczyłem zapytaj w cybor-techu
  • Poziom 43  
    Czy 2606, 2660, 2531 wymienione?

    Na BUK444 musi chodzić. 2610 wymieniony na 100%?

    Co to znaczy "elementy posprawdzane"? Zapomnij w takich przypadkach o sprawdzaniu miernikiem, zwłaszcza diód. Podstaw wszystkie diody z przodu. Nie pomiń 6613. BF 487 też warto podstawić.

    Podobne objawy mogą powodować zwykłe kondensatory po pierwotnej, choćby 2617.

    Wylutuj 6641, wypnij złącze cewek H, i zasilacz ma pracować.
  • Poziom 15  
    Po wymontowaniu tyrystora cewek H i V po wmontowaniu tranzystora BUK444 zasilacz pracuje i jest napiecie 98V i mozna nim regulować , lecz gdy są wpięte cewki V napięcie spada do 93V . wiec zasilacz jest OK ??

    Dodano po 5 [minuty]:

    Wszystkie kondensatory były juz wymieniene na nowe diody podobnie na 15 , 10 V
  • Poziom 43  
    To wlutuj teraz tyrystor i zobacz efekt. 3680 masz 100% pewny?
  • Poziom 15  
    opornik 3680 wymieniony i pewny jak i 3616 , po wlutowaniu tyrystora napiecie 74V wiec masz szukac uszkodzenie w okolicy trafa ??? zasialacz pewka ??
  • Poziom 43  
    Skoro i bez obciążenia, i z żarówką, daje zaniżone napięcia to jak możesz go uważać za sprawny?

    Jeśli tyrystor sprawny /ja nie wiem/, zenerki z +95 podobno sprawne, 6644, 43 wymienione, to pozostaje tylko przeciążenie w gałęzi 10V lub uszkodzenie bezpiecznika elektronicznego /3100, 7100/. Lub jednak coś z przodu.
    Na teraz WN nie chodzi bo cewki masz dalej wypięte, więc odpada protect od strony OVP
  • Poziom 14  
    Witam!Proponuje sprawdzić układ fonii!Może mieć zwarcze!
  • Poziom 15  
    TV działa ale bez tyrystora zabezpieczajacego 6641 obraz i głos sa OK niby wszystkie elementy wokół tyrystora są ok , napięcie wyjsciowe z zasilacza jest 97V nic sie nie grzeje za bardzo , ale z tyrystorem blokuje napiecie z zasilacza do 2 V
  • Poziom 43  
    Powtarzam więc po raz kolejny - albo masz uszkodzony tyrystor, albo coś wyzwala jego bramkę.
    Wystarczy więc po kolei odpinać:
    -6640
    -6646 /jeśli ta gałąź jest/
    -3646 lub 7100

    i wszystko jasne.

    Jeśli 3642 będzie miał przerwę lub znacznie zwiększył opór efekt może być podobny. Nie sprawdzaj więc miernikiem tylko wymień.
  • Poziom 15  
    wymieniłem diody 6640 , 6638, 6639, rezystor 3642 -1kΩ i tyrystor 6641
    i jeszcze okazało sie , że po wyłączeniu TV nie chodzi część kanałów głowica po opukaniu przerywa , wyminiłem głowice i jak narazie wszystko działa prawidłowo wygrzeje go do jutra i oddam klientowi dzieki wszyswtkim za pomoc