Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra WS418 - palą się rezystory - spalone końcówki mocy?

28 Lut 2007 18:35 1652 10
  • Poziom 14  
    witam!

    po wylutowaniu przełącznika od przełaczania głosników "a,b,a+b"
    i połaczeniu na krótko coś jest nie tak ponieważ palą się (nie wiem co to jest ale wygląda jak opornik owinitety drutem koło radiatorów).
    Nie mam pojecia co się stało (chyba coś uszkodziłem)

    Proszę o pomoc w zlokalizowaniu usterki

    pzdr.

    Zdania rpzpoczynamy z dużej litery!
    Pomocy w tytule -> REGULAMIN [_P_]
  • PCBwayPCBway
  • Poziom 38  
    Przez niuefachową przeróbkę (zrobiłeś zwarcie?) spaliłeś końcówkę mocy! Jeśli nie chcesz narażać się na zwiększenie strat - oddaj sprzęt do serwisu!
  • PCBwayPCBway
  • Poziom 14  
    a jak te rezystory sie fachowo nazywają?

    Pisałem, zdania rozpoczynamy z dużej litery (ostatnia uwaga!) _P_
  • Poziom 13  
    "Rezystory o mocy 5 watt i oporności 0,5oma"oto fachowa nazwa. Dostaniesz je w każdym sklepie elektronicznym, koszt, u mnie w Krakowie, złotówka za sztukę.
    Pozdrawiam
  • Poziom 38  
    Tak! Tylko wcześniej wymień końcówkę bo pójdą z dymem znowu!
  • Poziom 19  
    Witam odświeżam temat bo nie chce robić nowego:) sam wiem jak jest szukać czegoś gdy jest XXX taki samych postów w których nic nie ma :) a mianowicie mój problem wygląda tak :
    otrzymałem ten wzmacniacz i jestem w trakcie wymieniania tranzystorów i mój problem jest taki:
    odlutowałem tranzystory mieszczące się na radiatorze (oba sterujące, oraz bodajże-''termiczny" bd135 )
    i Napięcie Bramka-Emiter obu "zacisków" tranzystorów sterujących wynosi ok 8,xx V co równa się z uszkodzeniem tranzystora a na bd135 ok 4,xxV co również jest o wiele za dużo no i chciałem się was doradzić co teraz sprawdzić...
    dodam jeszcze że wymieniłem tranzystor T506 -bd139 który nie był mocowany do radiatora na nowy i jest wlutowany już w płytkę...
    Tranzystory wzmacniacza różnicowego sprawdziłem miernikiem diod który zachowywał się prawidłowo. czy ktoś się spotkał z tym problemem?
  • Poziom 39  
    A możesz nieco jaśniej napisać? Kiedy mierzyłeś te napięcia (te 8 i 4 V z hakiem)? Z tranzystorami czy bez?

    Pozdrawiam
    Adam

    PS I podaj oznaczenia tranzystorów w/g schematu lub płytki drukowanej.
  • Poziom 19  
    a więc :
    napięcia mierzyłem bez tranzystorów
    (tych przymocowanych do radiatora [końcowych,sterujących i termicznego]) t508 t510 t512 t514 t516
  • Poziom 39  
    Takie pomiary to o kant d.... Sprawdź tranzystory miernikiem na test diod lub też kup nowe i wszystkie wymień. Wlutuj wszytkie poza końcowymi, włącz zasilanie bez podłaczonych głośników, zmierz czy nie masz napięcia stałego na wyjsciu ( dopuszczalne do ok 100mV) jak ok to wstaw sprawne tranzystory końcowe i znowu pomiar napięcia na wyjsciu a na koniec ustaw prąd spoczynkowy.

    Pozdrawiam
    Adam
  • Poziom 19  
    dobra dzięki dzięki :) poradziłem sobie w trochę inny sposób pozdrawiam :)