Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Toshiba Tecra 8100 - spada taktowanie z 500 na 130MHz

arawan 11 Mar 2007 14:35 4475 11
  • #1 11 Mar 2007 14:35
    arawan
    Poziom 16  

    Witam. Kupiłem dziewczynie laptopa, aby mogła sobie pisać pracę licencjacką u siebie w domu.
    Laptop to Toshiba Tecra 8100 PIII 500MHz, dysk 6GB, 128Mb RAM, cd-rom, system Win98.
    Problem jest następujący:
    Po włączeniu procesor pracuje z częstotliwością 500 MHz, a po kilku minutach ta częstotliwość spada do około 130MHz.
    Z tego, co się dowiedziałem, jest to PIII Mobile, czyli jeśli dobrze rozumiem, to sam ogranicza sobie taktowanie, aby ograniczyć zużycie energii, jednak to samo dzieje się podczas pracy z baterii, jak i na zasilaniu sieciowym.
    Zauważyłem też, że jeśli np. włączę film i nawet jeśli zostawię go na pauzie, to w większości przypadków komputer pracuje poprawnie, a gdy zamknę okno z filmem, to po kilku minutach znów spada taktowanie procesora.
    W BIOS-ie są ustawione parametry na maksymalną pracę procesora, jednak nie zauważyłem znaczących zmian po zmianie tych ustawień.
    Mam program, który sprawdza i pokazuje mi, z jaką częstotliwością pracuje aktualnie procesor, pamięci itp, a moment, kiedy ta częstotliwość spada objawia się również zmniejszeniem o kilka procent jasnością ekranu.
    Główne ustawienia BIOS-u i zarządzania energią są w załącznikach.
    Może ktoś spotkał się z czymś takim? Do laptopa instaluje się też oprogramowanie do zarządzania energią, ale też nie zauważyłem poprawy, gdy wszystkie ustawienia ustawiłem na wartości maksymalne, czyli krótko mówiąc, niezależnie od poziomu naładowania baterii i napięcia z ładowarki, taktowanie powinno być na najwyższym poziomie, a jednak nie jest tak, jak być powinno.
    Ładowarka jest oryginalna. Czekam na jakieś sugestie, bo może ktoś spotkał się już z takim problemem i znalazł na niego rozwiązanie.
    Wydaje mi się, że ściągnąłem i zainstalowałem wszystkie sterowniki ze strony producenta.
    Laptop Toshiba Tecra 8100 - spada taktowanie z 500 na 130MHzLaptop Toshiba Tecra 8100 - spada taktowanie z 500 na 130MHz

    Moderowany przez TONI_2003:

    Proszę tylko zamieszczać fotki tak jak w linku poniżej.
    Sądzę że jest to zrozumiale dla wszystkich, a przynajmniej powinno być.
    Choć jakoś nie mogę się przekonać do tego obserwując co poniektórych ...
    Ogłoszenie: Wklejanie zdjęć.

    0 11
  • #2 11 Mar 2007 20:02
    Anonymous
    Użytkownik usunął konto  
  • #3 11 Mar 2007 20:12
    arawan
    Poziom 16  

    Jak to po co? Zrób sobie kilka wykresów, tabel, rysunków, pootwieraj sobie kilka okienek z materiałami do tej pracy, które zazwyczaj są w PDF-e. Każda uruchamiana funkcja na takim taktowaniu, uruchamia się dość długo, a jak mam pełne taktowanie, to idzie to całkiem gładko i płynnie.

    0
  • #4 11 Mar 2007 20:31
    tronic1
    Spec od komputerów

    CPU Sleep Mode na Disabled.

    0
  • #5 13 Mar 2007 13:18
    arawan
    Poziom 16  

    Witam. Byłem u dziewczyny i sprawdziłem ustawienia w BIOS-ie:

    Processing Speed - High
    CPU Sleep Mode - Disabled
    Display Auto Off - 30 min
    HDD Auto Off - 30 min.
    System Auto Off - Disabled
    LCD Bright - Super Bright
    Cooling Method - Max Performance.


    Niestety dalej taktowanie spada. Dziewczyna wspomniała mi, że taktowanie spada także, włączony jest film, a bateria jest ładowana(kontrolka świeci na pomarańczowo). Gdy bateria się naładuje, to procesor pracuje na max, ale trzeba włączyć odtwarzanie filmu choćby na pauzie.

    Czekam na jakieś pomysły, sugestie itp...

    0
  • #7 16 Mar 2007 04:06
    misiupan
    Poziom 35  

    w toshibkach , można przełączyć tak : FN + KRANIK na klawiszu F2 jak dobrze pamietam , mój laptop też miał problem ,że po 5 minutach szyna przełączała się na 66hz i nawet filmu nie szło obejrzeć , nie wiem jak z opcja max performance , może trzeba ustawić inaczej , sprawdź czy ci się proc nie gotuje ,może trzeba go przesmarowac ,a wentyla wyczyścić , ewentualnie podmienic procka na innego , sprawdzić zgodnośc szyny ramu z szyną procesora ,może się coś przez to wali . wyłącz zarządzanie energią w windowsie .

    0
  • #8 16 Mar 2007 11:04
    arawan
    Poziom 16  

    Witam. Dzięki za informacje. Laptop, jak wspomniałem wcześniej, jest u mojej dziewczyny, a nie mam możliwości codziennie u niej być, w związku z tym nie mam codziennie możliwości sprawdzić " w praniu" zamieszczonych przez Was informacji, a nie chcę pisać postów, że sprawdzę coś jutro, bo to jest nabijanie sobie punktów. Myślę, że w weekend będę u dziewczyny i muszę przetestować ten program, do którego link podał mi "jankolo". Na stronie pisze, że jest pod Win XP, a ona ma Win98. Zastanawiam się, czy będzie działał. Testowałem go u mnie na procesorze Athlon 3000 w komputerze stacjonarnym i działa, to znaczy udało mi się obniżyć taktowanie z 1808 na 1004 MHz, a w laptopie chcę go ustawić, aby pracował na 500 MHz. Faktycznie, jak patrzę po instrukcji, na klawiszu "2" jest kranik, ale nigdy nie wiedziałem, do czego są niektóre funkcje dostępne po wciśnięciu klawisza"Fn" z innym klawiszem. Praca w edytorze tekstu na 133MHz jeszcze jest znośna, choć długo trzeba czekać na zaznaczenie tekstu przy sprawdzaniu pisowni, czy zmiany w wykresach, formatowanie tekstu, ale oglądanie filmu jest już niemożliwe, a od czasu do czasu w ramach rozrywki, chciałoby się coś obejrzeć, ale jak na razie, aby to zrobić, to trzeba włączyć film zaraz po załadowaniu się systemu, bo jak się chce to zrobić trochę później, to trzeba go uruchomić ponownie. Z ustawieniami w BIOS-ie sprawdzałem już na różne sposoby i nic to nie dało, temperatura procesora raczej jest na normalnym poziomie, to znaczy nie czuć , że jest bardzo ciepły, gdy pracuje wentylator, a wyczyściłem go zaraz na początku, bo też myślałem, że może to być problem. Wentylatorek obraca się płynnie, nie jest przytarty, a kanały wentylacyjne są drożne. Jeśli informacje od "misiupan" nie pomogą, to rozkręcę jeszcze laptopa i podmienię mu pastę na procesorze, aby była lepsza wymiana ciepła z radiatorem. Procesora innego raczej nie mam, a nie bardzo mi się opłaci go kupować, a po napisaniu pracy laptop będzie mi zbędny, i najprawdopodobniej kupię jej komputer stacjonarny z większym monitorem. Pamięci pracują z szyną 100MHz, więc wszystko jest ok. Z inną pamięcią, którą kupiłem na Allegro, laptop się nie uruchomił, ale udało mi się w dobrych pieniądzach kupić 128 Mb RAM w jednej kości. Pamięć jest sprawna i na pewno nie zależy to od niej, że procesor i pamięć obniża swoje taktowanie. W zarządzaniu energią ustawiłem wszystko na max. Standardowa aplikacja do tego celu ma tylko ustawienia, jak wygaszenie monitora, wyłączenie dysków itp, ale ta, którą się instaluje dodatkowo, która jest na stronie producenta i służy do tego modelu laptopa, ma bardzo dużo ustawień.Tam w zależności od poziomu baterii można sobie ustawić różne czasy wyłączenia urządzeń i dostosować, ile chcemy wyciągnąć w danym czasie z procesora. Jednak ja obsługę procesora ustawiłem tam i w zasilaniu sieciowym i w zasilaniu bateryjnym na max, ale problem mam dalej. Dam znać, jak będę miał dostęp do tego laptopa, bo w ciemno to raczej nic nie zrobię, a dziewczyna się na tym nie zna i nie sprawdzi mi tego, jak jej napiszę.

    Pozdrawiam
    Adam

    0
  • #9 22 Mar 2007 11:54
    arawan
    Poziom 16  

    Witam.
    Udało mi się w końcu sprawdzić ostatnie posty w praktyce, ale program od "jankolo" niestety nie działa pod Win98... Nie da się go zainstalować.
    Co do info od "misiupan" - faktycznie, klawisz Fn+F2 zmienia ustawienia, ale widać zmiany tylko w BIOS-ie i na początku, zaraz po uruchomieniu laptopa(widać, że zmienia się jasność podświetlenia matrycy), ale w systemie nie zauważyłem tych zmian. Raz miałem taką sytuację, że system po uruchomieniu działał sam (bez uruchomionego filmu) kilka godzin i częstotliwość nie spadała, myślałem, że to było rozwiązanie, ale następnego dnia znów dostałem sms-a od dziewczyny, że znów jest 133 Mhz... Będę jeszcze testował, ale ciągle czekam na sugestie, ewentualnie inny programik, który będzie działał pod Win98.

    Pozdrawiam
    Adam

    0
  • #10 22 Mar 2007 21:11
    misiupan
    Poziom 35  

    Witam , zobacz czy upgrade biosu coś zmieni , nie zaszkodzi napewno , jestem ciekaw czy da się na stałe zablokować mnożnik na płycie ,w sposób mechaniczny , niektóre laptopy toshiby dały się podkręcać poprzez zrobienie zworki na płycie , z drugiej strony zastanawiam się czy nie masz jakiegoś zimnego lutu na płycie , może przu uruchomionym programie do testowania szybkości magistrali i mnożnika poruszać w tym czasie laptopem , może coś nie styka . Gdybym był właścicielem , napewno wygrzałbym płytę HOT AIR-em ,wcześniej posmarowaną oczywiście pastą kalafoniową , sytuacja u ciebie jest nie stabilna więc biorę pod uwagę każdą metodę.

    0
  • #11 22 Mar 2007 22:03
    jarewa
    Poziom 31  

    Na moje myśli to masz coś walniete...Bo nawet gdyby Funkcja SpeedStep działała to masz i tak za niska predkość dla tego procesora najnisza by byla 250mhz. To jest starsze SpeedStep i nie zmnienia sie automatycznie według potrzeb jak w nowych tylko przy starcie lub restarcie można zmieniac czestotliwość w biosie...Na stronie producenta jest program który umożliwia zmiany biosu z poziomu systemu a są też łatki na win 98...

    0
  • #12 04 Paź 2007 21:24
    arawan
    Poziom 16  

    Witam. Dawno mnie tu nie było, ale jakoś inne sprawy były ważniejsze. Zaobserwowałem w tym laptopie dziwną i ciekawą rzecz. Gdy uruchomię laptopa i podłączę pod ładowarkę, a bateria jest ładowana, to taktowanie spada, gdy bateria się naładuje, jest ok, natomiast gdy odłączę baterię i podłączę laptopa tylko na samej ładowarce, również jest ok. Najprawdopodobniej jest coś nie tak z częścią obwodu odpowiedzialną za ładowanie, ale takiej dużej płycie raczej marne szanse, aby się doszukać źródła awarii. Może ktoś już się z czymś takim spotkał i ma sugestie odnośnie naprawy?

    0