Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tagan model: TG330-U01-uszkodzenie strony pierwotnej naprawa

sebastian220 26 Mar 2007 16:42 5893 7
  • #1 26 Mar 2007 16:42
    sebastian220
    Poziom 9  

    Tagan model: TG330-U01-uszkodzenie strony pierwotnej naprawa
    Witam mam pewien problem z zasilaczem Tagan TG330-U01.
    Dostałem go w następującym stanie:
    Rozsypane tranzystory mocy zwarte kondensatory przy tych tranzystorach rozsypany bezpiecznik, który był watowany przez poprzedniego właściciela.
    Wymieniłem tranzystory, kondensatory oraz rezystory, które też były spalone.
    Diody były w porządku tranzystor sterujący separującym transformatorem i sterujący tranzystorami mocy również był uszkodzony po wymianie wszystkich części i podłączeniu zasilacza przez żarówkę włącza się ona i wyłącza zasilacz.

    Wydaje dziwne dźwięki, a transformator wyżej wymieniony jest ciepły.
    Na zielonym przewodzie jest napięcie +4.9V na fioletowym +5V .
    Kondensatory na wyjściu są w porządku diody na radiatorach również.
    Mosfeta tez sprawdzałem kondensatory nie są wybrzuszone ani w winny sposób uszkodzone zwarć na wyjściowych szynach zasilających tez nigdzie nie ma.
    Proszę o pomoc z góry dziękuje.
    Poprawiłem TONI_2003

    0 7
  • Sklep HeluKabel
  • #2 11 Mar 2008 15:48
    Cugu
    Poziom 12  

    Witam trochę późno odpowiedz, ale tez naprawiam ten zasilacz i mam pytanie czy możesz mi napisać wartość rezystorów pomiędzy bazą, a emiterem (R9 i R12) kluczy po pierwotnej bo te rezystory mi wybuchły i nie chce mi się liczyć jakie by tam miały być, albo podaj mi kod paskowy tych rezystorów.
    Natomiast jeżeli chodzi o twój przypadek to masz oscyloskop albo jakiś miernik częstotliwości?
    Poprawiłem TONI_2003

    0
  • Sklep HeluKabel
  • #3 23 Mar 2008 14:57
    sebastian220
    Poziom 9  

    Witam.
    Rozebrałem zasilacz i spisałem wartości elementów jakie tam umieściłem i od razu mówię, iż są one niekoniecznie takie jakie były tam oryginalnie, ponieważ ich stan był dość opłakany (mało czytelne paski).

    Dlatego na podstawie innych konstrukcji i trochę na oko dobrałem tam nowe rezystory, oraz tranzystory, ale myślę iż w miarę mi się to udało gdyż zasilacz już od jakiegoś czasu działa poprawnie, a elementy grzeją się w normalnych granicach.

    Jeśli w twoim przypadku również bezpiecznik niemalże eksplodował oraz z tego co czytam spaliły się rezystory to sugeruje wymianę wszystkich elementów które tam są tzn diod, kondensatorów (u mnie miały zwarcie) tranzystorów i pozostałych rezystorów.

    Oscyloskopu ani miernika częstotliwości nie posiadam gdyż elektronika zajmuje się jako hobby lub jak mi się coś zepsuje, a do takich zastosowań tych przyrządów nie opłaca się kupować.
    Ale jeśli bym je miał to co powinienem zmierzyć?

    A właśnie jeśli jest ktoś ciekawy to usterka w moim zasilaczu była dość blacha do naprawienia po prostu wystarczyło zewrzeć moduł PFC i zasilacz zaczął działać normalnie.
    Stwierdziłem ze naprawiać go nie będę gdyż nabijał bym tylko rachunki elektrowni.
    W załączniku przesyłam schemat jakiegoś zasilacza z naniesionymi odpowiednimi wartościami elementów.
    Masz może oryginalny schemat?
    Tagan model: TG330-U01-uszkodzenie strony pierwotnej naprawa
    Poprawiłem TONI_2003

    1
  • #4 24 Mar 2008 20:35
    Holtek
    Specjalista - zasilacze komputerowe

    :arrow: Sebastian220 podał dobre wartości tych rezystorów, właśnie takie są montowane oryginalnie w tym zasilaczu.
    Natomiast tranzystory mocy to 2SC2625.
    W załączniku zdjęcie tego fragmentu zasilacza.
    Tagan model: TG330-U01-uszkodzenie strony pierwotnej naprawa
    Poprawiłem TONI_2003

    1
  • #5 25 Mar 2008 19:25
    sebastian220
    Poziom 9  

    Ja umieściłem tam MJE13009 gdyż maja wyższe parametry dopuszczalne niż oryginalne 2SC2625 oraz są zdecydowanie łatwiej dostępne, a ich cena mieści się w normalnych granicach.
    Z tego co widzę na fotce to w tych zasilaczach usterki są dość częste co w tym modelu się spaliło?
    Poprawiłem TONI_2003

    0
  • #6 02 Kwi 2008 08:31
    Cugu
    Poziom 12  

    Jakbyś miał oscyloskop to właśnie byś mógł sprawdzić jak są sterowane bazy kluczy powinna tam być idealna pila, a jeśli nie ma to właśnie szukasz w PFC (Power Factor Correction) – korekcja współczynnika mocy. albo w oscylatorze no i oczywiście powinny pracować na tej samej częstotliwości.
    Ja wrzuciłem do mojego jako klucze BUV47A bo on bodajże działa przy 28kHz wiec szybszych nie trzeba było, a były tanie :d.
    Poprawiłem TONI_2003

    0
  • #7 02 Kwi 2008 12:31
    sebastian220
    Poziom 9  

    Nie chce już mi się rozbierać komputera i zasilacza, ale jeśli to są te szeregowo w bazach kluczy to 3.7Ω.
    W przypadku gdyby to były inne, napisz lokalizacje, a za parę dni go najwyżej rozbiorę i odpisze Ci wartości.
    Z tym ze jak dla mnie 1.2Ω to trochę za mało no chyba, że tranzystory maja faktycznie wysokie parametry dopuszczalne.
    Poprawiłem TONI_2003

    0
  • #8 02 Kwi 2008 13:11
    Cugu
    Poziom 12  

    Specjalnie nie rozbieraj go spróbuje dać trochę większe zobaczymy jak się zachowa bo te 1,2Ω to rzeczywiście może być ciut za mało dla tych tranzystorów.

    Przed chwila sprawdziłem i oryginalnie tam jest 1R2 wiec ok jest natomiast możliwe, ze przy twoich 3R7 mogą te tranzystory być za słabo wysterowane, ale działać to działa możliwe tylko, ze ciut mniejsza moc będzie przenosiła PG.

    Dobra ja mojego odpaliłem był jeszcze tranzystor w pomocniczej walnięty i chodzi wszystko ładnie napięcia OK.
    Jako klucze dałem BUV47A bo takie miałem pod ręką ciut słabsze, ale powinny spokojnie starczyć dla tej konstrukcji.
    Pozdrawiam wszystkich.
    Poprawiłem TONI_2003

    0