Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Suzuki Swift GL i Sony...dziwne działanie

26 Mar 2007 19:51 1374 6
  • Poziom 25  
    Mam mały problem z Suzuki Swift GL. Otóż po zamontowaniu odtwarzacza CD Sony o mocy 4x50W pod głośniki: przód-2x35W i tył:2x80W radio przy podgłaśnianiu samo się wyłącza i włącza. Wygląda to tak jakby mu brakło mocy(?). Jak się ustawi siłę dźwięku na 5 to wszystko gra dobrze. Problemy zaczynają się przy ruszaniu i jeździe. Radio cały czas łapie takie zwisy: cały czas się wyłącza i włącza. Wreszcie po chwili zaczęło śmierdziec paloną izolacją w kabinie. Nie wiem za bardzo o co biega. Wszystko jest podłączone OKI. Mógłby ktos pomóc w moim problemie. Z góry dzięki.
  • Poziom 43  
    Jak już poczułeś to napewno masz uszkodzenie, prawdopodobnie w radiu przez uszkodzoną instalację głośnikową ale bez pomiarów i obejrzenia sprzętu to tylko gdybanie. Gdyby to podłączał fachowiec to wiedziałby co sprawdzić nim podłączy nieznane radio do nieznanej instalacji, szczególnie czy nie ma przypadkiem masy na głośnikach która może właśnie tak uszkodzić radio.

    SławeK
  • Poziom 25  
    No właśnie fachowiec to podłączał. Ponoć fachowiec... Ale na 2 radiach się tak pierdzieli. A gdzie indziej działają bez przeszkód.
  • Poziom 18  
    W kostce tego Suzuki niema Masy .Mase łaczy sie dodatkowym przewodem .Spotkałem sie z tym ze ktoś mase podłaczał na kabel ILL.Wtedy przyrzad pokazuje mase która zamyka sie przez włókno żarówki.Albo bardzo prawdopodobne tak jak napisał kolega SławeK błedy w głosnikach.Mysle ze powinineś zmienic fachowca.
  • VIP Zasłużony dla elektroda
    Jakby masa była poprzez ILL, to po włączeniu świateł radio by gasło albo by jakieś bezpieczniki szły...
    Ja stawiam na przywierającą gdzieś od drgań instalację głośnikową lub uszkodzenie głośnika, który przywiera przycierającą cewką o korpus przy głośniejszym graniu lub wali licą po metalu.
  • Poziom 25  
    Doszłem do pewnych odkryć. Koleś jest pierdoła n=i niesprawdził że instalacja głośników jest na 4 omy a radio na 8. Łeb z zemnie
  • VIP Zasłużony dla elektroda
    "Doszłeś" bo miałeś blisko?
    Poza tym pokaż mi radio samochodowe które jest przystosowane NOMINALNIE do głośników 8 omowych. Bo z tego co wiem, to standardem w autach jest 4 omy i WSZYSTKIE radia są do takiej impedancji przystosowane.