Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes C-Klasse C 203 problem.

SANDRA 05 Kwi 2007 16:23 2285 7
  • #1 05 Kwi 2007 16:23
    SANDRA
    Poziom 20  

    Witam kolegów.

    Potrzebuję mapy do flasha ECU 2,4 beznzyna 2000 rok.
    Numery sterownika:
    A 030 545 58 32
    0 261 206 968

    Motyw jest taki, że po odpaleniu auta wentylator zasuwa na full. Auto było w 4 warsztatach, w tym w niemieckich. Brak błędów w sterowniku. Mam 2 możliwości, albo leży mapa we flashu, albo leży sterownik. Chyba, że ktoś ma inną podpowiedż i spotkał się już z takim problemem.

    Pozdrawiam

    Jarek

    0 7
  • Fibaro
  • #2 05 Kwi 2007 17:54
    jajasiu
    Poziom 15  

    Podstawowe pytanie:jakie są wskazania czujnika temperatury silnika w tym momencie?

    0
  • Fibaro
  • #3 05 Kwi 2007 18:10
    SANDRA
    Poziom 20  

    Wszystko jest w normie. Diagnoza nie wykazuje żadnych błędów. Diagnozuję to Star Diagnosis, a nie jakimś uniwersalem. Co najdziwniejsze - Star pokazuje wysterowanie wentylatora = 0%, a przecież praca wentylatora zaczyna się od 10% - 90%. To jest właśnie najdziwniejsze.

    0
  • Fibaro
  • #4 14 Kwi 2007 00:59
    markus-23
    Poziom 11  

    czy wiesz ze miedzy ecu a wentylatorem jest jeszcze jedno urzadzenie ktore sobie reguluje predkosc wentylatorow zalecam dokladnie sie przyjzec jak zbudowany jest uklad i bedziesz znal odp.pozdrawiam i zycze sukcesow

    Dodano po 17 [minuty]:

    jesli nie poradzisz sobie to zapraszam na mysliborska 21 sluze pomoca jesli chodzi o MB to wielka przyjemnosc naprawiac takie auta bo tak sie zlozylo ze ta marka jest mi najlepiej znana od niej zaczalem jesli chodzi o elektryke to u S.Kurzawskiego bylem pierwszy ktory bawil sie pradem w mercu .pozdrawiam serdecznie... kontakt ze mna 880 737 940

    0
  • #5 14 Kwi 2007 12:50
    SANDRA
    Poziom 20  

    Witam markus-23

    Dzięki za podpowiedż, ale już dawno wykluczyliśmy ten moduł. Podstawialiśmy drugi i nadal to samo. By mieć pewność, podstawialiśmy tenże podejrzany, do drugiego auta i tam pracował bezbłędnie. Jestem już w posiadaniu mapy do flasha tyle, że auto na razie wróciło do Niemiec. Czekamy na powtórne odwiedziny, by popracować nad nim. Podejrzewamy jeszcze możliwość uszkodzenia SAM, bo on zarządza tym i owym, a m. in. czujnikiem ciśnienia klimy. Po jego wykluczeniu tegoż zostanie już chyba tylko ECU. O efektach napiszę. Dzięki za zinteresowanie.

    Pozdrawiam

    Jarek

    0
  • #6 14 Kwi 2007 15:34
    cardiag
    Poziom 30  

    no a bezpiecznik od wentylatorów? Gdy zwalony to taki jest objaw..

    0
  • #7 15 Kwi 2007 15:16
    SANDRA
    Poziom 20  

    Witaj cardiag

    Dzięki za podpowiedż. Szczerze przyznam, że nie spodziwałbym się takiego efektu przy uszkodzonym bezpieczniku. Mówią, że najtrudniejsze usterki są wbrew pozorom proste i w tym przypadku możesz mieć rację. Akurat o bezpieczniku nie pomyśleliśmy. Jak tylko autko przyjedzie sprawdzę Twoją sugestię :) He he, człowiek całe życie się uczy. Dzięki wielgaśne, pozdrawiam i udanego weekendu wszytskim życzę.

    Jarek

    0
  • #8 18 Kwi 2007 23:12
    markus-23
    Poziom 11  

    jak sobie nie poradzisz to mam takie autko stoi jeszcze u mnie i bedzie chyba troszke stalo chyba ze klient sie trafi pozdro markus

    Dodano po 23 [minuty]:

    mam pytanko jeszcze bo jesli chodzi o merca to niektorzy roznie identyfikuja dane modele bo ja mowie o 2.6 benz c 240 w 203 bo taki model mam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo