Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DENVER CAD-471 nie może połączyć z tel. BT

29 Kwi 2007 17:27 9591 25
  • Poziom 23  
    Witam!

    Mam problem z ww radiem, mianowicie..
    wg instrukcji aby polaczyc radio z tel. :

    1. Wciśnij i przytrzymaj przycisk SEL na 2 sekundy.
    2. Wciskaj przycisk SEL, aż pojawi się "PAIRING".
    3. Wciśnij i przytrzymaj SEL, aby uruchomić tryb połączenia. "PAIRING" miga na wyświetlaczu.
    4. Włącz obsługę BT w swoim telefonie komórkowym. Przeprowadź operacje "Dodaj urządzenie BT"...

    ehm.. za cholerę nie moge dojsc do tego ażeby mi wyświetliło choc na sekunkę napis "PAIRING" na lcd...
    3mam długo, wciskam krótko.. 2 sekundy, 10 sekund... ni cholerę..
    czy komus udało się połaczyć te radyjko za pomoca BT z tel??
    będę wdzieczny za wszelkie info..
    pozdrawiam i dziękuje z góry!
  • PCBwayPCBway
  • Pomocny post
    Poziom 43  
    Znane jest wiele przypadków niekompatybilności urządzeń w tej technologii, mimo że mają lub powinny. Musisz zauważyć że takie marki jak ta i podobne mają mieć i sprzedawać się a nie działać.

    SławeK
  • PCBwayPCBway
  • Poziom 11  
    Witam, od kilku dni mam zamontowane to radio (kupione w Biedronce) BT działa bez problemu z tel. SE K750i. Co do wybrania funkcji "PAIRING" to trzeba po wejściu w ryb SEL (2 sek.) szybko przyciskać gałkę aż do ostatniej funkcji Pairing, bo czasami radio (nie wiem czemu) samo wychodzi do trybu sterowania VOL, zanim dotrzemy do ostatniej pozycji w menu. Jako antenka do BT w radiu pracuje (luźny) czarny przewód ok. 15 cm dł. wyprowadzony z tyłu radia dobrze aby kokpit lub elementy karoserii nie stanowiły dla niego ekranu. Po sysnchronizacji u mnie BT trzyma nawet na jakieś 7 metrów po wyjściu z tel. z samochodu, działa nawet przy wyłączonym odtwarzaczu tzn. tel pokazuje synchronizację a w momencie gdy przychodzi połączenie radio automatycznie budzi się z trybu STBy oczywiście gdy panel wpięty i kluczyk w stacyjce (ew. zasilanie podane na kostce ISO A7). Pozdrawiam.
  • Poziom 23  
    nio wlasnie to samo radyjko :)
    czyli.. wybrac SEL (2 sek) i nastepnie galka... w prawo/lewo?? mozesz dokladniej opisac ;)
    jutro wraca zanjomy to zobacze jeszcze raz to radyjko.
    heh, a zastanawialem sie od czego jest ten czarny przewod ;)
    w kazdym razie wielkie dzieki za info.
  • Pomocny post
    Poziom 11  
    Naciskamy gałkę SEL (2 sek.) i na wyświetlaczu jest TA SEEK następnie nie kręcimy gałką tylko ponownie szybko naciskamy (chyba 11 razy) aż na wyświetlaczu pojawi się napis PAIRING po czym nie czekamy i naciskamy ponownie (2 sek.) gałkę - powinien migać PAIRING wtedy BT wysyła sygnał synchro i m.in. nazwę wewnętrzną BT radia. W moim SE K750i zgłasza się jako "CAR-BLUETOOTH" Proponuję zrobić tak, najpierw aktywować BT w Tel. a następnie zacząć zabawę z radiem ponieważ sygnał BT z radia wysyłany jest przez kilka sek. a następnie radio wraca automatycznie do narnmalnego trybu pracy. Zauważyłem też, że przy odtwarzaniu CD MP3 (nie tuner) radio daje nam odrobinę więcej czasu na zabawę w ustawienia za pomocą gałki SEL zanim automatycznie wróci do normalnego trybu. Powodzenia :D
  • Poziom 15  
    Mam to radio od tygodnia i to był chyba mój ostatni zakup w sieci luksusowych sklepów...

    BT w radiu zadziałało od razu co mnie bardzo ucieszyło. No ale po paru dniach testów to kicha niesamowita. Ja słyszę bardzo dobrze tych co do mnie dzwonią, natomiast mnie słychać z trzaskami - wygląda jakby w radiu coś nie łączyło - na postoju jest elegancko.
    Druga rzecz niesamowicie wkurzająca to pisk w radiu - cichy i o wysokiej częstotliowści - jeżeli radio gra powiedzmy na 7 to tego nie słychać, ale jak ustawię na 2 to słychać pisk. Kiedy w radio przestają mówić to w przerwie słychać również pisk. A i nie jest to pisk od instalacji w samochodzie bo na zgaszonym silniku jest to samo.

    Wy też tak macie czy tylko mi się trafił taki egzemplarz.

    A przy okazji bt paruje się z telefonami nokia E-61 i 6230i - tzn ja na nich próbowałem.
  • Poziom 11  
    Pawel, na ten pisk o którym piszesz właściwie nie zwróciłem uwagi ale przyznaje, że jest coś takiego, bardziej jak delikatne syczenie + szum w zakresie VOL 01-04 - całe szczęście, że nie rośnie natężenie szumu ze wzrostem głośności bo tak naprawdę to na 02 bardzo rzadko słucham. Tak czy inaczej szumi raczej końcówka mocy i pewnie z tym nic nie da się zrobić. Subiektywnie patrząc mnie to aż tak nie denerwuje a w czasie jazdy ciężko to wychwycić. Wpływ na wrażenia słuchowe mają też głośniki w miom przypadku z tyłu 3 drożne Kenwood'y a przód tweetery i fabryczne 13 cm w drzwiach. Mam na stałe włączony LOUD i TRE ustawione na +7.
    Inna sprawa i to mnie wkurza, to faktycznie bardzo słaba jakość dźwięku przy rozmowie tel. przez BT w tel. na który dzwonię - ale wyłącznie w trakcie jazdy. Zastanawiam się nad zastosowaniem dodatkowego filtra przeciwzakłóceniowego oraz przedłużeniem kabelka-anteny od BT w radiu. Może ktoś ma inne sugestie co do problemu?
  • Poziom 23  
    hej :)
    udalo mi sie polaczyc z moja nok 6230i, niestety telefon znajomego 6131 nadal ma problem.. ale coz, wina raczej lezy po stronie telefonu, gdyz mojej nokii tez nie widzi. Dziwne ze z zestawem sluchawkowym BT200 chodzi bez problemu..
    w kazdym razie wielkie dzieki za pomoc, punkty porozdawane :)
  • Poziom 11  
    Producent twierdzi, że aby zapobiec zlemu dźwiękowi u rozmówcy, który wynika z zakłóceń samochodu - należy doinstalować jeszcze dodatkowo między akumulatorem i radiem "dobry filtr zakłócen".
    twierdzi też, że tak dzieje się też z markowymi odbiornikami.
  • Poziom 11  
    A co to znaczy "dobry" filtr zakłóceń. Ja próbowałem z dwoma różnymi filtrami i nic to nie pomogło. Gdyby zakłócenia pochodziły z instalacji samochodu to w czasie jazdy, tak samo źle byłoby słychać w obie strony - jeśli są zakłócenia to nie działają wybiórczo. A jest tak, że w samochodzie dźwięk idealny a w telefonie rozmówcy nic nie można zrozumieć. To jakaś ściema producenta z tym filtrem raczej. Czy ktoś może dopasował odpowiedni filtr do tego radia? Jeśli tak to niech napisze i gdzie go można kupić. Jeśli producent zna problem to powinni w odpowiedni filtr wyposażyć radio!!! Na radiu jest naklejka "Obwód tłumiący zakłócenia" ciekawe jakie zakłócenia :-)
  • Poziom 13  
    Ja rowniez posiadam ten radioodtwarzacz i nie mam zadnych zastrzeżeń. Żeby wchodzic bez problemu w funkcje SEL nalezy przejść na stacje bez RDS, odstroic od stacji aby RDS nie działał albo włączyc pliki muzyczne. Oczywistym jest, że kiedy przychodzi sygnal RDS to radzio wychodzi z funkcji SEL i pokazuje swoje komunikaty. BT łaczy bez problemu, to w telefonach szukajcie ,,bubli'' Nokia N73 łaczy bez najmniejszych problemów. Uważam ten model za udany a za te pieniądze mozna kupic ,,gołego'' gniota typu Sony albo ,,chińczyka''
    Pozdrawiam
  • Poziom 10  
    kopiłem to radyjko i dziś zamontowałem, nie mam pojęcia czemu nie działa mi pokrętło, dwa przyciski z prawej strony pokrętła i dwa przyciski przewijania czy tez przełączania stacji, cala reszta działa bez zarzutu, głośniej muszę robić sobie pilotem bo pokrętłem nie reaguje nic radio :/
    Ja wiecie co jest z tymi przyciskami to napiszcie.
  • Poziom 11  
    W Biedronkach masz kilka dni na sprawdzenie sprzętu zwłaszcza takiego, który trzeba zamontować w samochodzie. Proponuję wymienić na inną sztukę całość albo podmienić sam panel z innego kompletu, jak się w Biedronce zgodzą. Pokrętło powinno działać!
  • Poziom 10  
    okazalo sie ze panel jest w porzadku a ta cala reszta cos szfankuje, radio wymienilem i teraz wszsytko dziala bez zarzutow. :)
    p.s. ile to radio kosztowalo w biedronce bo ja swojego w niej nie kupilem?
  • Poziom 1  
    czy udało się komuś zwalczyć problem złego odbioru - trzasków słyszanych u rozmówcy podczas jazdy samochodem korzystając z zestawu głośnomówiącego Denvera
  • Poziom 11  
    Problem trzasków u rozmówcy wygląda raczej na brak kontaktu gdzieś na drodze: mikrofon - bluetooth - końcówka mocy. Problem ze słyszalnością narasta przy jeździe po niezbyt równej nawierzchni. Jak na razie efektów nie przyniosło: obniżenie czułości mikrofonu poprzez zastosowanie opornika szeregowo wpiętego między mikrofon i płytkę drukowaną w panelu w celu obniżenia napięcia, filtrowanie pasma mikrofonu - kondensator równolegle z mikrofonem (różne pojemności eksperymentalnie), wydłużenie antenki BT, zamocowanie radia na sztywno w kokpicie samochodu, wyprowadzenie mikrofonu na zewnątrz panela na kabelku, zamiana mikrofonu na inny, gąbka wygłuszająca też nie zdaje egzaminu, typowe filtry przeciwzakłóceniowe do samochodów też nie przynoszą efektu (zresztą na FM nie ma zakłóceń przecież), testowałem też filtr ferrytowy na zasilaniu radia i żadnej poprawy. Pozostaje do sprawdzenia wnętrze odbiornika ale jest plomba gwarancyjna, na pocieszenie dla wszystkich, którzy kupili to radio w Biedronkach, w karcie gwarancyjnej nie ma ani słowa o plombie lub jej naruszeniu i utracie gwarancji :-) Wracając do tematu płytka BT jest wpięta (pionowo) równolegle do tylnej ścianki obudowy z tyłu odbiornika w gniazdo wielostykowe i dość mocno się kiwa - może to jest właśnie słaby punkt połączenia aktualnie testuję ten punkt potencjalnie newralgiczny. Jeśli komuś się naprawdę udało rozwiązać problem to również proszę o pomoc w ustaleniu przyczyny. A może ktoś ma zainstalowane DALCO CD-7616 (bardzo podobna konstrukcja - prawdopodobnie ten sam producent OEM'owy) i ma dobre doświadczenia z łącznością BT?
  • Poziom 1  
    czy ktoś miał problemy z czytaniem z usb 2
    czy utwory muszą znajdować sie w katalogu głównym czy mogą być w katalogach dotyczy karty i pendrive (usb)
  • Poziom 11  
    U mnie bez problemu czyta z pendrive'a zarówno z katalogu główneg jak i z podkatalogów, wyszukuje mp3. Na kartach SD nie sprawdzałem.
  • Poziom 15  
    Właśnie się wziąłem za rozbieranie tego radia. Kupione w biedronce - Bez problemu się połączyło z tel. nokia e61.
    Ale.
    Po pierwsze BT działa bardzo dobrze tylko na postoju. Niestety testowałem go tylko na psotoju w czasie jak mogłem oddać do biedronki.
    Po drugie ten pisk jest dość nieprzyjemny - ciekawa rzecz bo na "ucho" to piszczy coś w okolicach wyższych częstotliwości słyszalnych ale na pierwszy rzut oka nie widać tam żadnych przetwornic więc co do diabła piszczy?
    Mam zamiar wstawiać tu i uwdzie kondensatory i przysłuchiwać się piskom - jak coś wynajdę to się podzielę na forum - na razie szukam schematu - bo by ułatwił życie.
    Po trzecie BT działa tak , że ja słyszę idealnie natomiast mnie nie słychać prawie wogóle albo z wielki zniekształceniami -mój pierwszy pomysł to wydrzeć mikrofon i umieścić na słupoku - zobaczymy co to da.
    Im większe dziury w drodze tym gorzej mnie słyszą. Na pierwszy rzut oka radio polutowane tak sobie ale żadnych zimnych lutów nie widać- lada dzień idzie pod lupę to wtedy się okaże co i jak.
    Płytka BT w moim egzempalrzu jest solidnie wlutowana

    No i co to za końcówka tda 7388 - bo też jakoś jej znaleźć nie mogę.

    A wogóle po rozebraniu radia znalazłem kilka grubych czrnych włosów przyalierowanych - jakny t oskładałjakiś chińczyk w dość intensywnym stadium łysienia. W module odtwrzacza CD - kótrego jeszcze nie rozbierałem coś lata - jakby śrubka. Ale wszystko działa.

    Na zasilaniu widać jakiś filtr - przynajmniej dławik jest. Za to elektrolitów to dość skromnie tam nawkładali. Może tu jest przyczyna pisków.

    Sprawdzałem USB - działa. 2.0 z kilkoma katalogami na pendrive. Piloty też działają.
    Ogólnie radio byłoby fajne i full wypas gdyby nie piski i brak poprawnego BT - Po to go kupiłem. Chociaż jakiś noname first gra o niebo lepiej - i czułość radia lepsza i dźwięk przyjemniejszy.
    Tak więc zaczynam walkę z piskiem i działaniem BT. Jak coś znajdę - opiszę - a jak ktoś ma schemat tego radyjka niech się pochwali.
    Albo chociaż parametrami tego wzmacniacza tda 7388

    pozdrawiam
    PawełJ
  • Poziom 13  
    a mi to radio niechce wciagnac plyty...wciaga do polowy i sie zawiesza...moze ktos mial podobny problem ?
  • Poziom 2  
    A ja mam problem taki ze raz radyjo gra super a za jakis czas chce sie dostroic i koniec. Nie ma w ogole sygnalu radiowego ani RDS. Co to moze byc?Dodam ze przy ktoryms kolejnym wlaczeniu znow dziala.
  • Poziom 43  
    Zdolności paranormalnych od nas wymagasz żebyśmy bez pomiarów zgadywali ? To jest moim zdaniem jedno z typowych zachowań, okropnie denerwujących, takich tandetnych marek i z resztą dość trudnych do znalezienia.

    SławeK
  • Poziom 15  
    Witam Wszystkich,
    tych normlanych, zdolnych i paranormalnych ;)

    kupiłem jakis miesiąc temu (grudzien2007) te radyjko, z tego co widze to kolejna odsłona wyprzedazy biedronkowej, mam powazne pytanko odnosnie tego radyjka:
    sa 2 piloty, jeden z nich mocowany do kierownicy na rzep, ma wybieranie nr telefonu, i pare funkcji do obslugi radia. Podejrzewam ze jest na podczerwień a nie na BT a jesli tak jest, to za kazdym razem musze wyciagac go z kierownicy w czasie jazdy, wycelowac w radio, wybrac przycisk i nacisnąc. No chyba zbyt glupie by to bylo bo o wiele szybciej przyciska mi sie guzik na panelu radia wiec prosze o info aby uproscic mi zycie i abym nie musiał sie smiac z sensu pilota i ustawic bo np n a fale radiowe czy BT.
    2ga sprawa to po wylaczeniu radia nie chce sie wlaczyc za 1 razem, musze odlaczyc napiecie, okolo 3 razy, zacznie chodzic tuner i aux, nie widzi cd, wiec pare razy znowu go odlaczyc i w koncu diala wszystko, az do kolejnego wylaczenia silnika, wlaczam radio na odpalonym silniku aby nie bylo duzego przeskoku, jednak mimo wszystko podczas odpalania silnika gdy jest wylaczone blysnie LCD po czym gasnie, podejrzewam ze wina moze byc w zbyt duzych przeskokach pradu. Mam forda mondeo.

    Za wszelkie cenne uwagi szczerze podziekował:)
  • Poziom 15  
    przem997 napisał:
    Witam Wszystkich,
    tych normlanych, zdolnych i paranormalnych ;)

    kupiłem jakis miesiąc temu (grudzien2007) te radyjko, z tego co widze to kolejna odsłona wyprzedazy biedronkowej, mam powazne pytanko odnosnie tego radyjka:
    sa 2 piloty, jeden z nich mocowany do kierownicy na rzep, ma wybieranie nr telefonu, i pare funkcji do obslugi radia. Podejrzewam ze jest na podczerwień


    Ja to radio wywaliłem z auta po dwóch miesiącach. Chociaż podobała mi się fukcja BT i wybierania i wyświetlania numeru itd.

    Pilot jest na podczerwień zarówno jeden jak i drugi.

    Jedyne wytłumaczenie to takie że masz telefon np. w teczce czy marynarce - ja mam czesto w kieszeni. Więc jednak szybciej jest z pilota niż z telefonu.

    Ale co z tego jak mój model działał pięknie tylko w jedną stronę - ja słyszałem luks - mnie było słychać tak jakbym miał kabel urwany i by trzeszczał. Poza tym radio mialo jakiś przydźwięk wysokich tonów. Wkurzało mnie to niemiłosiernie.
    W każdym razie to radio to był ostatni mój zakup towaru marki biedronka


    Myślę że na tym można zakończyć tą never ending story. <SławeK>