Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5412. Na kolumnach i korektorze pali bezpieczniki.

memaka 17 Maj 2007 18:09 2273 11
  • #1 17 Maj 2007 18:09
    memaka
    Poziom 13  

    Cześć
    Jakiś czas temu mó 21 letni radmor odmówił posłuszeństwa, poszedł jeden a później drugi kanał. Po rozeznaniu stwierdziłem spalenie końcówek mocy (BD649, BD650), uszkodzenie tranzystorów BD140 w bloku układu sterowania i na dodatek padł tranzystor w przedwzmacniaczu. Zrobiłem mu spory remont, wymieniłem uszkodzone elementy oraz kondensatory w przedwzmacniaczu, płytkach sterujących i przy końcówkach. Wszystko było ok oprócz tego, iż nie mogłem ustawić prądu spoczynkowego w jednym kanale. Okazało się, że "prąd uciekał" przez niby sprawną diodę D601 w płytce sterowania. Po wymianie tydzień było OK. Zaczęło palić bezpieczniki Bz503,504 oraz tranzystory BD649,650. Po wymanie na BDW93C,94C chodził i padł. Później stwierdziłem, że na słuchawkach chodzi , a na kolumnach i korektorze pali bezpieczniki i końcówki. Może jakieś sugestie bo już brakuje mi siły do niego.
    Pozdrowienia

    0 11
  • Relpol
  • #2 17 Maj 2007 22:11
    BIZON1301
    Poziom 15  

    Szczerze mówiąc niezła lipa sam już sie pogubiłem w tym co napisałeś bo to jakieś dziwne uszkodzenia ta dioda D601 i tylko jeden tranzystor w przedwzmacniaczu. Chociaż uszkodzenia w tym sprzęcie powodowane są głównie przez częściowo wyschnięte kondziory. I chyba ot tego bym zaczął wywalił wszystkie i wstawił nowe. W zasilaczu od przedwzmacniacza wstawił bym na 105C bo są blisko radiatorów które są strasznie gorące. W końcówce mocy wymieniłbym rezystory mocy na nowe oraz T504 BC238B który może być winowajcą zwarcia jeżeli dostał większego napięcia niż 30V aby wykluczyć że jest walnięta płytka bloku sterującego zamienił bym je miejscami w tedy też będziemy wiedzieli gdzie szukać przyczyny. Jeżeli masz schemat pomierz napięcia tam gdzie są podane może któryś rezystor leży.
    Jeżeli ci chodzi na słuchawkach to inaczej jest za pewnie obciążony wzmacniacz i dlatego go nie wywala. :roll:

    0
  • #3 17 Maj 2007 22:31
    DJKompot
    Poziom 26  

    Witam

    Mam nadzieje że kolega wymieniając tranzystory starał się zachować w wszystkich tranzystorach taką samą betę! Zróżnicowane wzmocnienie tranzystorów może być przyczyną niestabilności wzmacniacza. Sprawdź wszystkie rezystory a jak nie to przynajmniej wzrobowa czy któryś nie spalił się. Może być uszkodzony któryś z pentli sprężenia. Sprawdź i wymień tranzystory. Daj słabsze BZP. Wepnij słuchawki między końcówke a przedwzmacniacz sprawdzając w ten sposób czy przedwzmacniacz działa. Możesz do próby wymonować tranzystory końcowe (mocy). Wzmacniacze na Bipolach teoretycznie powinny chodzic bez tranzystorów oczywiście nie dając tej mocy. Włącz i sprawdź czy pali BZP. Przeważnie przyczynami są złe luty czasami zimne więc proponuję porządnie lutować! Przyczynami może też być część steruląca końcówki na bipolach z pętlą sprężenia.

    Pozdrawiam - jęsli się pomyliłem to poprawcie :D

    0
  • Relpol
  • #4 17 Maj 2007 23:15
    memaka
    Poziom 13  

    Tak jak wcześniej wspominałem kondensatory w przedwzmacniaczu wymieniłem wszystkie i on hula, w płytkach sterujących wymienilem także tranzysory i kondensatory. W końcówce mocy mam wymienione rezystory mocy oraz pozostałe rezystory oraz BC238. Jak na razie prąd spoczynkowy ustawiłem na 30mA (pierwszym razem miałem na 40mA). Zasilacz hula normalnie. Jutro faktycznie zmienię płytki sterujące i może przyjżę się przekaźnikowi i pozostałym rezystorom obciążając wzmacniacz kolumnami. Na słuchawkach chodzi dobę na na połowie ustawienia potencjometru siły głosu, ale nie jest to chyba miarodajne obciążenie jak wspomniał BIZON1301. Jutro zobaczę czy coś się spali.
    Pozdrowienia

    0
  • #5 19 Maj 2007 11:23
    DJKompot
    Poziom 26  

    Witam

    Jeżeli wzmacniacz hula to wepnij jeszcze na wyjście i sprawdź czy nie ma stałego napięcia. Jeżeli jest dobrze i prąd spoczynkowy jest znormalizowany to można popróbować narazie z obciążeniem rezystorem. Ja tak robie na wszelki wypadek :D. Jeżeli działa i nic się złego niedzieje możesz wpiąć kolumne i spróbować coś załączyć fajnego :D.
    Jeśli chodzi o drobnice we wzmacniaczu to nie warto wszystkiego wymieniać chyba że ci zalieży na odrestarłowaniu wzmaka.

    Pozdrawiam

    0
  • #6 21 Maj 2007 00:03
    memaka
    Poziom 13  

    Po obciążeniu wyjścia rezystorem palił mi się tylko bezpiecznik BZ503 i T505. Chyba siedzi płytka sterowania tego kanału, bo druga działa. Chociaż sprawdziłem wszystkie elementy. Spróbuję przelutować wszystkie luty.

    0
  • #7 27 Maj 2007 10:43
    BIZON1301
    Poziom 15  

    I chyba raczej na pewno siedzi płytka sterowania, przeanalizowałem to co wcześniej pisałeś na temat uszkodzeń czyli wymiana BD 140 oraz diody D601 może któryś tranzystor jeszcze siedzi i zwiera do masy lub kondensator ceramiczny poleciał.

    0
  • #8 29 Maj 2007 00:53
    memaka
    Poziom 13  

    Po moich ostatnich próbach sprawdziłem wszystkie luty na płytce zasilacza i wzmacniacza mocy oraz na płytkach sterujących. Sprawdiłem co się dało na "sucho" bez napięcia, no i nic podejrzanego nie znalazłem. Ponownie wróciłem do tranzystorów BDW93/94C zamiast BD649/650 i ustawiłem prąd spoczynkowy na 35mA. Zagrał jak zwykle na słuchawkach, a po podłączeniu do kolumn wszystko na razie jest ok. Nie podłączyłem jeszcze korektora i telewizora. Zajrzę jeszcze na wejście/wyjście korektora czy nic tam się nie dzieje. Na razie gra więc go nie skręcam. Sporo w nim teraz wymieniłem po tych 21-latach. Kiedyś do niego miałem tuner 5521A, przerobiłem go na 5521B ale nie spełniał moich oczekiwań. Pięć lat temu wróciłem do tunera z 5412, wkładając do niego sprytną syntezę i RDS, dlatego mam do niego sentyment i trochę czasu mi zajęło przy ostatniej naprawie.
    Pozdrowienia

    0
  • #9 14 Cze 2007 12:58
    salida
    Poziom 13  

    Witam
    Niżej zamieszczam kilka uwag ( z mojej praktyki ) dotyczących naprawy wzmacniacza w Radmorze 5412.

    1. przy diagnozie i przypuszczeniach uszkodzenia tranzystorów końcówki mocy zasadniczo nie ma możliwości wykonania pomiarów miernikiem ( voltomierzem ). Bezmyślne włączanie sprzętu, przetrzymywanie pod napięciem co najwyżej dozwala na obserwację przepalających się bezpieczników, dymiących rezystorów, a nawet wyparowywania ścieżek.

    Co można zrobić ????

    2. wylutuj tranzystory końcowe.
    3. włącz odbiornik i sprawdź, czy na wyjściu głośnikowym masz w miarę czysty dźwięk.

    Refleksje i uwagi.

    w naprawach wzmacniaczy możesz spotkać się z różnymi usterkami o rozległym zasięgu. Często pada coś więcej niż tylko końcówka mocy. Dlatego przy naprawie warto przeprowadzić prosty test z wylutowaniem tranzystorów mocy.

    - jeżeli padła tylko końcówka mocy wzmacniacz powinien zagrać, siła głosu będzie nawet zbliżona do stanu ze sprawną końcówką mocy. Przy większej głośności z głośników będzie słychać nieznaczne zniekształcenia.

    - jężeli wylutujesz końcówkę mocy, włączysz sprzęt i wzmacniacz nie zagra wówczas nie ma wątpliwości, że zachodzi konieczność sprawdzenia tranzystorów sterujących i wszelkich rezystorów.
    Nie należy i nie wolno wstawiać tranzystorów końcowych jeżeli wzmacniacz nie zagrał bez końcówki mocy.

    ************************************

    Opisany sposób naprawy wzmacniacza jest tylko rozwiązaniem technologicznym, lecz nie do końca idealnym.

    W dalszej kolejności należy w różnych odstępach czasowych przeprowadzić pomiar i regulację prądu spoczynkowego dla stopnia końcowego wzmacniacza mocy.
    Ewentualne kłopoty w ustabilizowaniu prądu spoczynkowego mogą być spowodowane przegrzaniem tranzystorów sterujących.
    W praktyce spotyka się przypadki gdzie poza uszkodzeniem tranzystorów końcowych mocy dość dziwne zmiany zachodzą w tranzystorach sterujących.

    Tranzystor sterujący w pomiarze omomierzem - może być sprawny, lecz w układzie i pod napięciem po czasie zmienia swoje parametry ( skutek wcześniejszego przegrzania z powodu awari ). W takim przypadku przy trudnościach w ustabilizowaniu i regulacji prądu spoczynkowego bezwzględnie należy wymienić tranzystory sterujące ( mimo , że z pozoru są sprawne ).

    Inne wpadki przy naprawie wzmacniacza.

    Mniej doświadczeni często ignorują potrzebę sprawdzenia rezystorów, zwłaszcza tych w okolicy tranzystorów mocy i stopnia sterującego. Nie można tu ignorować nawet niewielkiego przydymienia np. 68Ω, 100Ω, 220Ω. Nadpalone i przegrzane rezystory po czasie dostają przerwę powodując kolejną awarię stopnia końcowego mocy.

    0
  • #10 14 Cze 2007 19:10
    memaka
    Poziom 13  

    Wszystkie rezystory w okolicy końcówek mocy z marszu wymieniłem oraz kondensatory. Z tranzystorami mocy uprościłem sobie sprawę w dość praktyczny sposób mam je podłączone porzez krótkie przewody, co pozwala nie ingerować w płytce czego wynikiem mogą być popalone ścieżki. Mój leciwy radmor po naprawie gra dobrze, jedynie ma niewielką różnicę mocy pomiędzy kanałami. Może kiedyś przy okazji przyjrzę się temu. Na razie wszystko hula.
    Pozdrowienia
    Marek

    0
  • #11 15 Cze 2007 19:22
    crown747
    Poziom 9  

    A mam takie pytanko a propo , układu zabezpieczenia przed stałym nap. na wyjściu w tym wzmacniaczu.Właśnie zrobiłem sobie identyczny układzik ,do pojedynczej końcówki mocy.Mam pytranie-od jakich elementów zależy stała czasowa -czyli czas załączania i wyłączania styków przekażnika?W moim przypadku trochę zbyt wcześnie sie załącza,i chciałbym ten czas reakcji trochę wydłurzyć.Układ zasilam nap przemiennym ok 21v.

    0
  • #12 15 Cze 2007 19:47
    marian1981.02
    Spec od sprzętu Unitra

    Zwieksz R33K lub elektrolit obok niego.
    Tam Ci zresztą brakuje rezystora 22K patrząc wedlug schematu z radmora.

    0
  Szukaj w 5mln produktów