Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z CB Pan Mini Top AM FM - może ktoś pomoże

lysy26 31 May 2007 12:56 3169 3
  • #1
    lysy26
    Level 10  
    od razu zaznacze że dopiero zaczynam co nieco z radiami cb. posiadam wymienione w tytule cb radio a pytanko moje jest takie?
    odbiornik działa, wszystkie funkcje i przełączniki również, mikrofon jest sprawny i prawidłowo podpięty a brak nadawania, zero nośnej i zero wskazań na wyświetlaczu. Co może byc przyczyna tej usterki?? wie ktoś może przynajmniej od czego zacząć poszukiwania??. Z góry dzięki za pomoc.
  • #2
    are_cki
    Level 11  
    Jeżeli na pewno jest mikrofon prawidłowo podpięty i sprawny i załącza nadawanie to zacznij od stopnia końcowego mocy.
  • #3
    Marek Matysek
    Level 19  
    A coś wogóle się dzieje po naciśnięciu nadawania? Czy nie nadaje na całym zakresie i na obu rodzajach modulacji (AM, FM)?
  • #4
    lysy26
    Level 10  
    Juz sobie częścoiwo poradziłem, ale dzięki za zainteresowanie. więc przyczyną całkowitego braku nadawania w AM i FM był nieprawidłowo przylutowany przewód nadawania biegnący od gniazda do płyty głównej (ktoś tam łapki już pchał hehe). Nadawanie jest, modulacja też, nawet udało mi się rozblokować radio do pełnych 40 kanałów AM poprzez przelutowanie niebieskiego kabelka biegnącego od przełacznika kanałów gdzieś do płytki (odlutowałem od przełącznika i zwarłem go z masą i jest). Wszystko niby spoko ale jeszcze kilka pytań mam; brak jest w tym radiu trafka modulacyjnego czy w związku z tym da się coś zrobić żeby wycisnąć 4W w AM, bo jest tylko 1W i jeszcze jedna sprawa; po podłaczeniu anteny pojawiają się w radiu zakłucenia sięgające niemalże pełnej skali na S-miarce przy czym na innych radiach tego efektu nie ma. Ten sam objaw jest zarówno kiedy radio działa w AM i FM w "5"kach jak i po przestrojeniu w "zera" kiedy to dokładam ceweczke szeregowo z kwarcem 10,240, czy ktoś wie jak można temu zaradzić??:cry: