Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płytą główna Asrock P4i48 po ok 10-15 minut zacina się ?

adrek_88 23 Jun 2007 10:12 2685 19
  • #1
    adrek_88
    Level 13  
    Witam mam problem z płytą główna Asrock p4i48.
    Otóż po uruchomieniu komputera i popracowaniu na nim ok 10-15 minut zacina się na ok 3min i jak przemieli to jest dobrze.
    Wiem że to uszkodzenie płyty głównej i że reszta podzespołów jest sprawna i że nie jest to wina sterowników, ani żadnego oprogramowania.
    Zatem moje pytanie jest następujące co mogło ulec uszkodzeniu na płycie?
    Pozdrawiam.
  • #2
    Effect_X
    Level 14  
    Wgraj sobie program do śledzenia czujników temperatur.
    Przez te 10-15 min obserwuj przy jakiej temperaturze sie wyłącza.
    Może coś się przegrzewa.
  • #3
    adrek_88
    Level 13  
    Sprawdzałem temperatury wszystko jest w porządku nawet sobie załatwiłem do tego obudowę z wyświetlaczem i śledziłem czy się nic nie grzeje, ale wszystko jest w normie nawet w biosie sprawdzałem temperaturę.
    Wszystko gra już jestem zielony co to może być po tym jak się przytnie później jest oki wszystko działa jak należy.
    Nawet nie ma spadku wydajności nie wiem co to może być na płycie też nie widać jakiegokolwiek zmęczenia elementów.
    Dokładnie sprawdzałem, jednak mogłem coś przeoczyć, ale no nie wiem już co mam zrobić.
    Zasilacz mam nowy, a cała reszta jest dobra bo sprawdzałem już w innym kompie.
    Pozdrawiam i proszę o pomoc bo może czegoś jeszcze nie sprawdziłem nie wiem.
  • #4
    iron64
    Level 41  
    Konfig sprzętu, to?
    Obudowa z wyświetlaczem, nie zrobi za ciebie roboty, jak kolega pisał wcześniej, obserwuj temp. pokazywane przez programy do tego przeznaczone.
    Płyta z tego co pamiętam, nie ma zasilania z 4pinowe wtyczki, co za tym idzie większość elementów jest zasilana z +5v i bardzo dużą sztuką jest wybranie odpowiedniego zasilacza do takiej płyty. Jeśli jeszcze jest na niej jakiś Prescott z 2,6 GHz to kłopoty na bank będą, bo konstrukcja tej płyty woła o pomstę.
    Jaki masz zasilacz, nazwa, moc, symbol.
  • #5
    adrek_88
    Level 13  
    Mój zasilacz to Procomp Lampard 400W KY-400 ,a miałem wcześniej procesor Celerona 1.8 na fsb 400 i był ten sam problem!

    Teraz mam Presscota 2.8 na fsb 533 i jest nadal to samo.
    Zasilacz wcześniej wiałem Modecom 350W i też było to samo. A
    Natomiast co do temperatury to sprawdzalem i w programach i w biosie, a nie tylko na wyswietlaczu w obudowie.
  • #6
    iron64
    Level 41  
    Zasilacz to na pewno jest do wymiany, Procomp to jest najgorszy z możliwych zasilaczy do kompa, w połączeniu z Prescottem są niezłe jazdy.
    Dwa podane niżej zasilacze będą o niebo lepsze i do tego przystosowane do obciążenia na +5v.

    http://www.allegro.pl/item207602325_zasilacz_atx_fortron_fsp250_60gta_250w_.html
    http://www.allegro.pl/item206582335_bezawaryjny_fortron_250w_pfc_noise_killer_gw_ss.html

    Jednak najlepiej byś zrobił zmieniając również płytę, tylko nie bierz Asrocka, bo chyba wszystkie na s478 mają identycznie zepsute zasilanie, jak ta którą posiadasz.
    Ciekawi mnie też stan kondensatorów na tej twojej płycie, mógłbyś zdjęcie zrobić?

    A gdybyś jednak się zastanawiał czy 250w to nie za mało, to kluczem do sukcesu w tej dziedzinie jest odpowiednie dobranie zasilacza. Moc naklejkowa nie jest ważna.
    Sam mam w kompie w tej chwili:
    Athlona x2 3800 podkręconego do 2700MHz
    7600gt również kręcona
    4x512 ramu - patrz wyżej
    2 dyski, 2 napędy optyczne i reszta jak płyta oczywiście, wentylki itp. a wszystko to zasila Fortron 350w model THA-P i najmniejszych kłopotów z zasilaniem nie mam, miernik pokazuje od 12,03 do 12,12v oraz 4,99-5,08v
  • #7
    adrek_88
    Level 13  
    Po wejściu do biosu odczytałem napięcia na płycie i oto wyniki:
    Vcore-ok. 1,4V
    +3,30V - 3,338-3,354V
    +5,00V - 4,850V
    +12,00 - 12,687V
    Temperatura procesora wzrosła do 43-44 stopni, a gdy uruchomiłem system jest 37-40 stopni.
  • #8
    adrek_88
    Level 13  
    Witam!
    Zauważyłem dzisiaj że płyta nie za każdym razem się wiesza.
    Czasami się odpali i można normalnie pracować, ale częściej sie wiesza. Teraz nie wiem już czego to wina?
    Przełożyłem zasilacz z innego komputera jakiś elegancki miał być nie wiem jakiej firmy, ale to samo się działo.
    Tym samym nie mam już pojęcia czego to wina chyba walnięta płyta, albo nie wiem nie mam już pojęcia?
  • #9
    Effect_X
    Level 14  
    Moim zdaniem to któryś z kondensatorów jest już "słaby", albo po prostu może go nie być.
    Sprawdź dokładnie każde miejsce na płycie.
    Ja miałem tak z kartą graficzną.
    Niby chodziła, ale szybko się grzała. Ewentualnie jakaś zworka może być źle włożona.
  • #10
    adrek_88
    Level 13  
    Zworki sprawdzałem wszystko jest jak należy, a po kondensatorach nie widać zmęczenia chyba że wysadziło któregoś od dołu, ale nie wiem.
    Załączam fotki płyty niech ktoś dokona oceny pozdrawiam.
    Płytą główna Asrock P4i48 po ok 10-15 minut zacina się ?Płytą główna Asrock P4i48 po ok 10-15 minut zacina się ?
    Proszę tylko zamieszczać fotki tak jak w linku poniżej!
    Sądzę że jest to zrozumiale dla wszystkich.
    Ogłoszenie: Wklejanie zdjęć.


    :arrow: Proszę resztę fotek zamieścić samemu tak jak ja! :idea:

    Przepraszam już poprawiłem i wstawiam fotkę na której zaznaczyłem które kondensatory wymieniłem i po wymianie płyta działa bez zawieszek może komuś to pomoże mam nadzieję. Pozdrawiam i jeszcze raz sorki za te fotki.


    Płytą główna Asrock P4i48 po ok 10-15 minut zacina się ?
  • #11
    adrek_88
    Level 13  
    Teraz tylko pytanie jak to sprawdzić który z odlutowanych kondensatorów jest uszkodzony a może wszystkie akurat miałem szczęście i zacząłem od tych kondensatorów ale po tych odlutowanych nie widać żeby któryś był uszkodzony nawet nie spuchły ani u dołu ani u góry. Pozdrawiam.
  • #12
    TONI_2003
    Moderator
    adrek_88 wrote:
    Teraz tylko pytanie jak to sprawdzić który z odlutowanych kondensatorów jest uszkodzony a może wszystkie akurat miałem szczęście i zacząłem od tych kondensatorów, ale po tych odlutowanych nie widać żeby któryś był uszkodzony nawet nie spuchły ani u dołu ani u góry. Pozdrawiam.

    Skoro pytasz o to jak sprawdzić to wiadomo że nie masz czym sprawdzić tych elektrolitów, a fakt jest taki że nie zawsze elektrolity muszą tak wyglądać jak opisałeś...
    Zasadą bardzo istotną jest fakt, aby wymieniać wszystkie elektrolity w danej gałęzi (są one połączone równolegle) i dlatego miernikiem sprawdzasz ich połączenia od strony (+) elektrolitu.
    Właśnie tak znajdujesz wszystkie elektrolity w danej gałęzi (czasami ich pojemności nie są wszystkie takie same, ale mają taki sam zakres napięciowy) .
    Jeśli jakiś z nich opuścisz to niebawem w krótkim okresie czasu może dać znać o sobie, ale już właśnie w taki sposób jaki opisałeś.
    Myślę że to wszystko co powinieneś wykonać pozostało mi życzyć że wymieniłeś wszystkie te jakie tego potrzebowały.
    Pozdrawiam Brać lutującą! :D
    PS.
    Ja bym jeszcze wymienił te jakie zaznaczyłem na żółto nawet jeśli nie są połączone...
    Płytą główna Asrock P4i48 po ok 10-15 minut zacina się ?
  • #13
    adrek_88
    Level 13  
    Witam dziękuje za odpowiedź i dzisiaj będę wymieniał pozostałe kondensatory gdyż znowu mi się komputer zawiesił!
    Jednakże teraz sie zawiesił na bardzo krótko o wiele krócej niż przed wymianą pierwszych pięciu kondensatorów wymienię dziś kolejne cztery zaznaczone przez TONI_2003 i podzielę się efektami.
    Pozdrawiam.
    Kondensatory zmienione i na razie jest dobrze, ale nie wiadomo na jak długo okaże się jak znowu się będzie wieszała ta płyta to ja już nie mam pomysłów.
    Czym to może być spowodowane może ktoś miał podobny problem. Pozdrawiam
  • #14
    halik_ltd
    Level 23  
    Witam

    Mam taką płytę i u mnie za wieszanie się systemu odpowiadały przegrzewające się mosfety (zaznaczone na zdjęciu) - po zamontowaniu na nich radiatorów oraz skierowaniu na nie powiewu dodatkowego wentylatorka - problem znikł - Pozdrawiam

    Płytą główna Asrock P4i48 po ok 10-15 minut zacina się ?
  • #15
    adrek_88
    Level 13  
    Dzisiaj zmontuje na nich radiatory i zobacze czy pomoże, a możesz jeszcze powiedzieć na długi okres czasu Ci sie wieszała płyta bo u mnie trwa to od 2-3min czasem dłużej czasem nawet wcale się nie zwiesi i to mnie zdiwiło bo jakby coś bylo naprawde uszkodzone to by było to samo zawsze, ale juz sam nie wiem. Pozdrawiam i dziekuje za informacje.
  • #16
    halik_ltd
    Level 23  
    Witam

    Nie pamiętam dokładnie kiedy występowały zawiechy lub restarty - wydaje mi się że było to ściśle związane z temperaturą wewnątrz obudowy.
  • #17
    adrek_88
    Level 13  
    A jaki zastosowałeś radiator na te mosfety one są tuż pod koszykiem a tam jest bardzo mało miejsca jak tam zamontowac radiator musi być bardzo cienki.
    Przypominam, że zdanie rozpoczynamy z wielkiej litery i kończymy kropką, stosujemy również znaki przestankowe (interpunkcja).
    Pisownię niektórych postów koryguję sam, jednak nie jest to moim obowiązkiem.
    TONI_2003
  • Helpful post
    #18
    halik_ltd
    Level 23  
    Radiatory zostały troszkę zmodyfikowane co przedstawia poniższy szkic.

    Płytą główna Asrock P4i48 po ok 10-15 minut zacina się ?
  • #19
    adrek_88
    Level 13  
    Oki już sobie poradziłem zamontowałem radiatory na mosfetach i na razie się nie wiesza.
    Już dwa razy uruchamiałem komputer i jest dobrze.
    Zobaczymy jak będzie po dłuższej pracy wtedy uruchomię komputer ponownie i się okaże bo może jeszcze się nie nagrzały dobrze. Pozdrawiam.
  • #20
    adrek_88
    Level 13  
    Witam po zamontowaniu radiatorów płyta już się nie wiesza jeszcze postaram sie zamontować jakiś wentylator aby dodatkowo chłodził te mosfety ale już wszystko jest w porządku dziękuje za pomoc wszystkim i pozdrawiam mam nadzieję iż temat pomoże jeszcze komuś.