Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spalił się mi wentylator który schładza procesor...

Joanna i Andrzej 13 Lip 2007 17:05 2396 20
  • #1 13 Lip 2007 17:05
    Joanna i Andrzej
    Poziom 15  

    Witam!
    Problem jest taki, nie wiem jakim cudem, ale spalił sie mi wentylator który schładza procesor.
    Komputer pracował tak około 15, może nawet 20 minut i nagle się zawiesił jedyną możliwością był reset.
    Niestety po zresetowaniu komputer już nie odpalił wyłączyłem do z prądu otwarłem i odpaliłem raz jeszcze na pierwszy rzut oka było widać że nie pracuje wentylator.
    Radiator był bardzo gorący poczekałem, aż ostygnie to wszystko. Zmieniłem wentylator na inny jednak komputer nie chciał odpalić.
    Po wyjęciu jednej z kości ram włączył sie, ale strasznie się mulił.
    Po jakiejś godzinie włożyłem kość (oczywiście tę samą ) i dziwne, ale wszystko działa jest jednak jakiś mułowaty.
    Jakim programem najlepiej sprawdzić czy procek nie jest nadpalony w jakiś sposób?
    Ewentualnie może jakiś program na wydajność komputera.
    Na koniec Procesor to Pentium-4,2.66Ghz,pamięć 2x 256-DDR
    Płyta główna Medion5000MD
    Z boku pisze N1996.
    Zapomniałem dodać że dokładnie jest to Meion5000MD
    Wersja,1.0
    Proszę stosować (spację) po postawieniu przecinka czy kropki.
    Sens i jasność wypowiedzi stanowczo się poprawia ...
    TONI_2003

    0 20
  • #2 13 Lip 2007 17:12
    dodg3r
    Poziom 9  

    Ufff, no to masz chlopìe problem. Procesor z duzym prawdopodobienstwem zostal uszkodzony. Wogole dziwie sie, ze jeszcze dziala. Mi sie kiedys w ten sam sposob spalil calkiem procek.
    Co do programow to polecam SiSoft Sandra. Wpisz w google, wszedzie go pelno. Jest tam baza danych innych komputerow. Bedziesz mogl porownac.
    Pozdrawiam.

    0
  • #3 13 Lip 2007 17:55
    ozy2001
    Poziom 28  

    Polecam zrobić test na superPI i porównać z innymi wynikami.

    Dobrze też by było sprawdzić obecną temperaturę procesora - Egzemplarze przygrzane mają tendencję do trzymania wyższych temperatur nie przed przegrzaniem.

    Zamień kości RAM miejscami i sprawdź zasilacz, tylko miernikiem. A na koniec zastanów się, nad zmianą płyty głównej, gdyż ta nie ma zabezpieczenia przeciwko smażeniu procesorów.

    0
  • #4 13 Lip 2007 18:13
    czapo
    Poziom 10  

    Jesli masz kogos znajomego, kto ma taki sam procek lub o podobnych parametrach, to moglbys wpiac go do swojej plyty glownej.jesli bedzie ok, to procesor mozesz sobie zostawic na pamiatke, np. postawic na polce ;) jesli bedzie dalej mulilo, to sprawdz wtedy swoj procek u tego znajomego. a jak bedzie tam chulal, to potestujesz go sobie bez mulenia ;) a jak sie okaze,ze procek jest sprawny, co w to nie wierze, to musisz sprawdzic plytke glowna (najlepiej poszukac nowa ;)0)

    0
  • #5 13 Lip 2007 21:49
    wojcik89
    Poziom 12  

    Spróbuj prime95 lub sp2004 są to programy do testowania stabilności procesora jeśli podczas testów sie zawiesi lub nie przejdzie ich pomyślnie to penie został uszkodzony.

    0
  • #6 13 Lip 2007 21:52
    pwjot
    Poziom 17  

    Procesor raczej na pewno jest dobry. Pentium IV jest odporny na przegrzanie - spowalnia się, aby się nie przegrzać. Może sprawdź dokładność montażu radiatora. Typowym problemem z PIV były źle założone lub za słabe wentylatory - procesory działały, ale wolno.

    0
  • #7 13 Lip 2007 22:44
    Wojtek(KeFir)
    Poziom 41  

    Skopciłeś pastę pod czapką... żyletka i odetnij ją naokoło.. potem wsadź śrubokręt w dziurę i oderwij, wyczyść pastę i załóż na gołego procka.. jak dalej muli to zjarałeś cache

    0
  • #8 14 Lip 2007 00:09
    ozy2001
    Poziom 28  

    Nie wiedziałem, że można ściągać czapki z P-IV gdzieś mam jakiegoś uwalonego - chyba zrobię mu sekcję ;)

    To z tym zwalnianiem, to... chyba jakiś mit. Ale w zasadzie, to nie miałem żadnych "P" więc nie wiem, ale... jeśli to prawda, to chyba powinna obsługiwać to płyta główna. Jak proc może zwolnić? Chyba tylko mobil i to jest sterowane raczej wykorzystaniem CPU - powiedzmy, np. w laptopach dla oszczędzania energii.

    0
  • #9 14 Lip 2007 00:21
    Wojtek(KeFir)
    Poziom 41  

    Tak,tak.. to sie Speed step nazywa.. i ogranicza mnożnik i faktycznie tylko w mobilach.. (c2d też to ma)

    Ale p4 ma takie coś.. ze jakiś ie robi niedobrze.. to nie zwalnia fizycznie tylko nie przepuszcza instrukcji przez procesor.. i mimo ze procek dalej ma te 1,5 czy ileś tam Ghz to operacje są wykonywane np. co 3 takt

    0
  • #10 14 Lip 2007 02:15
    Joanna i Andrzej
    Poziom 15  

    Witam!
    Użyłem programiku SP2004 cóż zaznaczyłem opcję Small FFTs stres CPU test wypadł następująco oto log który sobie zrobił :

    Cytat:
    Type: Small FFTs - stress CPU Min: 8 Max: 32 InPlace: Yes Mem: 8 Time: 15
    2007-07-14 00:35 Beginning a continuous self-test to check your computer.
    Press Stop to end this test.
    Test 1, 800000 Lucas-Lehmer iterations of M172031 using 8K FFT length.
    Test 2, 800000 Lucas-Lehmer iterations of M163839 using 8K FFT length.

    Na koniec, bo nie wiem czy program wykonał test do końca komputer sie zrestartował.
    Jeszcze jedna ciekawostka po wyłączeniu całkowitym komputera z zasilania nie chciał sie włączyć .
    Tzn zasilacz pracuje, wentylator na procku też, ale na tym koniec.
    Po wyjęciu pamięci i ponownym włożeniu odpalił.
    O co tutaj chodzi.
    Jutro poinformuję co dalej.

    0
  • #11 14 Lip 2007 12:13
    halik_ltd
    Poziom 23  

    Moim zdaniem padła płyta Medion(MSI) i mogła z sobą zabrać procesor. Sprawdź na innej płycie tego procka,jak będzie dobrze działać -masz odpowiedź. Zresetuj też bios na swojej płycie - awaria mogła coś tam namieszać - załatw sobie memtesta ( http://www.memtest86.com/ ) pod dos'a i przeskanuj - możliwe że przez tą awarię tylko system się wysypał.

    0
  • #12 14 Lip 2007 14:33
    ozy2001
    Poziom 28  

    "Ale p4 ma takie coś.. ze jakiś ie robi niedobrze.. to nie zwalnia fizycznie tylko nie przepuszcza instrukcji przez procesor.. i mimo ze procek dalej ma te 1,5 czy ileś tam Ghz to operacje są wykonywane np. co 3 takt"

    Kapuje - wykonuje instrukcję stop i dzięki temu się potrafi chłodzić - więc... przegrzanie mu raczej nie grozi i nie powinien się wieszać.

    Jeśli SP2004 nie przeszedł do końca, tylko zrestartował kompa, to masz niestabilny system. Trzeba sprawdzić RAM i zasilanie. Sporo linuxów w wersji live ma Memtesta.


    Ps. Mem test nie odpala się z DOS'a, Z memtesta startuje się komputer.

    0
  • #13 14 Lip 2007 16:32
    Joanna i Andrzej
    Poziom 15  

    Witam.
    Wiec na początek postawiłem na nowo system i zresetowałem bios.
    Wszystko ładnie by działało jednak musi być być problem.
    Po wyłączeniu komputera z sieci na dłuższy czas nie chce niestety się włączyć po wyjęciu obojętnie jakiej pamięci (Obojętnie z którego portu) odpala bez problemu.
    Następnie wyłanczam go wkładam pamięć i wszystko ładnie działa.

    0
  • #15 14 Lip 2007 17:08
    ozy2001
    Poziom 28  

    Może byś ją tak przetestował tym memtestem? Kilka postów już było o tym.

    Widzisz kilka osób chce ci pomóc, ale jeśli ty nam nie pomożesz, to nic z tego nie będzie.

    0
  • #16 14 Lip 2007 17:22
    Joanna i Andrzej
    Poziom 15  

    Więc kolejny problem, albo coś nie tak robie ewentualnie te pamięci są całkiem do niczego.
    Użyłem tego Memtesta:
    http://www.memtest.org/download/1.65/memte...1.65.floppy.zip
    Po uruchomieniu wszystko ładnie zaczyna sprawdzać następnie robi się biały monitor.
    Komputer się restartuje i już sie nie chce włączyć monitor!
    Natomiast komputer po restarcie pracuje, ale monitor zachowuje sie tak jakby był odłączony od karty.
    Troszkę może wprowadziłem chaosu w poście, ale mam nadzieję że zostanę zrozumiany.

    Moderowany przez TONI_2003:

    Sugeruję poprawienie treści postu jak i jego gramatyki po napisaniu następnej odpowiedzi w temacie.
    Stosowne poprawki w tym już wykonałem, ale nie należy to do moich obowiązków.

    0
  • #17 14 Lip 2007 17:25
    ozy2001
    Poziom 28  

    Masz 2 kości. Wyjmij jedną, zrób test...
    Jeśli kiszka, to zmień kości i znowu zrób test.

    Na 99% któraś z kostek jest uwalona, pytanie która.

    0
  • #18 15 Lip 2007 18:12
    k4be
    Poziom 31  

    Restarty pod obciążeniem wskazują na uszkodzone kondensatory przetwornicy na plycie. Ewentualnie winny może być zasilacz (nie podano jaki jest).
    Czy obecne chłodzenie działa poprawnie?

    0
  • #19 15 Lip 2007 18:40
    ozy2001
    Poziom 28  

    Czy zmienił Pan pastę między procesorem i radiatorem?

    Mem test nie obciąża procesora(nieznacznie), tylko pamięć.

    0
  • #20 18 Lip 2007 18:52
    Joanna i Andrzej
    Poziom 15  

    Witam!Więc zacznę może od procesora nie bardzo mam możliwość przetestować go na innej płycie,ale procek jest chyba ok.Sprawdziłem po kolei pamięci programem:
    http://www.memtest.org/download/1.65/memte...1.65.floppy.zip
    Wynik testu jest taki że jedna z pamięci nie wykazuje żadnych błędów,natomiast przy drugiej kości gdy test dochodzi do około 80%komputer restartuje się i nie chce sie już włączyć.Myślę więc że to wina pamięci.Z kolei co do płyty nie widać na niej żadnych popuchniętych kondesatorów.Testuję teraz płytę na 256ramach i jak na razie jest dobrze.O końcowym efekcie poinformuję.Tematu nie zamykam,być może komuś nasunie sie jeszcze jakaś sugestia.Dziękuję wszystkim za pomoc.Pozdrawiam.

    Dodano po 8 [minuty]:

    k4be napisał:
    Restarty pod obciążeniem wskazują na uszkodzone kondensatory przetwornicy na plycie. Ewentualnie winny może być zasilacz (nie podano jaki jest).
    Czy obecne chłodzenie działa poprawnie?

    Witam.Faktycznie nie podałem mocy zasilacza jest to jakaś Hińszczyzna zakupiona na allegro od tego sprzedawcy:
    http://www.allegro.pl/item214066968_jedyna_okazja_zasilacze_350w_w_cenie_300w_gwar_.html
    Co do obecnego chłodzenia na płycie temperatura procesora przy zamkniętej obudowie wynosi 40 stopni.

    0
  • #21 18 Lip 2007 19:18
    ozy2001
    Poziom 28  

    Proszę koniecznie zmierzyć napięcia na zasilaczu pod obciążeniem w windows (prime95 lub inny)...

    Ten zasilacz jest mordercą komputerów - nie dałbym go do nic mozniejszego niż jakiś celeron 1 GHz - pod warunkiem, że jeden dysk, 1 napęd CD a wykożystanie komputera - jakieś prace biurowe...

    Proszę przeprowadzić testy PRIME w windows i sprawdzić, czy system nie resetuje się podczas pracy - średnio 8h - czyli tyle ile przeciętnie komputer jest włączony jednorazowo. U mnie jest to 23:55 min - 5 min jest na przeładowanie systemu i uruchomienie połączeń ze zdalnymi hostami.

    0