Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Ariston Margherita CD12TX czasami nie kręci bębnem

Alinoe 29 Lip 2007 22:55 6406 9
  • #1 29 Lip 2007 22:55
    Alinoe
    Poziom 9  

    Witam
    Mam pralkę jak w temacie, około 6-7 lat. Generalnie działa prawidłowo, ale na pewnych etapach programu lubi się "zacinać" tzn. silnik buczy, ale się nie kręci.

    Ta pralka ma w niektórych momentach prania szybsze obroty (nie wirowanie, ale szybsze niż normalna praca rewersyjna). Wydaje mi się że miejsca w których się zacina to właśnie miejsca, w których powinna wejść na te szybsze obroty. W szczególności zacina się mniej więcej w 2/3 programu 5 i przy samym końcu tego programu, a czasami (rzadziej) niedaleko początku programu 4. Zacinanie występuje nie zawsze i wydaje się że ma to związek z wielkością wkładu (im więcej naładowane tym częściej się zacina).

    Czasami zdarza się, że ruszy sama po zmianie kierunku. Jeżeli nie, to zawsze pomaga wyłączenie i włączenie (czyżby wtedy włączały się wolniejsze obroty)?

    Problem nigdy nie występuje na samym początku prania ani przy wirowaniu.

    Co powinienem sprawdzić? Kondensator? Jeszcze nie rozbierałem tej pralki i nie wiem czy tam jest silnik indukcyjny czy komutatorowy, ale sądząc po wielu różnych prędkościach (conajmniej 2 różne prędkości wirowania i conajmniej dwie podczas normalnego prania) to chyba raczej komutatorowy. A może programator:?:

    0 9
  • #2 30 Lip 2007 07:27
    maroo
    Poziom 21  

    Użyj "szukaj" i wpisz margherita, a może coś ci się wyjaśni.

    swoją drogą to najprawdopodobniej skończyły się szczotki w silniku.

    0
  • #3 30 Lip 2007 23:26
    Alinoe
    Poziom 9  

    Otworzyłem tę pralkę i silnik jest komutatorowy, czyli chyba rzeczywiście szczotki.

    Zauważyłem jeszcze przetarty kabelek koło wiatraka od suszarki(?). Kabelek łączy m.in. silnik od suszarki, elektrozawory i coś jeszcze, więc pewnie masa. Kabelek był przetarty od uderzania o górną pokrywę pralki (nieźle porysowaną w tym miejscu). Zlutowałem go, ale wątpię czy to miało jakiś związek z problemem silnikowym.

    Sam silnik jest trudno dostępny bo mocowany centralnie od spodu bębna. Trudno sobie wyobrazić dostanie się do szczotek albo wymontowanie silnika bez obrócenia pralki na bok. I tu mam pytanie czy coś złego może się stać, jeżeli położę pralkę na boku?

    maroo: Co do szukania to oczywiście szukałem, ale znalazłem różne typy Margherity i zwątpiłem.

    0
  • Pomocny post
    #4 31 Lip 2007 05:55
    maroo
    Poziom 21  

    - odkręć tylną obudowę
    - wyciągnij kostkę z silnika
    - odkręć dwie śruby mocujące silnik
    - wyciągnij silnik

    całość może potrwać aż 5 minut, bez ruszania pralki z miejsca ;-)

    0
  • #5 31 Lip 2007 23:52
    Alinoe
    Poziom 9  

    Dzięki za rady. Rzeczywiście to było prostsze niż mi się wydawało. A co do szczotek, to mają jeszcze około 1,5 cm rezerwy, więc chyba nie ma sensu wymieniać. Czyżby moduł? Na oko nie znalazłem tam nic przypalonego czy podejrzanego. Przejechałem lutownicą dwa luty, które na upartego można było uznać za podejrzane (przy dużych opornikach). Czy coś jeszcze można sprawdzić bez specjalistycznego sprzętu? (posiadam jedynie multimetr) Przypominam, że bęben zwykle się kręci, a tylko zatrzymuje się w niektórych momentach i nie w każdym praniu, co czyni problem trudnym do zdiagnozowania.

    Powoli skłaniam się żeby zostawić tak jak jest, albo wezwać fachową pomoc, ale mogą mnie naciągnąć na kasę jak raz zadziała a potem znowu się będzie powtarzać. Ile mogłaby kosztować taka naprawa?

    Przy okazji podaję typy części które mi się udało odczytać. Jeżeli mi to nie pomoże, to może komuś kiedyś się przyda. I tak:
    - na frontowej ściance pralki, na dole, w miejscu normalnie nie widocznym (jest to pralka do zabudowy) jest podany typ LA0718C,
    - na silniku jest napisane: INDESCO 940M3I 1200 Cl. F
    Wash: 4A 85W Spin: 2A 320W
    - na module: ELMARC ANCONA I, niżej: DMPE, na dole 15/2/2000 21500407301 09161
    - programator: 0718/2/0.05 160009E2400 (literka E niepewna - w tym miejscu jest zniszczona naklejka)
    - filtr przeciwzakłóceniowy: 411.10.5082

    0
  • #6 01 Sie 2007 06:01
    maroo
    Poziom 21  

    możesz wgrać mu nowy bin (AL 88 ) jest dostępny na elektrodzie, siada i to dość często po dłuższym użytkowaniu (zwykle 4 lata), bo w module raczej nie ma co się popsuć (chyba, że po burzy). sprawdź jeszcze połączenia, ew. elektrozawory, programator można przeczyścić, jego zdejmowanie jest bardzo proste, mimo, że może wydawać się nieosiągalnie.

    0
  • #7 01 Sie 2007 12:41
    Alinoe
    Poziom 9  

    Sprawdzę jeszcze przekaźniki w module. A programator to też dobry pomysł, bo zatrzymuje się w stałych miejscach programu, więc może i tu jest usterka.
    ..............................................................................................
    01 Sie 2007 20:18
    Maroo, mógłbyś coś bardziej precyzyjnie poradzić na temat tego programatora? Bo się z nim męczę chyba już z godzinę i nic nie osiągnąłem. Chciałem wyciągnąć osłonę plastikową z przodu, żeby się dostać do śrubek, ale utknąłem na połączeniu tejże osłony z pokrętłem od programatora. Teraz już nie wiem jak ruszyć

    0
  • Pomocny post
    #8 02 Sie 2007 06:45
    maroo
    Poziom 21  

    :-):-):-)

    Jest na wcisk, odsłonki nie odkręcasz, tych śrubek też nie.
    Uważaj na sprężynki przy rozbieraniu programatora.

    0
  • #9 03 Sie 2007 13:02
    Alinoe
    Poziom 9  

    Dzięki, ale u mnie chyba coś jest inaczej, bo musiałem wykręcić śrubki. W każdym razie rozebrałem. Dwa styki były okopcone. Jutro poskładam i zobaczę czy coś się poprawiło, bo strasznie wolno mi to idzie, a góra prania rośnie. A dziś nie bardzo mam czas

    Nawet jeżeli dalej będzie szwankować, to i tak warto było pogmerać żeby się trochę nauczyć

    Dzięki za wszelką pomoc, maroo :D
    ------
    10 sierpnia 2007
    Po kilku praniach wygląda że wszystko ok

    0
  • #10 06 Lut 2013 21:47
    glina77
    Poziom 7  

    I jak się zakończyła sytuacja? Jakie przyczyny?
    Ja mam problem z kręceniem bębna po raz trzeci z rzędu. 2 razy był naprawiany przez fachowca moduł silnika. Naprawy polegały na podlutowaniu okopconych ścierzek, zrobienia bajpasa z kabelka. Sprawdzały się. Pralka zaczynała normalnie pracować. Teraz ja sam wymontowałem moduł i widze jeden duży jakby opornik całkowicie czarny, i drugi mały, też czarny. Oznacozne one są jako R2A i R2B.
    Pytanie, czy jest sens próbować zabaw lutownicą, szukać tych elementów. Też pytanie jakie to elementy, czy też wymienić cały moduł? Cały moduł 330 zł.
    Z lekką jest też jakby okopcona płytka pod cześcią zwącą się RL1.
    Gdyby ktoś chciał mi coś szepnąć byłbym dzwięczny. Jak zdjecia potrzebne to też służę.
    A tak wogóle to ten moduł, który znalazłem to jakiś zamiennik, bo ja mam ancona 1 DMPE 21500407301, a w sklepie znalazłem REMCO 5506.
    Pozdro.

    P.S.
    Interesuje mnie też przyczyna, dlaczego taki układ się pali? Czy to zwykłe zużycie, błędy w układzie, czy też jakaś wada innych cześci pralki, które spowodują szybką awarię nowego układu?

    0
  Szukaj w 5mln produktów