Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Woltomierz na ICL7107, na wyświetlaczu same zera.

morswin89 04 Sep 2007 21:05 3286 7
  • #1
    morswin89
    Level 23  
    Zmatowalem woltomierz na tym ukladzie dzialal poprawanie, az do dzisiejszego dnia. Po wlaczeniu na wyswietlaczu wyskakuja same zera i migaja, po podlaczeniu mierzonego napiecia nic sie nie zmienia. Czy przypadkiem uklad nie ulegl uszkodzeniu?
  • #2
    Dexter23pl
    Level 26  
    ICL7107 ma doprowadzone do 26 nóżki -5V . można sprawdzić czy napięcie takie występuje poprawne bo czasami robi się małą przetworniczke napięcia -5V na układziku. Jeśli wszystkie połączenia są prawidłowe to podejrzewam uszkodzony ICL7107. często sie psuły w różny sposób.
  • #3
    morswin89
    Level 23  
    Ujemne napiecie ma zrealizowane na ukladzie ICL7660 i jest ono poprawne (jedynie podczas migania minimalnie sie waha). Natomiast na nozkach na ktorych ustawia sie napiecie odniesienia watos caly czas plywa i krecenie pocentjometrem nic nie daje, dlatego podejrzewam uszkodzenie ukladu?
  • #4
    szod
    Level 32  
    Może któreś połączenie puściło. Pooglądaj dokładnie płytkę, pomierz napięcia
    na tym potencjometrze od kalibracji a nie tylko na końcówkach układu.
  • #6
    szod
    Level 32  
    Napięcie na tym potencjometrze nie powinno pływać nawet bez podłączonego
    układu. Przypuszczam że jest gdzieś brak połączenia. Gdzie to już musisz
    poszukać. Sprawdź napięcia na wszystkich nóżkach potencjometru i
    posprawdzaj połączenia miernikiem a nie tylko na oko. Jeśli napięcia na
    potencjometrze pływają to niewykluczone że połączenie do niego jest
    przerwane lub sam jest uszkodzony. Masz schemat według którego zrobiony
    jest ten miernik? Jakie napięcia masz na potencjometrze?
  • #7
    morswin89
    Level 23  
    Sprawdzielm wszytkie polaczenia miernikem i jest OK (uklad nie by jakso brutalnie traktowany zeby ulegl mechanicznemu uszkodzeniu), potencjometr sprawdzony i jest sprawny, a napiecia skacza od 0,4 do ponad 2V na wszystkich nozkach. Przy dzialajacym ukladzie mielm ustawione ok. 1,4V i wskazania byly poprawne.

    Woltomierz na ICL7107, na wyświetlaczu same zera.