Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przestrojenie Radmor 5102TE

12 Nov 2007 00:47 9925 10
  • Level 32  
    Witam

    mam problem z przestrojeniem takiego oto rarmorka jak w temacie.
    Posiada wskazniki diodowe i głowicę nie do konca zaekranowaną

    Zacząłem od tego http://www.control.slupsk.pl/radmor5102/
    Niestety nie mam przyrządów, więc metoda "na stacje".

    Był konweter - wypiąłem, podłączyłem 2 metry przewodu jako antenę i jazda.

    Wyciąłem wszystkie kondensatory jak w opisie. Potem ustawiłem na skali min. częstotliwość, kręcę L107 i..... zero stacji. Spróbowałem na górze zakresu - kręcę trymerem... coś znalazłem, ale słabe to to.... to myślę - podkręcę trochę wzmocnienie. L106 poszła bez problemów, L105 pękł rdzeń :(.

    Po dwóch godzinach boju łapie jakieś stacje, ale zakres się nie mieści - dostroiłem mniej więcej tak, że ostatnia skacja się zgadza, ale zakres dolny kończy mi się na mniej więcej 95MHz...

    Na antenę niewiele reaguje. Poziom sygnału i zero detektora cały czas na dole zakresu, wyciszenie działa, stereo nie. ARcz przesuwa stację na skali do tyłu.

    Czy da się coś z tym zrobić ?

    ---EDIT---

    Znalazłem jakąś głowicę KCF201V-A - może można by ją tam wstawić ?
  • TermopastyTermopasty
  • Helpful post
    Level 16  
    Sprawdź napięcie warikapowe czy stabilne i czy regulacja w pełnym zakresie 3-25V. Poszukaj postów na forum zwłaszcza użytkownika h.jaworski-jest wiele cennych uwag. Rziwią mnie troche te problemy bo radmor te miał chyba najprzyzwoitszą głowicę do przestrojenia. Dużo gorsze były te od zwykłego 5102
    (głowica dwupłytkowa).
  • Helpful post
    Level 32  
    Jeżeli nie chcesz brnąć dalej, a oczekujesz szybkiego efektu, to proponuję Ci kupić gotową warikapową głowicę specjalnie wyprodukowaną do zamiany. Ja używałem OMEGA FM1 na A1186 po ok 20zł. Niedawno kolega zakładał z tej firmy:
    http://www.cyfronika.com.pl/konwerteryUKF.htm i też dobrze działa.

    Pozdrowienia.
  • TermopastyTermopasty
  • Level 32  
    Powoli ale do przodu.
    Przedtem miałem ostatnie zwoje cewek zwarte kropelkami cyny. Niestety widać to nie to samo co odwinąć zwój. Odwinąlem zwoje z wymienionych cewwek, teraz mieści mi się zakres, radio łapie dużo więcej stacji.

    Antena teraz to około 3 m przewodu.

    Ponownie zestroiłem głowicę, pokrywa cały zakres ( porównuję z kuchennym radiem ). Silne stacje są dobrze słyszalne, ba, nawet na górze zakresu udało mi się uzyskać 2 siły sygnału i stereo... ale to tylko jedna stacja.

    Zero detektora też jest cały czas na "-" .

    Wszystkie inne stacje ( nawet te, którze dobrze grają siłę sygnału mają na zero, no i nie ma stereo ( poza tą ostatnią ).
    Na tej ostatniej stacji, co gra w stereo, nie działa wyciszenie.

    Co dalej kombinować ?
  • Helpful post
    Service technician RTV
    Próbowałeś przestroić tę głowicę według opisu z SE nr. 2/99r, plus opis strojenia tego odbiornika?
  • Level 32  
    Niestety nie mam tych źródeł....
    h.jaworski wrote:


    zmniejszyć wartość c124 na 3,3pf cewkę oscylatora trzeba skrócić o jeden zwój i zestroić oscylator na górę pasma potem na dół sprawdzić górę ewentualnie poprawić potem trzeba zestroić trzeba cewki l106 i l105


    takie coś znalazłem na elce - zmiana C124 nie jest dobra - powoduje rozstrajanie się głowicy. Na razie wsadziłem 10pF zamiast oryginalnych 22pF, bo nie mam innego.

    Ale do rzeczy.

    Na tym 10pF udało mi się uzyskać całe pasmo. Przypadkiem dotknąłem kołka 13 ręką i radio od razu zagrało lepiej.... podlutowałem więc tam antenę. Radio łapie stereo na kilku stacjach, sygnał przeważnie na "2". Na podłączenie anteny w normalne miejsce nie reaguje praktycznie w ogóle.

    Wyciszenie nie działa jeśli jest stereo.

    Ponadto - jeśli np. nastawię stację na 94,6 na jednym sensorze, na drugim 105,0 i po jakimś czasie przełącze to stacja się przesuwa, trzeba dostroić ręcznie, może z pół obrotu pokrętłem.
    Na kręcenie C112 i C104 na wysokich częstotliwościach w ogóle nie reaguje.
    Co jest nie tak ?

    ----EDIT----

    Znalazłem zimny lut, po podłaczeniu anteny w normalne miejsce radio znowu odbiera, reaguje na kręcenie trymerkami, niektóre stacje łapie na "2"

    W sumie mogło by być tak jak jest, tylko jeszcze denerwuje to odstrajanie się od stacji podczas przełączania, no i ARCz odstraja stację, trzeba podkręcic trochę to ARCz złapie.
  • Helpful post
    Service technician RTV
    Podaj e-mail, zeskanuje to co Ci na pewno sie przyda - plus bonus.
    Według tej metody przestroiłem kilkanaście 5102 i wszystkie prcowały dobrze. Oczywiście jeżeli ktoś wcześniej nic w nich "nie namieszał".
  • Home appliances specialist
    jak arcz ostraja stację to albo żle zestrojony dyskryminator fm albo masz oscylator zestrojony na częstotliwości harmonicznej
    np. masz ustawioną stację 93mhz to częstotliwość oscylatora powinna być o 10,7mhz wyższa i powinna wynościć 103,7 a twoim przypadku może wynościć 93mhz-10,7mhz i będzie 82,3mhz a to właśnie powoduje odstrajanie się arcz i stacji ale to raczej do sprawdzenia za pomocą miernika częstotliwości
  • Level 32  
    wyjątkowo upierdliwy sprzęt....

    A co może powodować odstrajanie się stacji po przełączeniu ? Mam jeszcze oscyloskop, ale na pewno nie ma takiego zakresu... no i miernik....


    ----EDIT----

    Nie daję za wygraną... Widać ktoś grzebał przy glowicy, spostrzegłem wydrapany napis 47nF koło kondensatora od strony ścieżek... chyba fabryka tak nie robiła.

    Gdzieś na forum przeczytałem, że przyczyną odstrajania mogą być kondensatory 47nF, więc wymieniłęm je wszystkie w głowicy, jako że koszt znikomy. Zdaje mi się, że lekko poprawiło to sytuację. Wymieniłem też elektrolit na płytce głowicy ( akurat miałem nowy ).

    L105 i 106 mam sprzęgnięte chyba dobrze - są ustawione optymalnie tak, że jakiekolwiek kręcenie powoduje tylko osłabienie sygnału.



    Może opiszę dokładniej problem, jaki teraz mam.
    ARcz wyłączone

    Ustawię sobie stację na początku zakresu na jednym sensorze.
    Ustawię sobie stację na końcu zakresu na drugim sensorze.

    Jestem sobie na sensorze 1 - radio gra.
    Przerzucam na sensor 2 - stacja się odstroiła, ale przewaznie po kilku sekundach wskoczy spowrotem.
    Przerzucam na sensor 1 - tak samo.

    Czułość głowicy na niższych zakresach jest mniejsza... pewnie przez rdzenie, których niestety nie mam skąd wziąć

    Jeśli włączę ARcz to sytuacja poprawia się, radio się tak nie odstraja podczas przełączania.

    "Zero detektora" też jest cały czas na minusie, ale układ pracuje, bo jak ustawię tak, że przy silnej stacji jest zero, to wtedy działa. Wyciszenie też nie działa niestety....
  • Helpful post
    Level 32  
    Jak masz "zgrzebaną" głowicę, to zrób tak, jak Ci proponowałem, masz pewność zachowania liniowości wzmocnienia w pełnym zakresie. Zero detektora ustawisz na samym końcu strojenia, obwodem dyskryminatora w pcz i to jest najmniejszy problem. Odstrajanie od stacji powodują najczęściej same potencjometry w programatorze!

    Pozdrowienia.
  • Level 32  
    Radio udało mi się okiełznać... przez przypadek.

    Dołozyłem jeszcze jeden 3.3pF w miejsce wyciętego przy L106 bodajże ( w każdym bądź razie z obydwu stron tych cewek są 3.3pF ).

    To dało ciut mniejsze szumy.

    Teraz co zrobiłem ? Spadł mi z półki korallik ferrytowy taki malutki... w okolice cewki wyjściowej, która idzie do PCz.... radio zagrało lepiej.... Pokręciłem trochę rdzeniem, sygnał niezbyt się zmienił ( troszkę mniej szumów ), ale przestrało się aż tak rozstrajać.

    Dostroiłem potem jeszcze raz wzmocnienie, zalałem ceweczki parafiną, potem znów dostrojenie trymerkami.

    Na oko na silnej stacji ustawiłem Zero detektora.

    Nie jest super idealnie ze względu na brak przyrzadów, jesli przełączymy sensor na sąsiednią stację ( zaprogramowałem wszystkie sensory ) to po odczekaniu max kilku sekund radio z włączonym ARCz dostroi się samo do stacji, chociaż nawet czasem nie występuje taka konieczność i od razu stacja gra super.

    L105 i L106 nie są sprzęgnięte 3.3pF.

    Jeśli głowica była by nieruszana, to zapewne było by zupełnie inaczej... ale i tak lepsze to niż konwerter i 2 stacje na końcach zakresu (a tak było).


    Dziękuję wszystkim za cierpliwość... mam nadzieję, ze informacje tutaj się kiedyś komuś przydadzą.
    Pozdrawiam :)