Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Crown ctd1428 nie włącza się: próbkuje przetwornica

roger 13 Gru 2007 20:28 1206 10
  • #1 13 Gru 2007 20:28
    roger
    Poziom 10  

    witam
    problem jest tego typu że tv uszkodzony był w czasie burzy,wymieniłem wszysktie kondensatory po stronie pierwotnej przetwornicy,układ mc4608,tranzystor kluczujący,bezpiecznik,jedną diodę na mostku greatza(miała zwarcie),transoptor,po włączeniu słychać jak przetwornica próbkuje,niestety nie do końca wiem jak podpiąć tą żarówkę 40W,czy na wyjście przetwornicy czy tam gdzie jest wejście 310V do niej(oczywiście po uprzednim odłączeniu 310V od przetwornicy),próbowałem podłączyć żarówkę do wyjścia 115V i jedynie to ciszej próbkuje(nie wiem czy pozostałe diody napięć +22V +5V na wyjściu trzeba odłączać czy nie w czasie tej próby),załączam bardzo podobny schemat tej przetwornicy,
    PS.prosiłbym o wyjaśnienie (nie znalałem nigdzie)co oznaczają takie potoczne nazwy:HOT,tranzystor linii,pk,+B,elka,

    0 10
  • #2 13 Gru 2007 20:42
    Richter
    Poziom 31  

    ,,Elka" - Kondensator elektrolityczny.Taki duży przypomina walec.
    +B - jedna z wyprowadzeń tranzystora w tym przypadku Baza (Oprócz tego jeszcze Emiter i Kolektor).
    Co do Hot to chodzi o sprzęt którym wykonujesz wymianę elementów.Tu przykład -->http://diolut.pl/product_info.php?products_id=1035

    0
  • #3 13 Gru 2007 20:47
    rserej
    Poziom 18  

    Witam,hot to ten duży tranzystor który znajduje się przy trafopowielaczu,to w jego miejsce musisz podpiąć żarówkę pomiędzy C i E,oczywiście tranzystor musisz wcześniej wylutować.

    0
  • #4 13 Gru 2007 21:56
    Roman Wosicki
    Poziom 25  

    Ktoś próbuje tu mieszać z +B. Owe +B to napięcie zasilające układ odchylania linii. W tym przypadku 112V. Zobacz na schemat zasilacza. Przed wylutowaniem tego HOT'a można sprawdzić jego złącze kolektor-emiter omomierzem czy nie ma zwarcia. Jeśli stwierdzimy że uszkodzony, wówczas na żarówce jak pisał kol. wyżej sprawdzamy to 112V czy nie jest za wysokie.

    0
  • #5 13 Gru 2007 22:36
    Richter
    Poziom 31  

    Sory napisałem ogolnie o tranzystorze nie mając na mysli TV.Sorki za błąd.

    0
  • #6 14 Gru 2007 11:44
    roger
    Poziom 10  

    witam
    po podłączeniu żarówki między +300V a dren tranzystora wg schematu jaki zamieściłem to żarówka już miga(okazało sie że R807 miał 2,2 om a powinien mieć 0,22om),po podłączeniu żarówki 40W albo 60 W na katodzie diody D808 lub na jej anodzie),żarówka nie miga a przetwornica pulsuje,odlutowałem pozostałe diody i to samo,może trafo ma jakieś wewnętrzne przebicie i nie startuje??jak mogę podłączyć żarówkę aby na 100% sprawdzić trafo przetwornicy?
    z góry dzięki

    0
  • #7 14 Gru 2007 12:39
    laufer888
    Poziom 19  

    Witam Chyba kolego roger zle czytałeś posty kolegów Żarówkę miałeś podłączyć nie do tranzystora przetwornicy lecz do tranzystora który pracuje w układzie odchylania poziomego i znajduje się w okolicy trafopowielacza i jest przymocowany do radiatora i na jego nogę środkową zwana kolektorem K jest doprowadzone napięcie B+ 115V Wylutuj go i do emitera E i kolektora K podłącz żarówkę 60W i zobacz co się dzieje Emiter E jest podłączony do masy

    0
  • #8 14 Gru 2007 15:46
    roger
    Poziom 10  

    witam
    wiem wiem,postaram sie odpisać w poniedziałek,co sie dzieje z tą żarówką miedzy E i C,dzięki podłączeniu żarówki do tranzystora przetwornicy wyeliminowałem usterkę taką że nie załączało mi klucza,tak jak wyżej pisałem był wlutowany innej wartości rezystor w źródle tego tranzystora.

    0
  • #9 17 Gru 2007 09:22
    roger
    Poziom 10  

    witam
    po wlutowaniu żarówki między C i E ,żarówka nie świeci,słychać takie samo pulsowanie transformatora przetwornicy jak z wlutowanym tranzystorze,wie ktoś może z jaką częstotliwością powinien się załączać tranzystor przetwornicy po stronie pierwotnej? u mnie żarówka miga około 1 do 2 Hz

    0
  • #10 17 Gru 2007 10:29
    Roman Wosicki
    Poziom 25  

    No to dalej jest albo przeciążenie przetwornicy, albo coś w samej przetwornicy. Posprawdzaj jeszcze raz nap. wyj z przetwornicy przy wył. omomierzem czy niema zwarcia. Jeśli żarówka zamast HOT'a zaświecała to +B masz sprawdzone. Jesli pozostałe nap. OK to kolej na sprawdzenie pod napieciem odłączając kolejno te niższe nap. za stabilizatorami. Proponuję zacząć od +5V.

    0
  • #11 17 Gru 2007 14:57
    roger
    Poziom 10  

    witam
    działa przetwornica,wymieniłem profilaktycznie tyrystory na wtórnym TL431 i MCR22 oraz diodę Zenera,i to było powodem,a zorientowałem sie że tu musi być problem po tym jak odłączyłem anodę diody D808(trafo miałem wylutowane z płyty i przewodami podłączałem się z trafa na płytę)i do tej anody podłączyłem wyjście z transformatora gdzie powinno być +115V i okazało sie że żarówka która była wpięta mięczy C i E HOT-a miga, a z kolei przestawała migać jak podłączałem anode tej diody do płyty czyli m.in do anody diody D802,a tam dalej wg schematu jest sprzężenie zwrotne,teraz po wymianie 2 tyrystorów i diody zenera jest ładne +115V
    dzięki wszystkim za pomoc

    0