Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak startu monitora na komputerze stacjonarnym

MarekPPN 14 Gru 2007 19:36 2946 13
  • #1 14 Gru 2007 19:36
    MarekPPN
    Poziom 35  

    Witam.

    Mam pewien problem. Dzisiaj postanowiłem w moim komputerze stacjonarnym zainstalować wszystko od nowa. Zerowanie dysku, instalacja systemu itd.

    Po wszystkich czynnościach zacząłem instalować system operacyjny Windows XP Home Edition SP2. Instalacja doszła do "pozostało 34 min" i tam się komputer zawiesił, zrestartowałem go ale monitor już nie wstał (komputer uruchamiał się normalnie ale nie było widać obrazu).

    Monitor sprawdziłem podłączając go do laptopa (działa znakomicie).
    Natomiast nie wiem dlaczego nie działa podłączając go do komputera stacjonarnego w którym jest karta Geforce FX 5200 Ultimate TV/OUT 128 MB.

    Dodaję że wcześniej nie miałem nigdy tego problemu.

    Czy wie ktoś co jest grane? W czym tkwi problem?

    Pozdrawiam

    0 13
  • #2 14 Gru 2007 19:46
    zdzislaw111
    Poziom 26  

    Witaj.
    Podczas uruchamiania wejdź do biosu . Czy będziesz coś widział ?

    0
  • #3 14 Gru 2007 19:49
    MarekPPN
    Poziom 35  

    Nie mam możliwości wejść do biosu.

    Po włączeniu monitora świeci się zielona lampka ale po chwili widnieje pomarańczowa (żadnego obrazu na monitorze).

    0
  • Pomocny post
    #4 14 Gru 2007 19:53
    zdzislaw111
    Poziom 26  

    Wygląda na uszkodzenie katy graficznej . Dla sprawdzenia proponuję podmiankę na inną lub sprawdzenie jej w drugim komputerze .
    Miałem taki przypadek , że karta w innym komputerze działała , a w tym z którego pochodziła przestała i nie chciała po ponownym wkładaniu też nie .

    0
  • #5 14 Gru 2007 20:01
    MarekPPN
    Poziom 35  

    Postaram się sprawdzić tą kartę na jutro i powiem jakie były wyniki.

    Pozdrawiam

    0
  • #6 14 Gru 2007 20:09
    electro_Nick
    Poziom 33  

    Ewentualnie zresetuj bios. Moze cos pomoze...

    0
  • #7 14 Gru 2007 20:48
    ZurasGliwice
    Poziom 10  

    Mialem ten sam problem...

    Przetrzyj spirytusem wszystkie sloty PCI/AGP na plycie glownej jak i karcie. jesli przekladales inne karty na inne sloty to daj z powrotem na pierwotna konfiguracje... Sprawdz czy karta dobrze siedzi...

    jesli dalej nic to daj znac...

    Ps. Grzebales wogole cos w flakach?:P czy tylko nowy system

    0
  • #8 14 Gru 2007 21:17
    Uszol 1990
    Poziom 29  

    hmm a jaka konfiguracja kompa ?
    płyta, procek, ram?
    może sprawdź kondensatory :D ?
    a beep nic nie mówi :P ?
    pozdrawiam

    0
  • #9 15 Gru 2007 00:15
    savege
    Poziom 12  

    Napewno graficzna sprawdź kondensatorki i możesz odrazu ścieżki , miałem taki sam problem ponieważ jedna ścieżka się przepaliła ale najlepiej zrobić tak jak kolega radzi :

    zdzislaw111 napisał:
    . Dla sprawdzenia proponuję podmiankę na inną lub sprawdzenie jej w drugim komputerze

    0
  • #10 15 Gru 2007 02:28
    lelekx
    Poziom 29  

    Co rozumiesz przez "Normalnie się uruchamia"? Czy po prostu włącza się, na klawiaturze zapala się NumLock, po chwili słychać piknięcie z głośnika i normalną pracę dysku?
    Czy włącza się komputer, słychać startujący dysk, kręcą się wentylatory, świecą diody i tyle?

    W pierwszym przypadku spróbuj w ciemno podmienić kartę graficzną.
    W drugim przypadku wymontuj cały sprzęt, który jest zbędny do uruchomienia komputera: zostaw tylko zasilacz, płytę główną, pamięci ram, głośnik wewnątrz obudowy i kabelki do panelu przedniego. Jezeli nadal nie startuje, możesz wymontować RAM i sprawdzić, czy komputer żali się piszczeniem z głośnika.

    Napisz swoje obserwacje.

    0
  • #11 15 Gru 2007 11:03
    MarekPPN
    Poziom 35  

    Tak, grzebałem. Czyściłem kurz itd.
    Kondensatory są ok. Beep nic nie mówi.

    Dzisiaj będę miał RIVE TNT2 i sprawdzę czy działa.

    Dodano po 1 [godziny] 18 [minuty]:

    Zapomniałem dodać że wiatraczek od karty graficznej się kręci.

    0
  • Pomocny post
    #12 15 Gru 2007 11:46
    Dawid90u
    Poziom 23  

    Ja miałem podobny problem, tylko że nie przy instalacji systemu a przy normalnym użytkowaniu, uruchomiłem kiedyś kompa i monitor nie wstał. I okazało się że sterowniki mi padły (tak mam na myśli) bo wsadziłem inną kartę graficzną i monitor wstał, odinstalowałem sterowniki od tamtej karty, później przełożyłem karty tak jak było na początku i monitor znów wstał. Też kiedyś monitor nie chciał mi się uruchamiać w rozdzielczości VGA tylko w wyższych. Przyczyną był naderwany kabelek w kablu. Ale jak mówisz że monitor jest OK to przyczyna tkwi gdzieś w kompie.

    0
  • #13 15 Gru 2007 11:53
    MarekPPN
    Poziom 35  

    Monitor działa i to świetnie. Podłączyłem go do laptopa i ustawiłem by obraz z laptopa był również na monitorze od komputera stacjonarnego. Wszystko działa w jak najlepszym porządku.

    Obecnie czekam na kartę (RIVA TNT2).

    0
  • #14 15 Gru 2007 18:46
    MarekPPN
    Poziom 35  

    Problem rozwiązany, siadła karta graficzna. Wymiana na inną pomogła.

    Zastanawiam się tylko jak ona siadła, co się stało.

    Pozdrawiam

    0