Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zasilacz ferguson,prosze o pomoc

20 Gru 2007 19:26 1304 7
  • Poziom 17  
    Witam,mam ten zasilaczyk,uklad StrG6351 po stronie pierwotnej był uszkodzony,wymienilem go wraz z nim diode zenera 2,7V ,optiotrak PC817 do tego rezystor 05oHm/5W, kondesator 22uf/50V i caly uklad greatza,po podlaczeniu na wyjsciu nie mam zadnego napiecia,na pierwszej nozce optoriaka mam 15v a na pozostalych trzech nic:/ napiecie na kondziolu 47uF/450v napiecie 320V,czy ktos moze cos doradzic? diody wszystkie sprawdzialem i sa wporzadku,tak samo rezystory.Proszę o przeczytanie i pomoc:)

    Dodano po 7 [minuty]:

    dodam,ze gdy zalaczam zasilacz to na woltomierzu napiecie dochodzi do jakeigos stopnia i nagle 0V na wyswietlaczu:/

    jak na wyjscie 3,3 podpialem diode to przy wlaczeniu tylko mrugla i nic wiecej sie nie ukazalo..:(

    jednym slowem przetwornica niechce zaskoczyc:/ porsze o wskazowki.
  • Pomocny post
    Poziom 24  
    Witam
    sprawdź obok wymienionego trans optorka powinien być TL 431 taki mały wygłąda jak tranzystor lubi mieć zwarcie sprawdź jeszcze stabilizator 12 volt
  • Poziom 11  
    Spróbuj przetwornicę odpiętą od tunera czy startuje.
  • Poziom 17  
    Witam:) Tl431 wymienilem,stabilizator juz sprawdzam, 63 zasilacz mam odpiety od tunera,jako obciazenie daje zaroweczki,ale bez obciazenie tez nie rusza:/
  • Poziom 17  
    niestety nie mam schemtatu:/ pol032

    stabilizator jest ok
  • Poziom 17  
    Witam:) przeczytalem posty,sprawdzialem elementy i dalej stoje w miejscu..:/ tak jakbylo tak ejst:/ przetwornica niechce odpalic,dzisiaj wymienilem wszystkie kondensatory i raz jeszcze TL431,sprawdzilem diody i sa wizualnie i miernikowo dobre,uklad jest b.prosty,a sa takie problemy:/ czyzby to przetwornica??
  • Poziom 17  
    Temat do zamkniecia:) Ku mojemu zdziwieniu winny był PC-817 ,byłem pewien ,ze jest on 101%sprawny bo to był nowy element,dzis po wymianie na inny ,zasilacz zastartowal:) Dziękuje Wam za pomoc! a tobie kolego za schemat i link do tematu ktory mi pomogl:)