Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

creative t7900, pytanie dot. subwoofera

kris6661991 29 Dec 2007 23:15 1210 5
  • #1
    kris6661991
    Level 25  
    Witam.
    A mianowicie: kupiłem jakiś tydzień temu zestaw 7.1 creative t7900. Ostatnio "bawiąc sie" ustawieniami karty dźwiękowej (SB Auigy LS 5.1) zauważyłem iż subwoofer nie reaguje na ustawienia dotyczące karty, tzn. reguluje głośność subwoofera czy też częstotliwość odcięcia a on na te zmiany w ogóle nie reaguje.
    Reszta głośników działa prawidłowo. Dodam jeszcze że w teście wszystkie głośniki (nawet subwoofer) grają tylko kiedy powinny.
    Po przełączaniu wtyczek źródła doszedłem do wniosku że wygląda to jak by w środku wejście subwoofera było podłączone do prawidłowego wejścia oraz dodatkowo np. rezystorami od każdego kanału... tak ż niezależnie który kanał podłącze (np RL czy FL) to i tak część sygnału zostnie wysłan na kanł subwoofera i "odezwie się"... czy tak być powinno?

    proszę o odpowiedzi
    kris6661991:D:D:D
  • Helpful post
    #2
    larguss
    Level 15  
    u mnie tez tak jest wiec chyba tak być powinno
  • Helpful post
    #3
    EDII25
    Level 11  
    Witam
    Ja posiadałem kartę SB Live5.1 i w tych kartach wszystko jest tak jak by powinno. Domyślam sie że wyjście SUB jest gdzies sumą wszystkich kanałów.
  • #4
    kris6661991
    Level 25  
    hmm no tak... z karty leci poprawny odfiltrowany sygnał do subwoofera... lecz chodzi mi o same głośniki :( gdyż jest tak że jak podaje na każdy kanał sygnał (satelitki) to zawsze odzywa sie subwoofer... tak jak by w głosnikach było przejście z każdego sygnału na subwoofer... tak chyba nie powinno byc ;/ ponieważ zsumowany sygnał z satelitek jest wiekszy niz sygnał podawany z karty linią do subwoofera... w efekcie jest to że nie mam kontroli nad subwooferem poprzez komputer :(
  • Helpful post
    #5
    E.L.O.
    Level 28  
    kris6661991 wrote:
    hmm no tak... z karty leci poprawny odfiltrowany sygnał do subwoofera... lecz chodzi mi o same głośniki :( gdyż jest tak że jak podaje na każdy kanał sygnał (satelitki) to zawsze odzywa sie subwoofer... tak jak by w głosnikach było przejście z każdego sygnału na subwoofer... tak chyba nie powinno byc

    Tak powinno być!
    Tak zrobiono aby subwoofer zawsze grał kiedy podajesz sygnał np. stereo na satelitki albo nie masz specjalnego wyjścia na SUB. Ale SUB najgłosniej gra kiedy na wejściu SUB jest podany sygnał odfiltrowany.
  • #6
    kris6661991
    Level 25  
    niom jesli tak, to bardzo dziekuje za pomoc, goraco pozdrawiam