Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz na PCL 86 w klasie A - problemy

Tremolo 22 Wrz 2002 17:59 2813 7
  • #1 22 Wrz 2002 17:59
    Tremolo
    Poziom 43  

    Kiedyś zamieściłem tu post o wzmacniaczu na PCL (ECL)

    dzisiaj złożyłem to wszystko

    wzmacniacz niestety nie działał raz jakaś iskra przeszła około kondensatora przy triodzie i to wszystko ... co mogło być nie tak poprowadzobne - może to nie powinno działać wogule?? Żarzenie działało... jednak na wyjściu było dokładnie 0Vnawet przy zwarciu transformatora nic się nie działo. Napięcie zasilające 192 Volty...

    Sprawdzałem na dwóch lampach PCL 86 - na obu zonk

    CO jest nie tak ewentualnie jakieś propozycje

    0 7
  • #2 22 Wrz 2002 18:37
    oldboy
    VIP Zasłużony dla elektroda

    Podaj jakie masz napięcia:
    -p.2 - katoda triody
    -p.9 - anoda triody
    -p.7 - katoda pentody
    -p.3 - siatka druga
    -p.6 - anoda pentody
    -p.4 i 5 - żarzenie

    0
  • #3 22 Wrz 2002 19:48
    Tremolo
    Poziom 43  

    Katoda Triody - 6 V
    Anoda Triody 160 V
    Siatka 1 - 163
    Anoda pentody 188 V
    Siatka 2 - 185,9 - 187 V
    Katoda 200mV

    Żarzenie 7 Voltów - szkoda tylko że 2 razy za mało nie mam co innego podpiąć - strasznie spada podczas pracy - zmienia się wartość z 12 do 7

    0
  • #4 22 Wrz 2002 20:00
    Gorgoroth
    VIP Zasłużony dla elektroda

    Jezeli te napiecia mierzyles wzgledem masy i na katodzie triody masz 6V to cos musisz miec zle polaczone

    0
  • #5 22 Wrz 2002 20:39
    Tremolo
    Poziom 43  

    Acha to nie ten schemat... sory... tam w bloku katody jest jeszcze RC - 1,5 KOHm i 22uF

    0
  • #7 22 Wrz 2002 20:46
    oldboy
    VIP Zasłużony dla elektroda

    Zacznę od żarzenia ,jeżeli nie podasz 13V(obciążenie 0,3A) to nic z tego nie będzie. Dalej, napięcia na anodzie triody,pentody i siatce drugiej OK. Jeżeli na siatce pierwszej masz 163V to kondensator sprzegający ma zwarcie. Na katodach powinieneś mieć napięcia:
    -katoda triody ok.1,3
    -katoda pentody ok.6V
    Może masz coś źle podłączone. W podstawce lampowej "noval" wyprowadzenia liczą sie od lewej strony "klucza". Sprawdź jeszcze raz:
    p.1 - siatka triody
    p.2 - katoda triody
    p.3 - siatka druga pent.
    p.4 - żarzenie
    p.5 - zarzenie
    p.6 - anoda pentody
    p.7 - katoda pentody+siatka trzecia
    p.8 - siatka pierwsza pent.
    p.9 - anoda triody

    0
  • #8 22 Wrz 2002 21:06
    Tremolo
    Poziom 43  

    wSZYSTKO JEST PODŁĄCZONE prawdopodobnie (95%) DOBRZE MUSZE TO WSZYSTKO OD NOWA ZROBIĆ coś jest nie tak może za blisko siebie są paśi mam to zbudowane "wokól" NOVALA kondensator 47uF/250 zamieniłem na 100uF/400 V może coś nie tak w trafie głosnikowymale zrobie lepiej porządna płytke i będzie dobrze. Zarzenie jakoś działa.. grzeje nieźle... ale postaram sie o coś mocniejszego sprubuje jakiś stabilizator na diodzie zenera i napięcie stałe ... ewentualnie scalak - nie mam takiej bogatej gamy transformatorów

    przyczyną wszystkiego był źle dobrany transformator, prawdopodobnie w trakcie pracy zmieniła się rezystancja wewnętrzna lampy, przekładnie trafo dla przypomnienia teta= pierw z (R odbiornika / R obciążenia) gdzie R odbiornika = 0,2 * R wewnętrzna lampy - w wyniku tego na wyjsciu pojawiły się szmery o bardzo niskim sygnale. KOndensator wymieniono.

    0
  Szukaj w 5mln produktów