Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Ford 2015 - Sound 2000 - nie działa LCD kaseciak ok

forix 23 Kwi 2008 09:02 2406 4
  • #1 23 Kwi 2008 09:02
    forix
    Poziom 11  

    Witam. Poproszono mnie o sprawdzenie radia Ford FD 2015 które kupiono razem z wozem, ale nie bardzo się na tym znam. Objawy są takie, podświetlenie klawiszy świeci, brak oznak życia na wyświetlaczu LCD, kaseciak działa kręci i słychać muzykę, gdy wyciągnie się kasete słychać radiowy szum, nie łapie stacji. Nie wiem co jest nie tak, czy te oznaki na wyświetlaczu a właściwie ich brak mówią że radio jest uszkodzone. Testuję w warunkach domowych na zasilaczu od komputera (oczywiście 12V) z tyłu podłączone 2 x masa, podtrzymanie, zasilanie, podświetlenie wg. oznaczeń które można znaleźć w internecie.Kod jest zapisany na obudowie ale z powodu braku oznak życia LCD nie mam jak go wprowadzić. Będę wdzięczy za jakąś podpowiedź.
    Pozdrawiam

    0 4
  • #3 23 Kwi 2008 10:12
    djlj24
    Spec od car audio

    Ubity procesor w tym radiu też daje takie zachowanie. Na wyświetlaczu pustka - ale za to odblokowuje zasilanie odtwarzacza. Warto sprawdzić czy nie jest upalona ścieżka masy przy złączu (obok stabilizatora) i czy jest tam poprawnie robione 5V.

    0
  • #4 23 Kwi 2008 10:38
    forix
    Poziom 11  

    Zasilanie z tyłu jest podłączone, napisałem to wcześniej, 2 x masa, podtrzymanie, zasilanie, podświetlenie.

    Dodano po 25 [minuty]:

    Nie dopatrzyłem się tego wcześniej, LCD działa brak podświetlenia wyświetlacza dlatego nic nie widziałem dopiero latarką to odkryłem. Pulsowały kreski do podania kodu, podałem ten zapisany na obudowie radia tylko nie wiem czy dobrze zaakceptowałem czwartym przyciskiem. Kodu chyba nie przyjęło bo wyzerowało cyfry które podałem i mam teraz nie pulsujące kreseczki nie mogę podać ponowie cyfr, gdzieś czytałem że trzeba zostawić radio włączone 1-2 żeby znowu można było podać kod, spróbuję za godzinę. Zastanawiam się czy ten kod zapisany pisakiem na obudowie jest poprawny. Może ktos ma jakieś sugeste albo podpowiedzi.

    0
  • #5 23 Kwi 2008 11:06
    damiancz
    Moderator Radia Samochodowe

    Rożnie bywa z napisanymi cyframi , a kreseczek na LCD nie widziałeś bo pewnie spalona jest żarówka za nim /tam jest taka jak do podświetlenia wskaźników w wielu autach/

    Jeśli pojawiły się kreski to kod na pewno zaakceptowałeś - niestety był zły. Po 30minutach znów powinny zacząć migać. Prób jest 10 po ostatniej pojawi się "10" i wtedy już tylko :arrow: fachowiec może je uruchomić ;)

    0
  Szukaj w 5mln produktów