Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica 7022 F-26-3

abcpawel 23 Kwi 2008 14:24 2603 4
  • #1 23 Kwi 2008 14:24
    abcpawel
    Poziom 18  

    Witam, kłopot jak w temacie. W maszynie wymieniałem wałek teflonowy, odrywacze, wałek czyszczący i taśmę czyszczącą. Po naprawie kilkadziesiąt kopii było dobrze, po czym pojawił się ten komunikat. Ruszałem tylko moduł utrwalania (nie znam tej maszyny) i wydaje mi się ze wszystko w nim jest wporządku. Nie mogę znaleźć dokumentacji. Ruszyłem butlą z tonerem, maszyna zaczęła działać. Co to za błąd? Pozatym na dole kopii przy robieniu kilku i więcej egzemplarzy pojawiają się białe kreski - przy pojedynczej kopii tego nie ma

    0 4
  • #2 23 Kwi 2008 19:01
    sebono
    Poziom 22  

    ten kod to przedozowanie tonera w developerze. Ile kopiarka zrobiła kopii na nośniku już?

    0
  • #3 29 Kwi 2008 09:25
    karol_21
    Poziom 10  

    Witam,

    mam ten sam problem w maszynie 7130 , wymieniłem już developer ale to nic nie dało dalej pojawia się ten sam błąd. Nie wiem czy to ma jakiś związek, ale kopiarka stała prawie pół roku nieużywana przy drzwiach wejścowych. Przebieg maszyny to 116 tyś.

    Pozdrawiam i czekam na podopowiedzi.

    0
  • #4 29 Kwi 2008 15:04
    sebono
    Poziom 22  

    sebono napisał:
    ten kod to przedozowanie tonera w developerze. Ile kopiarka zrobiła kopii na nośniku już?
    to samo pytanie do ciebie. A jakie bębny macie wstawione i czy płyta sterująca jest na pewno sprawna?

    0
  • #5 29 Kwi 2008 15:37
    karol_21
    Poziom 10  

    Napisałem ile zrobiła kopii. 116 tyś. ale nie ważne już zrobiłem maszynkę.
    Zawinęła się listwa bębna. Dzięki za dobre chęci.

    Pozdrawiam

    0